Zimmerbz

trees/Ground too Green

Recommended Posts

In my opinion, the summer textures for ground and trees are too green in V4.  Is there a way to change that and make them darker?  I have ORBX Vector and all of the North America packages so I am not sure if that has anything to do with it.  Thanks

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Have you tried different lighting settings? Less saturation? Reduce brightness?

Share this post


Link to post

On my Dell Ultrasharps, RGB can be adjusted which is what I've done and has worked well. This is really an issue (green) with ORBX scenery.

 

Cheers,

Mark

Share this post


Link to post

If you have a Nvidia card, go into the settings and turn down the "dynamic" setting under the color section after you select to run the colors through the GPU and not monitor or TV settings. That dims down the colors just like you want. That's what I did.

Share this post


Link to post
19 hours ago, Zimmerbz said:

the summer textures for ground and trees are too green in V4. 

I have ORBX Vector and all of the North America packages so I am not sure if that has anything to do with it.

Do you find the textures to be "too green" when you are outside the coverage area of the ORBX North America packages you have?

Share this post


Link to post

Hard to say... I haven't flow outside of any of my Orbx in NA.  I can try to post a pic.  What is strange is that the trees are almost a neon, but the streets are dark so it makes a weird contrast. 

Share this post


Link to post

Do you have the vegetation receiving shadows turned off while the ground is set to receive shadows?  That would do that.

Share this post


Link to post
52 minutes ago, Zimmerbz said:

Hard to say... I haven't flow outside of any of my Orbx in NA.  I can try to post a pic.  What is strange is that the trees are almost a neon, but the streets are dark so it makes a weird contrast. 

Turn off dynamic lighting, that affects the color of Orbx trees.

Share this post


Link to post

I also feel that the trees have a neon green look to them that seems out of place. I have Global Base and NA LC.

I tried both of the lighting options mentioned but I didn't see any change. Everything else looks fine.

Here is another thread and it appears to have a solution (and a few pics) of the problem. 

 

Share this post


Link to post
On 8/1/2017 at 10:30 AM, Midnight Music said:

Turn off dynamic lighting, that affects the color of Orbx trees.

I meant dynamic trees or vegetation, that makes the ORBX trees look too green.

Share this post


Link to post
3 minutes ago, Midnight Music said:

I meant dynamic trees or vegetation, that makes the ORBX trees look too green.

Yup, that worked.

What am I giving up with this unchecked?

 

Share this post


Link to post

Just P3D speed trees, that's it. They move in the wind, a little bit.

Share this post


Link to post
1 hour ago, Midnight Music said:

Just P3D speed trees, that's it. They move in the wind, a little bit.

Just curious...does anyone really care about this feature? I certainly don't...

 

Russ

Share this post


Link to post

Not having speed trees on has not caused me to lose any sleep.

  • Upvote 1

Share this post


Link to post
On 8/5/2017 at 1:21 PM, b1bmsgt said:

Just curious...does anyone really care about this feature? I certainly don't...

If I'm low enough to see trees moving, I'm too busy to look at the trees.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now