Marenostrum

Majestic forum down?

Recommended Posts

Since some days that I get an error trying to open the Majestic forum page.

Is the forum down?

I cannot access it either by my saved link nor clicking the foum link of the official Majestic website.

Please, if you can access, post here the same link...I will try again,

 

thank you

Stefano

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It official Majestic forum has been down since at least 24th May, see:

There is no ETA on when it'll be back online

Edited by ckyliu

Share this post


Link to post
Share on other sites

That is unusual having a forum down for days.  

Share this post


Link to post
Share on other sites

Why doesn't Majestic just use AVSIM's.  It is already here.  PMDG uses it here too.  Saves time and hassle.

 

Share this post


Link to post
Share on other sites
2 hours ago, Skywolf said:

Why doesn't Majestic just use AVSIM's.  It is already here.  PMDG uses it here too.  Saves time and hassle.

 

Agreed. Besides, I always thought their forum layout was a mess. Although, I must admit, that I haven't spent so much time there - the layout's part of the reason...

Share this post


Link to post
Share on other sites

@Skywolf @Anders Bermann You do realise PMDG is leaving the Avsim forums? https://www.facebook.com/pmdgsimulations/posts/1754116817961428

As much as I love everything official being centralised at Avsim forums, it makes open discussion of a product difficult here because any talk of it is moved in to the developer's subsection which they then have moderation rights over... although that might now be a moot point given Avsim recent moderation activity.

Edited by ckyliu

Share this post


Link to post
Share on other sites
18 hours ago, Rhinozherous said:

Any news on the forum? Will it stay dead? Long downtime for a forum.

I miss the Majestic forum, much better than this one in my opinion, 

  • Upvote 1

Share this post


Link to post
Share on other sites
On 6/10/2018 at 4:37 AM, Bobsk8 said:

I miss the Majestic forum, much better than this one in my opinion, 

me too...but more than this I cannot understand the reason of their "silence" after so a long time.

Share this post


Link to post
Share on other sites

Even the forums banners etc are all missing.  I hope the company is okay

Share this post


Link to post
Share on other sites

Oh noe, I think this is a bad sign... Also a long time no news about a new airplane I think!? Wasnt they planning another dash Version or something? 

Share this post


Link to post
Share on other sites

I am worried about reinstalls down the road.  What if we can't access the installer.  It does a server/key check and what not.  This is such an amazing product

Share this post


Link to post
Share on other sites

Got a reply on my other thread, the Majestic Forums are coming.  So That is great news.

Share this post


Link to post
Share on other sites
4 hours ago, Skywolf said:

I am worried about reinstalls down the road.  What if we can't access the installer.  It does a server/key check and what not.  This is such an amazing product

 

5 hours ago, Rhinozherous said:

Oh noe, I think this is a bad sign... Also a long time no news about a new airplane I think!? Wasnt they planning another dash Version or something? 

No-one from Majestic has stated anything about authentications being affected.  The main reason the website was re-instated first was to ensure the use of our authentication system for new purchases and re-installations.

 

On 6/11/2018 at 11:55 AM, Marenostrum said:

me too...but more than this I cannot understand the reason of their "silence" after so a long time.

There really isn't any silence, the forum simply is not up and running, and the Facebook page has advised that the AVSIM forum be used in the meantime.  When the forum is returned to service, I'll be sure to make another official announcement.

Share this post


Link to post
Share on other sites
9 hours ago, crosswind said:

There really isn't any silence, the forum simply is not up and running, and the Facebook page has advised that the AVSIM forum be used in the meantime.

Thank you Crosswind...good to know and happy that Majestic is  here and alive.

I did not see the announcement in the Facebook page, so my fault, nonetheless if you annouced that you were going to use the AVSIM forum in this period, I personally would have written a specific topic here. 15 days + without a word for an active forum like the Majestic forum to me is a sort of silence. 😉.

 

 

Share this post


Link to post
Share on other sites
9 hours ago, crosswind said:

 

No-one from Majestic has stated anything about authentications being affected.  The main reason the website was re-instated first was to ensure the use of our authentication system for new purchases and re-installations.

 

There really isn't any silence, the forum simply is not up and running, and the Facebook page has advised that the AVSIM forum be used in the meantime.  When the forum is returned to service, I'll be sure to make another official announcement.

Like others glad to hear all is well at Majestic, but can I just mention that some of us oldun's have real friends and so don't all use Facetube :biggrin:

  • Like 3

Share this post


Link to post
Share on other sites

Like others glad to hear all is well at Majestic, but can I just mention that some of us oldun's have real friends and so don't all use Facetube :biggrin:

+1 :wink:

Edited by Raller

Share this post


Link to post
Share on other sites
On 6/14/2018 at 5:04 AM, BrianT said:

Like others glad to hear all is well at Majestic, but can I just mention that some of us oldun's have real friends and so don't all use Facetube :biggrin:

Some people still use a landline too, but most use a smartphone. I find info on the Facebook forums dedicated to flight sims, of which there are many, sometimes in minutes, where waiting for an answer  on a forum could take days. 

Edited by Bobsk8
  • Like 1

Share this post


Link to post
Share on other sites
4 minutes ago, Bobsk8 said:

Some people still use a landline too, but most use a smartphone. I find info on the Facebook forums dedicated to flight sims, of which there are many, sometimes in minutes, where waiting for an answer  on a forum could take days. 

Don't get me wrong I'm not suggesting you shouldn't use facebook. I choose not to use social media as I find it probably the most antisocial thing ever invented. but that's a whole other debate

Share this post


Link to post
Share on other sites
3 minutes ago, BrianT said:

Don't get me wrong I'm not suggesting you shouldn't use facebook. I choose not to use social media as I find it probably the most antisocial thing ever invented. but that's a whole other debate

Some people feel the same way about television. Back to the original topic. There is a wealth of information on the Majestic forum that won't be available on the AVsim forum, which is a shame. I wonder why Majestic isn't fixing it. Hope they are not running into a financial problem. 

Edited by Bobsk8

Share this post


Link to post
Share on other sites
4 hours ago, Bobsk8 said:

There is a wealth of information on the Majestic forum that won't be available on the AVsim forum, which is a shame. I wonder why Majestic isn't fixing it. Hope they are not running into a financial problem. 

I agree it is ashame that the information is not mirrored, but bear in mind that this Unofficial forum was granted to us when we first launched the Q400 and had a server meltdown.  We were certainly thankful to Tom Allensworth for jumping to our aid, and this forum has been a go to spot for many who prefer not get onboard with the MJC forum, plus its easier especially if you are an AVsim user.

Now you state "why are we not fixing the problem", has someone told you this from Majestic?  I nor the Boss have made an announcement of this nature, and if this were the case we would have come forthwith and made an official announcement about the permanent closing of the forum and or of potentially closing our doors if there was a financial issue.

The Forum:
We have been working on re-instating it, but have run into some issues with platform that we used originally.  We are looking into possible alternatives to get this up and going hence the reason lengthy delay.

 

Cheers

Share this post


Link to post
Share on other sites
1 hour ago, crosswind said:

I agree it is ashame that the information is not mirrored, but bear in mind that this Unofficial forum was granted to us when we first launched the Q400 and had a server meltdown.  We were certainly thankful to Tom Allensworth for jumping to our aid, and this forum has been a go to spot for many who prefer not get onboard with the MJC forum, plus its easier especially if you are an AVsim user.

Now you state "why are we not fixing the problem", has someone told you this from Majestic?  I nor the Boss have made an announcement of this nature, and if this were the case we would have come forthwith and made an official announcement about the permanent closing of the forum and or of potentially closing our doors if there was a financial issue.

The Forum:
We have been working on re-instating it, but have run into some issues with platform that we used originally.  We are looking into possible alternatives to get this up and going hence the reason lengthy delay.

 

Cheers

Having been a forum member for decades with various forums dating back to the old Usenet, having a forum be down for a few hours is typical , a day or two at most. Down for a well over  a week almost two , I have never seen. Couple that with no information on when it  will be back from Majestic , is troubling ( I must have missed the facebook post, and I post on  and visit that page all the time.) . 

Edited by Bobsk8

Share this post


Link to post
Share on other sites
3 hours ago, Bobsk8 said:

Having been a forum member for decades with various forums dating back to the old Usenet, having a forum be down for a few hours is typical , a day or two at most. Down for a well over  a week almost two , I have never seen. Couple that with no information on when it  will be back from Majestic , is troubling ( I must have missed the facebook post, and I post on  and visit that page all the time.) . 

Well, it'll be down until we find a valid solution to the issue.  In the meantime, topics are available now as READ ONLY on the MJC forum, but if one has to post/or seek assistance the use of the AVsim forum will be required at this time.  In my official message on the MJCQ-400 page, I did not give a return to service date especially not knowing what we were up against when the server failed.

Bear in mind that the site/page you post on frequently is not the  Official Majestic Software Dash 8 Q400 Facebook page, which is not affiliated with the Majestic Dash 8 Q400 page......sounds a bit confusing, but the official page has the full title Majestic Software, where the unofficial page us just Majestic Dash 8.

 

 

Cheers

 

  • Like 1

Share this post


Link to post
Share on other sites
17 minutes ago, crosswind said:



Bear in mind that the site/page you post on frequently is not the  Official Majestic Software Dash 8 Q400 Facebook page, which is not affiliated with the Majestic Dash 8 Q400 page......sounds a bit confusing, but the official page has the full title Majestic Software, where the unofficial page us just Majestic Dash 8.

 

 

Cheers

 

I took a look this evening and realized the Facebook page I was posting on was not the official majestic page. Hope you have luck getting this going again. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now