Jump to content

Sign in to follow this  
rsrandazzo

[21SEP19] Release Timeline: Don't miss your Crew Rest!

Recommended Posts

I think I slept for too long. Judging by the date of the announcement, we’re in 2019! 😛


James Ward

Share this post


Link to post

Thanks for the update, I'll have to update Greenpoint Technologies Virtual. Cannot have my new BBJ soon enough.

 


Safe & smooth flying,

Clarke Ramsey

Share this post


Link to post

Thanks for saying the "F" word.  I have the 11-21 shift in flight control tomorrow.  I better not get a fatigue call...LOL

In any case, I'll pick it up when I get home and should have a live stream up Sunday around 0800-0900 Central for a KIAD-EDDM flight.  

Can't wait!

Edited by Jeff Nielsen

Share this post


Link to post

0730 here in Dubai. I have coffee and am properly rested. You may release the  Dash 8 now 😉

Scott


Kendall S Mann

Still Telling Pilots Where To Go!!

Share this post


Link to post

Wait a minute. On the website it says that rainmaker is only available for 4.3 and higher. Does this mean it won't work for 4.2 or it's just not supported?


Brian McCumiskey

P3D V4.5, i9-9900K, RTX 2070, 16 GB 2666GHz RAM, Windows 10

Share this post


Link to post

guess  what  it  says  4.3  or  higher  for  it  to work

  • Like 3

I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
35 minutes ago, bmccumiskey said:

Wait a minute. On the website it says that rainmaker is only available for 4.3 and higher. Does this mean it won't work for 4.2 or it's just not supported?

Just make the jump to 4.3. I didn’t want to upgrade either but the performance is much much better.

Share this post


Link to post
36 minutes ago, bmccumiskey said:

Wait a minute. On the website it says that rainmaker is only available for 4.3 and higher. Does this mean it won't work for 4.2 or it's just not supported?

23 hours ago on one of your previous post it was discussed that you need 4.3. Why do you keep coming back to 4.2. Just update and call it good for the -8. 

  • Like 1
  • Upvote 1

Dan

dvazj5-2.png

 

Share this post


Link to post
3 minutes ago, Wise87 said:

23 hours ago on one of your previous post it was discussed that you need 4.3. Why do you keep coming back to 4.2. Just update and call it good for the -8. 

I just don’t want auto gen issues. 


Brian McCumiskey

P3D V4.5, i9-9900K, RTX 2070, 16 GB 2666GHz RAM, Windows 10

Share this post


Link to post
Just now, bmccumiskey said:

I just don’t want auto gen issues. 

FYI, auto gen issues started around 4.1 according to the LM forums. Again, not everyone is experiencing the problems. So you have to decide, do you want to get the -8 or worry about possible AG issues. 


Dan

dvazj5-2.png

 

Share this post


Link to post

But going back to the original question... Will the rainmaker run on 4.2? I'm confused because it says that earlier version for the B748 will still work, just won't be officially compatible. I was asking if I should go by what the website says or what's in the forum.


Brian McCumiskey

P3D V4.5, i9-9900K, RTX 2070, 16 GB 2666GHz RAM, Windows 10

Share this post


Link to post

Don't  know  what  is   so  confusing  about  it,   if  you havnt  got  4.3    rainmaker  will not  work,   if  your  using  4.2   everything  else  will  work   except  for the  rainmaker

  • Like 4

I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
Just now, pete_auau said:

Don't  know  what  is   so  confusing  about  it,   if  you havnt  got  4.3    rainmaker  will not  work,   if  your  using  4.2   everything  else  will  work   except  for the  rainmaker

Okay... That's what I was looking for... Ok. Well looks like I'm gonna update to 4.3 then. Thanks for letting me know!

  • Upvote 1

Brian McCumiskey

P3D V4.5, i9-9900K, RTX 2070, 16 GB 2666GHz RAM, Windows 10

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
×
×
  • Create New...