Jump to content

Sign in to follow this  
bills511

Prepar3D V4.4 Add-on Compatibility List

Recommended Posts

Hi

I have done a clean install of P3D 4.4  ... has anyone tried ORBX sceneries yet .. is it safe to install into 4.4?

Cheers

Paul

Share this post


Link to post
3 minutes ago, Paul_ said:

Hi

I have done a clean install of P3D 4.4  ... has anyone tried ORBX sceneries yet .. is it safe to install into 4.4?

Cheers

Paul

Yep.  They all work just fine here for me.  Enjoy!



Doug Miannay

M1mhPJG.png 1BV5Kt7.jpg

PC Specs: i7-8700K (OC 5.0GHz - HT Off) | ASUS Maximus X Hero Z370 | Corsair Hydro H150i Pro Cooler | ASUS STRIX-RTX2080TI-11G | 32GB G.Skill DDR4 TridentZ RGB 4000Hz  | Samsung 960 Pro 512GB M.2 (OS/Apps) | Samsung 960 Pro 1TB M.2 (Sim/Games) | Corsair H1000i PSU | Fractal Design Define R6 Blackout Case | Win10 Pro x64

Addons: Many Orbx Products | Many FSD/FB/FT/PacS/LatinV/Aerosoft Airports | ASP4/ASCA | UTL at 35% | ChasePlane | PMDG/FSL/A2A Aircraft

Share this post


Link to post
5 hours ago, Nickbe said:

Download link for 2.8 version...

Support latest P3D , also support all version P3D v3.xx  v4.xx   FSX , FSX-Steam Edition.
Fixed ZOOM issue (mouse wheel) in Aircraft cameras.

 

SUPERB SUPPORT FROM EZCA AS EVER- Ta Marniftarr, Nick & Team!

Bravo Zulu!

C

Edited by cavaricooper

Best-

Carl Avari-Cooper

Share this post


Link to post
10 minutes ago, dmiannay said:

Yep.  They all work just fine here for me.  Enjoy!

Cheers ... just pressing the button now  haha 

Share this post


Link to post
1 minute ago, dash8q400 flyer said:

Does anyone know if ASCA is compatible with v4.4?

Thanks!

Why shouldn't it? It's just a texture replacement after all. And since Hifi have already updated ASP4 and didn't say anything about ASCA, I would assume it works just fine in P3D 4.4.

Share this post


Link to post
1 minute ago, carlito777 said:

Why shouldn't it? It's just a texture replacement after all. And since Hifi have already updated ASP4 and didn't say anything about ASCA, I would assume it works just fine in P3D 4.4.

What about Rex skyforce3d?

Share this post


Link to post
Just now, dash8q400 flyer said:

What about Rex skyforce3d?

Some people on the REX forum state that it works just fine. But there is no official statement from the devs yet. But I would also assume it works without problems.

Share this post


Link to post
Just now, carlito777 said:

Some people on the REX forum state that it works just fine. But there is no official statement from the devs yet. But I would also assume it works without problems.

Ok. Many thanks!

Share this post


Link to post
1 hour ago, dash8q400 flyer said:

Does anyone know if ASCA is compatible with v4.4?

Yes. Works like a champ. Enjoy!



Doug Miannay

M1mhPJG.png 1BV5Kt7.jpg

PC Specs: i7-8700K (OC 5.0GHz - HT Off) | ASUS Maximus X Hero Z370 | Corsair Hydro H150i Pro Cooler | ASUS STRIX-RTX2080TI-11G | 32GB G.Skill DDR4 TridentZ RGB 4000Hz  | Samsung 960 Pro 512GB M.2 (OS/Apps) | Samsung 960 Pro 1TB M.2 (Sim/Games) | Corsair H1000i PSU | Fractal Design Define R6 Blackout Case | Win10 Pro x64

Addons: Many Orbx Products | Many FSD/FB/FT/PacS/LatinV/Aerosoft Airports | ASP4/ASCA | UTL at 35% | ChasePlane | PMDG/FSL/A2A Aircraft

Share this post


Link to post
15 hours ago, BillS511 said:

Is the REX WX Advantage radar compatible with P3Dv 4.4? Anyone having it work?
Any aircraft I have the WX radar installed on results in a CTD when loading the aircraft.
Posted at the REX forum.

I have the radar installed in several aircraft, and it seems to work just fine. I don't get any version compatibility errors.

Share this post


Link to post

Anyone else try Orbx KSNC Chester Airport? I had major elevation problems in P3Dv 4.4; so I change the client back to 4.2 and the elevation problems vanished!

I had used the Orbx Migration Tool and the Vector Airport Elevation Correction Tool in 4.4; but no luck.


Mike Mann

Share this post


Link to post
6 hours ago, monica6211 said:

I have the radar installed in several aircraft, and it seems to work just fine. I don't get any version compatibility errors.

Odd, considering the REX announcement above that the WX radar is not compatible.


 

 

Share this post


Link to post
1 hour ago, mmann said:

Anyone else try Orbx KSNC Chester Airport? I had major elevation problems in P3Dv 4.4; so I change the client back to 4.2 and the elevation problems vanished!

I had used the Orbx Migration Tool and the Vector Airport Elevation Correction Tool in 4.4; but no luck.

Looks Ok to me in 4.4.


 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    22%
    $5,540.00 of $25,000.00 Donate Now
×
×
  • Create New...