BillS511

Prepar3D V4.4 Add-on Compatibility List

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Welcome to the panic room...

  • Like 5
  • Upvote 4

Share this post


Link to post

This is gonna happen every 6 months lol.  Top addon makers are already beta testing Prepar3d, the patches are out super fast.

Next update is probably in May 2019...lol

Edited by Skywolf

Share this post


Link to post

Hi, just installed client for p3d4.4 and I just see nothing on the screen. Hear just the engines of an aircraft only

i return to client p3d4.3

any advise?

Share this post


Link to post

Lol, well I can tell you UTL, FLAI and my products are compatible 😉

Regards

Simbol 

Edited by simbol

Share this post


Link to post
31 minutes ago, Drumcode said:

Welcome to the panic room...

Ha after a long day in work thats made me smile.  Brilliant 

  • Like 2

Share this post


Link to post
21 minutes ago, georgiosgiannoukos said:

Hi, just installed client for p3d4.4 and I just see nothing on the screen. Hear just the engines of an aircraft only

i return to client p3d4.3

any advise?

Just a thought: Did you click past an "initContactPointsOffset()-Unsupported Prepar3D version" error when you started P3D?  If so, you have FSLabs A3xx products installed, and they are not yet compatible with v4.4.  If that is your situation, here are instructions to get past the error.  Otherwise, not sure...

Edited by dmiannay

Share this post


Link to post

Has anyone had a go at installing Active Sky 16 and ASCA yet?  

Paul 

Share this post


Link to post
29 minutes ago, Paul_ said:

Has anyone had a go at installing Active Sky 16 and ASCA yet?  

Paul 

Active Sky has a Beta version on their site for P3Dv4.4

ASP4  Version 6906  update 112818

Haven't loaded it yet

Joe

Share this post


Link to post

Has anyone tested:

Chase Plane

GTN 750

FFTF tool

Just wondering if they work with v4.4? 

 

Thanks in advance

Joe 

Share this post


Link to post

@joepoway Chaseplane works like a charm already 2 updates out since 4.4 launch, the others im not sure as i dont own them!

Share this post


Link to post

There is now an Announcement at the FSlabs Forums with an update roadmap.

Share this post


Link to post

Does anyone know if any addon scenery needs to be reinstalled with a complete reinstall?  I can't remember if any replaced any default files that would've been deleted with the reinstall.

Share this post


Link to post

A release for REX Skyforce 3D (for P3D 4.4) is coming soon.

Share this post


Link to post

EnvShade and EnvTex both updated for 4.4.

  • Like 1

Share this post


Link to post

is the scenery installer update really needed? i installed the first 2.

Edited by Patriot3810

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now