Jump to content
Sign in to follow this  
airforce806

P3D version 5 Hot Fix now available.

Recommended Posts

2 hours ago, bbain1187 said:

Did they fix the wind shifts during weather injection? Didn't see it listed. Or are they just leaving that up to Active Sky to figure out?

I'm asking the same thing...before I read you asking the same!

Share this post


Link to post
2 hours ago, Ian S said:

Very comprehensive. Nice to see they have been listening to concerns. In fairness, it is out very quickly given the amount of work they've done.

My take...is that this was already 'baked' in the oven...and what we got on Tuesday's release was another Beta, they called the RTM.   I mean...weren't Beta Testers getting revised beta's pretty much right up to the hour of release?  I think this was already written and another advanced 'beta' beyond the RTM version.   Not complaining about anything,  ..but c'mon,  wasn't this rather fast, to code all this stuff in?  Just sayin'....

Edited by Sesquashtoo
  • Upvote 1

Share this post


Link to post

Good work, LM

Only 2 weeks and many issues fixed. True atmosphere is still beta, but now working in VR. What a different sky it makes in VR! There are still issues with sawtooth artifacts along edges (i.e. mountain peeks or around the R22 window compass).

Keep developing v5,

Michael

  • Like 1

Michael Thesen

MSFS, HP Reverb G2, MSI Mortar B150M, Samsung 970 EVO 1TB SSD, NVIDIA Geforce RTX 2080, Win10 64bit, i7-6700k 4.0GHz, 32Gb RAM, Thrustmaster T16000M, Saitek Pro Flight Rudder Pedals

Share this post


Link to post
Just now, michaelth said:

Good work, LM

Only 2 weeks and many issues fixed. True atmosphere is still beta, but now working in VR. What a different sky it makes in VR! There are still issues with sawtooth artifacts along edges (i.e. mountain peeks or around the R22 window compass).

Keep developing v5,

Michael

Nice to hear it, cant wait to try it <3!


Webmaster of yoyosims.pl.
Yoyosimsbanner.gif
Win 10 64, i9 9900k, RTX 3090 24Gb, RAM32Gb, SSD M.2 NVMe, Predator XB271HU res.2560x1440 27'' G-sync, Sound Blaster Z + 5.1, TiR5 [MSFS, P3Dv5, DCS, RoF, Condor, IL-2 CoD/BoX] VR fly only: HP Reverb G2

Share this post


Link to post

have not hit a wind yet..but nothing in the notes about fixing it. Been dropping my A2A cub into dirt strips around ORBX KFHR/PNW


Nick Silver

http://www.youtube.com/user/socalf1fan

Ryzen 7 5800x, 32gb ddr4 3200mhz ram, RTX 3080 FE, HP Reverb G2 v2, 4K Tv Monitor

Share this post


Link to post

So, let's say you have all the Orbx suspects already installed....I guess, if you run all three..Client, Contents, and Scenery...(Scenery being the bad boy...) will you have to reinstall everything Orbx...or only Global?

Share this post


Link to post
2 minutes ago, CaptainNick said:

have not hit a wind yet..but nothing in the notes about fixing it. Been dropping my A2A cub into dirt strips around ORBX KFHR/PNW

So I guess that I will still CTD, when using FSXWW 1.6.1 and it tries to inject a wind change...as when I did CTD...it said that there was a problem between FSXWW and SimConnect...and then a wind dataref...

Edited by Sesquashtoo

Share this post


Link to post

I wonder if I can get away with only updating Client and Content...as Orbx pretty much overwrote, the default Scenery...UNLESS FOLKS...all the vector data IS...in the updated Scenery, and if you don't update that as well, you'll still have roads heading out across rivers and lakes...as I have right now...with the RTM.

Share this post


Link to post
2 hours ago, Lorby_SI said:

Hello @ll,

downloaded, uninstalled the entire 5.0.21, installed hotfix 5.0.24, registered the license. Simulator won't start anymore. Splash screen comes up for a couple of seconds, then it just goes away. No entry in the Windows Events log. Same behavior after a full system reboot.

This was a bare-bones installation, with only a handful of external addons - which have all been disabled. Generated files have been deleted, including shaders and cfg files.

Currently uninstalling again, will clear out everything manually, then start again.

Best regards

Had this issue as well.

I emptied my Documents\Prepar3d V5 Add Ons folder and it worked again. Now adding add ons one by one.


Romano Lara
0yad8s-6.png

Share this post


Link to post
Just now, jmrtlara said:

Had this issue as well.

I emptied my Documents\Prepar3d V5 Add Ons folder and it worked again. Now adding add ons one by one.

Lawrd...so you have to do that, huh?   ;(

Share this post


Link to post
1 hour ago, CaptainNick said:

Downloading now...2am central time...the perks of being a night shifter lol

4:54 in Michigan...got about 10 minutes to go....

Share this post


Link to post
6 minutes ago, Sesquashtoo said:

So, let's say you have all the Orbx suspects already installed....I guess, if you run all three..Client, Contents, and Scenery...(Scenery being the bad boy...) will you have to reinstall everything Orbx...or only Global?

I have all the orbx stuff in a stand alone library. did the full uninstall and full reinstalll of p3d. No issues in regards to having the ORBX there on startup. I still see some mesh issues but I have not seen a vector issue yet...not to say they are not there...


Nick Silver

http://www.youtube.com/user/socalf1fan

Ryzen 7 5800x, 32gb ddr4 3200mhz ram, RTX 3080 FE, HP Reverb G2 v2, 4K Tv Monitor

Share this post


Link to post

Just hope it is enough for the 3rd party developers to release their v5 compatible versions - looking at you - FSLabs, pmdg and ActiveSky

Edited by TonyD
  • Like 2
  • Upvote 1

i9900K@4.8 + Asus RTX 3080 Strix OC + 32GB DDR4

Share this post


Link to post
Just now, CaptainNick said:

I have all the orbx stuff in a stand alone library. did the full uninstall and full reinstalll of p3d. No issues in regards to having the ORBX there on startup. I still see some mesh issues but I have not seen a vector issue yet...not to say they are not there...

Load up a flight...and go up and down the Sarnia River...between Lake St.Claire...and Lake Huron...I HOPE...you won't see lines and roads going right across the river...and a smaller darker blue 'river' in the center of the larger body of river water. Could you please do that for me...fly up the entire length of the river between Lake St. Claire, and Port Huron....if you see NOTHING (lines) in the river water...they then fixed the bad data/vector data that was in the RTM.

Share this post


Link to post

I've just decided to bite the bullet...and totally remove my RTM v5 from my system, and start with a true Hot Fix (latest release) installation.  For if you don't...and you still have 'problems'...CTD, graphic...it wouldn't be fair to yell and scream about it...as you didn't delete parts of the RTM.  So...going to pop a beer...remove my RTM, and start over...for only that way, I will know before I add any 3rPd...that I do have the true latest code for v5.  Here goes...glad it's raining outside...

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...