Jump to content
Sign in to follow this  
airforce806

P3D version 5 Hot Fix now available.

Recommended Posts

1 minute ago, simbol said:

Thanks.. ok my steps are similar and don't require to de-activate.. so it confirms my finding.. if you had from V5 (prior HF1) then migrate to V5 HF1 shaders don't compile initially if an add-on.xml is registering shaders logical override.. I will report the bug and notify LM of the issue.

I posted a sticky note on my forums.. so far this only affects users that update to AILRP V5 prior to have the HF1. But it might affect also users with PTA, Evenshade, etc. in the future too..

S.

Hi Simbol, 

Maybe I'm wrong but after applying the changes and deactivating the addon I think I'm enjoying your addon in my iA still. It's really neccesary to have the addon operative when you don't plan to change iA lights?

Regards

Share this post


Link to post
2 minutes ago, Gumerson said:

Hi Simbol, 

Maybe I'm wrong but after applying the changes and deactivating the addon I think I'm enjoying your addon in my iA still. It's really neccesary to have the addon operative when you don't plan to change iA lights?

Regards

You need it enabled or many effects will be ignored. I understand you are nervous now.. just re-enable it you don't need to follow the steps I posted as your P3D already compiled shaders, etc.

You will be ok.

S.

Share this post


Link to post
40 minutes ago, simbol said:

You need it enabled or many effects will be ignored. I understand you are nervous now.. just re-enable it you don't need to follow the steps I posted as your P3D already compiled shaders, etc.

You will be ok.

S.

I'm fine not a short of nervous, I'm on simming since 1992 so I know what you deal when you are dealing with a plenty bunch of addons in your swystem build he he. Got me nervous to think that my RTX 2080 is short of vram with this hf1 and I won't invest in a new GPU because I can't. Following your steps everything works now on v5 but AIL could not find the original shaders for p3d v4 in my system but for now I do not care.

 

Share this post


Link to post
2 minutes ago, Gumerson said:

I'm fine not a short of nervous, I'm on simming since 1992 so I know what you deal when you are dealing with a plenty bunch of addons in your swystem build he he. Got me nervous to think that my RTX 2080 is short of vram with this hf1 and I won't invest in a new GPU because I can't. Following your steps everything works now on v5 but AIL could not find the original shaders for p3d v4 in my system but for now I do not care.

 

haha.. ok perfect! thanks for letting me know everything is ok.

enjoy!

  • Like 1

Share this post


Link to post
31 minutes ago, simbol said:

haha.. ok perfect! thanks for letting me know everything is ok.

enjoy!

xd I have all my iA models converted to PBR and can tell you your addon works like a charm with your lights in expert mode. Thanks for your continuos support for the community Simbol.

Edited by Gumerson
  • Upvote 1

Share this post


Link to post
10 minutes ago, Gumerson said:

xd I have all my iA models converted to PBR and can tell you your addon works like a charm with your lights in expert mode. Thanks for your continuos support for the community Simbol.

+1 both support for your own product and P3D in general. 

  • Like 4
  • Upvote 2

Kevin Firth - i9 10850K @5.2; Asus Maximus XII Hero; 32Gb Cas14 3200 DDR4; RTX3090

Beta tester for: UK2000; JustFlight; VoxATC; FSReborn; //42

xaP1VAU.png

Share this post


Link to post

Did a clean reinstall of v5 (I had removed it already over a week ago, as it was unusable for me in its initial release form), and did some testing both with default textures and then adding in just Orbx Base, Open LC and Trees.  I tried to recreate the ATC window crash bug from before, and I was able to complete several flights around San Antonio with no issues - hat was my biggest showstopper.  Chaseplane and my Saitek switch and radio panels both working as well (just needed to cut/paste the corresponding exe.dll entry from v4 to v5 for the latter).

I have not gone crazy with the sliders, but so far no issues with either dynamic texture streaming on or off. I have a12GB gpu so I should be able to handle switching it off, but I haven't tried to run ultra textures or anything yet.

So far, this is more like it - at least I am completing flights without crashes.  Haven't seen any of the mile-high antennas yet, so hopefully that means the elevation issues have been fixed.  Biggest thing I am looking for now is for Active Sky to be able to solve the winds aloft issue (fingers crossed) and release their update.  I will spend today testing more and slowly adding in my v5 compatible add-ons - interested in the dynamic lighting performance with different sceneries.

  • Like 1

- Kevin

Windows 10 / i9-10900k / Zotac RTX-3080 Trinity OC (12GB) / MSI MEG Z490 ACE mobo / Corsair H150i RGB PRO XT liquid cooler / 32GB Corsair Vengeance LPX 3333MHz C16 DDR4 RAM / Dell Alienware AW3418DW WQHD 3440x1440 GSync / Samsung 970 EVO Plus M.2 2TB (OS) & 860 EVO 4TB SDD / WD Caviar Black 4TB HDD  / EVGA Supernova 850 G5 PSU / Be Quiet Dark Base Pro 900 rev 2 case / ThrustMaster Warthog HOTAS stick / MFG Crosswind rudder pedals / Virtual-Fly TQ6+ throttle quadrant / Winwing Orion HOTAS F-18 Throttle / C-Tek CT-203 collective / Saitek Trim Wheel / Saitek Radio and Switch Panels / Thrustmaster MFD Cougars (2) / TrackIR 5

Share this post


Link to post
7 minutes ago, PurdueKev said:

Haven't seen any of the mile-high antennas yet

Those are still there, because they're in the hazards.bgl file you have to turn off that LM has refused to fix for a decade now. 


-Alex 

Share this post


Link to post
3 hours ago, simbol said:

haha.. ok perfect! thanks for letting me know everything is ok.

enjoy!

@Simbol, offtopic question.Would you mind posting your p2dv5 settings please ?

Thanks

Edited by MindYerBeak

Share this post


Link to post
1 hour ago, Chapstick said:

Those are still there, because they're in the hazards.bgl file you have to turn off that LM has refused to fix for a decade now. 

Yup, just saw them too.  Be interested to see if the famous FSX/P3D floating houses are still around (I don't think that's ever been fixed either).  Good news is I just completed a flight from San Antonio to Houston Hobby in the Carenado Premier 1A with all manner of ATC interactions, messing around with Alt-Tab-ing and the like, all manner of view changes in Chaseplane plus Ultra textures and nothing crashed. Would have only lasted maybe five minutes in the initial release version.  So there is definitely progress.

When v5 is stable, it seems to have a lot of potential.


- Kevin

Windows 10 / i9-10900k / Zotac RTX-3080 Trinity OC (12GB) / MSI MEG Z490 ACE mobo / Corsair H150i RGB PRO XT liquid cooler / 32GB Corsair Vengeance LPX 3333MHz C16 DDR4 RAM / Dell Alienware AW3418DW WQHD 3440x1440 GSync / Samsung 970 EVO Plus M.2 2TB (OS) & 860 EVO 4TB SDD / WD Caviar Black 4TB HDD  / EVGA Supernova 850 G5 PSU / Be Quiet Dark Base Pro 900 rev 2 case / ThrustMaster Warthog HOTAS stick / MFG Crosswind rudder pedals / Virtual-Fly TQ6+ throttle quadrant / Winwing Orion HOTAS F-18 Throttle / C-Tek CT-203 collective / Saitek Trim Wheel / Saitek Radio and Switch Panels / Thrustmaster MFD Cougars (2) / TrackIR 5

Share this post


Link to post

Hi All,

Just an update on HF1. Clean reinstall...

Two flights that were impossible for me to complete because of the brick wall crash (difference in altitudes higher to lower) and intermittent VRAM errors - I've just flown again and both perfect - LOWI - LIPB and NZQN to NZHK.

Some work has definitely gone on with the weather environment, making overcast clouds a whole lot better than the cotton candy in RTM. They look fairly awesome and can only get better with Rex etc. Some improvement in the water -  waves is evident, although the inland lakes and rivers still look too lumpy. Guess Envtex should sort that.

So I am well pleased.

I did note serious artifacting when the plane is viewed from an outside view against trees. I have Orbx HD trees and these seem to be  giving the ailiasing problems - nothing else. Maybe worth posting on the Orbx forum if I get arouind to it - I am unsure whether default trees give the the same problem - anyone? I can't be ***sed to test - too much installing and testing - i need a break. Nothing compared to what Simbol's been doing for us here though. Thanks mate it is much appreciated by most of us. I have learnt a lot reading your advice.

Good work guys - we now have a truly great platform to kick this off from.

 

Ray

  • Like 3
  • Upvote 1

Share this post


Link to post
On 5/2/2020 at 12:35 PM, kaha said:

V5 HF1 forgets the setting "Reset Camera on Joystick Release" in "Other Controls". I always have to tick it again when starting the sim.

Karl

And sometimes it forgets the setting for my left brake axis. Hardware did not change from V4.5.

Karl


i9-9900K@5,0   |  32GB 3200  |  2080TI  |  4K 55"  |  MSFS | P3D V5

Share this post


Link to post
On 5/1/2020 at 10:40 PM, simbol said:

Chris,

We will work it out m8. Don;t worry. Contact me tomorrow and we do it together.. I need a break I have been non stop since 6am it is now 10pm.. so I can't take it anymore.. I will PM you tomorrow to get the troubleshooting going..

S.

Does this offer still stand? I really wonder why I get regular 3 seconds stutter over TE Netherlands, not elsewhere, in v5 with the same settings as in v4.5. A pity as I can not enjoy the improved performance like this...


Greetings, Chris

Intel i7-8700K@5.0GHz, 2x16GB 3200MHz CL14 RAM, Sapphire RX 6900 XT SE, Windows 10 Home 64bit, Prepar3D 5.3, MSFS

Share this post


Link to post
31 minutes ago, AnkH said:

Does this offer still stand? I really wonder why I get regular 3 seconds stutter over TE Netherlands, not elsewhere, in v5 with the same settings as in v4.5. A pity as I can not enjoy the improved performance like this...

Yes Chris,

Can we schedule for tomorrow I am closing down tonight (10 pm here).

I will be available tomorrow from 2pm UTC.

S.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...