Jump to content

Sign in to follow this  
kt069

I was not facing CTDs before WU4 but now...

Recommended Posts

Really getting bored about these CTDs during sim load. They did not exist before this World Update 4 but now facing very frequently.

I could not find any reason or a solution. What are your experiences ? Any sıggestions are welcomed.


Intel i7-9700K - Asus Nvidia RTX 2080 Super - 32 Gb Ram - SSD Drive - Win10 x64 - Samsung 43" 4K TV

Share this post


Link to post
Share on other sites

I have CTDs rarely, mainly related to G1000 navigation systems.

Do they occur with an empty community folder? 

What kind of error is reported in Windows Event viewer?

Have you tested your hardware?

Please see this thread to rule out hardware issues:

 


i9 10850K / 64 GB 2933 MHz CL14 / RTX 3090 / HP Reverb G2

Share this post


Link to post
Share on other sites

What i feel MS/Asobo need to do is have a built in bug /ctd reporting program creating an instant crash report. DCS can do it so why does MSFS not impliment the same.Mine were soley down to MSFS/Win 10issues, and vanished immeidiatly after the hot fixes, and certain Win 10 updates, and the Xbox app.

Others are down to both payware (you would think unbelievable, but true) to date i have had 3 payware addons that were causing ctd's. some responded well and issued a fix quickly. others just ignored or blamed MSFS.

It's and absolute minefield trying to find the cause.

  • Like 1

Share this post


Link to post
Share on other sites

Yet another complainer who posts 0 information about anything that might help trouble shoot. 

Share this post


Link to post
Share on other sites

Yes agree. We would need more info. Community folder is the most likely place to start for most people, followed by your hardware and Windows settings. Does your CTD have any entry in the Event Viewer (Applications)?

one thing I know is whilst there are still many problems, some since the last update and some earlier, I rarely get CTDs. So it’s not necessarily MSFS itself. And I have an old machine.

Share this post


Link to post
Share on other sites

I was having constant ctds too after wu4. They stopped after I reverted to the 457.30 nvidia driver from the latest 466.11. Super stable now both in vr and monitor mode. Running a rtx 3090 and reverb G2. 

Share this post


Link to post
Share on other sites
Posted (edited)
7 minutes ago, saifs said:

I was having constant ctds too after wu4. They stopped after I reverted to the 457.30 nvidia driver from the latest 466.11. Super stable now both in vr and monitor mode. Running a rtx 3090 and reverb G2. 

I am using a RTX 3090 with the Reverb G2 and I don't have constant CTDs with drivers 466.11. Do you have an AMD system?

Edited by MrFuzzy

i9 10850K / 64 GB 2933 MHz CL14 / RTX 3090 / HP Reverb G2

Share this post


Link to post
Share on other sites

Yeah I'm getting them quite a lot as well since the last update, definitely caused by addons in the community folder.  The addons manager tool is great for disabling things but I still have not been able to find the culprits as there are definitely a few, that folder has grown to 200+ gigs now.  I guess it's some compatibility issue of some sort which exists at certain airports, not gonna blame Asobo for this but It's tedious to troubleshoot nevertheless.  This is definitely the first update where I had CTD issues with addons, ah well I'm sure I'll get there either by isolating them or keep installing updated versions.

Share this post


Link to post
Share on other sites
Posted (edited)

I had some issues with the Add-Ons too.

 

First the G1000 Mod-deactivated most CTD gone

Some Airport causes CTD- repair them all with follwing:

https://forums.flightsimulator.com/t/ctds-caused-by-3rd-party-airports/339377/35

Same thing like with the modellib.cfg

Now I am a happy simmer 🙂

Edited by sal9000
  • Like 2
  • Upvote 1

Stephan from Germany

 

My System

Share this post


Link to post
Share on other sites
Posted (edited)

Sorry for the inadequate information. I did not blame to anyone but definitly it is after the last update. If every update breaks something, then it is hard to struggle with this. Do we need to be a professional, to find the problems and find solutions ?  In fact, this update was tested with few hundred tester before the release and didn't any of them reported this  issue, which community faces at the moment.

I did not change anything from my hardware and I really do not want to touch any adustment , just because something changed by the software. Then the problem becomes untracible.

It is hard to provide healthy information but it seems to be related with the add-ons. Sometimes it opens with the same add-ons without CTD but another time again CTD with the same addons. When I clear all the airports it works but is this the way ? All the airports were there before the update and ieverything was working properly.  I think developer must care, not to break things as it is not a beta software anymore. Yes, development is natural but what should I do now to make it work ?

Edited by kt069
  • Like 2

Intel i7-9700K - Asus Nvidia RTX 2080 Super - 32 Gb Ram - SSD Drive - Win10 x64 - Samsung 43" 4K TV

Share this post


Link to post
Share on other sites
1 hour ago, sal9000 said:

I had some issues with the Add-Ons too.

 

First the G1000 Mod-deactivated most CTD gone

 

LOL, is there a mod that crashes even more than the original?


i9 10850K / 64 GB 2933 MHz CL14 / RTX 3090 / HP Reverb G2

Share this post


Link to post
Share on other sites
1 hour ago, MrFuzzy said:

I am using a RTX 3090 with the Reverb G2 and I don't have constant CTDs with drivers 466.11. Do you have an AMD system?

No. I'm on an Intel i7 9700k. I was getting ctds not only in msfs but also in il2 Battle of Stalingrad in vr with the 466.11 driver. With the 457.30, all is good with no ctds, stutters. 

Share this post


Link to post
Share on other sites
34 minutes ago, kt069 said:

I did not change anything from my hardware and I really do not want to touch any adustment , just because something changed by the software. Then the problem becomes untracible.

It is hard to provide healthy information but it seems to be related with the add-ons. Sometimes it opens with the same add-ons without CTD but another time again CTD with the same addons. When I clear all the airports it works but is this the way ? I think developer must care, not to break things as it is not a beta software anymore. Yes, development is natural but what should I do now to make it work ?

Sorry but Asobo is not supposed to support a zillion of community addons, most of which are created by amateurs and not updated after every sim release. It is simply something out of their control.

Unless you are getting CTDs with an empty community folder and only eventual addons bought on the marketplace, you cannot blame Asobo nor require its intervention to fix them.

  • Like 2
  • Upvote 2

i9 10850K / 64 GB 2933 MHz CL14 / RTX 3090 / HP Reverb G2

Share this post


Link to post
Share on other sites
Posted (edited)
19 minutes ago, MrFuzzy said:

Sorry but Asobo is not supposed to support a zillion of community addons, most of which are created by amateurs and not updated after every sim release. It is simply something out of their control.

Unless you are getting CTDs with an empty community folder and only eventual addons bought on the marketplace, you cannot blame Asobo nor require its intervention to fix them.

You are right, but I am talking about marketplace addons / airports.  Of course, the developer can not support all the community addons. We just need stable update cycles. After every update, we cannot spend time to find out what is broken and how it can be solved.

On the other hand, this sim is completed with its community where not very experienced people did find solutions to some items (such as seasons, replay tool,helicopter, ...)  that could be done very professionally and natively by MS/Asobo. I think there is not enough attention on the sim by the developer. Maybe their priority is something else but we feel like this.

Edited by kt069

Intel i7-9700K - Asus Nvidia RTX 2080 Super - 32 Gb Ram - SSD Drive - Win10 x64 - Samsung 43" 4K TV

Share this post


Link to post
Share on other sites
47 minutes ago, kt069 said:

Sorry for the inadequate information. I did not blame to anyone but definitly it is after the last update. If every update breaks something, then it is hard to struggle with this. Do we need to be a professional, to find the problems and find solutions ?  In fact, this update was tested with few hundred tester before the release and didn't any of them reported this  issue, which community faces at the moment.

I did not change anything from my hardware and I really do not want to touch any adustment , just because something changed by the software. Then the problem becomes untracible.

It is hard to provide healthy information but it seems to be related with the add-ons. Sometimes it opens with the same add-ons without CTD but another time again CTD with the same addons. When I clear all the airports it works but is this the way ? All the airports were there before the update and ieverything was working properly.  I think developer must care, not to break things as it is not a beta software anymore. Yes, development is natural but what should I do now to make it work ?

I guess some of the "PC experts" think that an update to one software program can break something in a PC's hardware???


Bob Cardone         MSFS 2020   FlyVirtual.net    Piper Seminole

Avliasoft EFB2    ATC  by PF3    Mooney JF Arrow 3

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    47%
    $11,780.00 of $25,000.00 Donate Now
×
×
  • Create New...