Sign in to follow this  
McCrash

Whats Wrong With AVSIM?

Recommended Posts

For the last few days the site has been responding extremely slow. I cannot find any explanation as to why this is happening.Any info?Wilbert

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I was wondering the same myself. I didn't know if it was my system, or the increased traffic due to the release of Acceleration or what.Thanks for confirming that it may not be my system.Thomas[a href=http://www.flyingscool.com] http://www.flyingscool.com/images/Signature.jpg [/a]I like using VC's :-)N15802 KASH '73 Piper Cherokee Challenger 180

Share this post


Link to post
Share on other sites

It's been slow for me too, I figured it was just all of the post Acceleration release traffic.RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian

Share this post


Link to post
Share on other sites

I don't think it is because of the increased traffic because of Accelerator either. It takes me about 20 to 25 sec to move from one message to another - very annoying.I remember last year or so when PMDG 747 release wrecked Havoc to this site but it wasn't this slow while it was up anyway.Wilbert

Share this post


Link to post
Share on other sites

Wasn't there a message somewhere , perhaps on the main page about more downloads, unlimited downloads? It was something like that but anyway, ever since then the pages have been S-L-O-W !

Share this post


Link to post
Share on other sites

IIRC, we had the same slowdown when SP1 was released. I think the site is getting blasted with bost posters AND readers.VicQ6600 G0 CPU 2.4 o/c 3.6Evga 680i A1 with P30 BIOS 2G XP2-8500 DDR2 1066FSB Mushkin 996535 RAM 5-5-4-12-2T320G 7200 HD partitioned for XP/Vista/Programs 2 - 74G Raptors in RAID0 500G 7200 HD for backup SATA DVD burner Evga 8800GTS 640 PCIx Kandalf LCS case w/ built in liquid cooling 850W Thermaltake power supplyVisit the Virtual Pilot's Centerwww.flightadventures.comhttp://www.hifisim.com/banners/hifi-supporter-sigbanner.jpgRadar Contact Supporter: http://www.jdtllc.com/

Share this post


Link to post
Share on other sites

>For the last few days the site has been responding extremely>slow. I cannot find any explanation as to why this is>happening.>>Any info?>>WilbertHere's the PingPlotter response I've been seeing for morethan a week now:Target Name: forums.avsim.net IP: 205.252.249.57 Date/Time: 10/30/2007 12:32:23 1 0 ms [192.168.0.1] 2 8 ms 208-201-241-1.dsl.static.sonic.net [xxx.xxx.xxx.xxx] 3 9 ms 109.at-4-0-0.gw3.200p-sf.sonic.net [208.106.28.117] 4 11 ms 200.ge-1-2-0.gw2.equinix-sj.sonic.net [64.142.0.210] 5 * [] 6 94 ms 205-252-249-57.pccwglobal.net [205.252.249.57]The 5th hop reports 100% packet loss.Response to clicking on various topics/replies is variable.Occasionally the screen refreshes in a few seconds. Most of the timeit takes 10's of seconds to more than a minute for a new screen toappear. This makes reading the forum here VERY laborious!I posted a question about this in the Forums Help section buthave not received a reply as yet. Paul

Share this post


Link to post
Share on other sites

Hi all,The slowness I think is a combination of interest in the AVSIM FanCon, and also the usual "hump" in forum traffic we get after a big Microsoft release. :-)I have turned off view counting in the forum software, which should vastly improve matters.For the techy gurus: view counting is implemented in MySQL using "UPDATE

Share this post


Link to post
Share on other sites

Me, I am what is wrong with avsim.For years I have been gathering my army of miniature albino bunnies in preparation for this day. I have trained them to type out HTTP requests and have had them hitting the avsim servers for several hours. This is but a small demonstration of my power, unless the publishers of avsim send me ONE MILLLLLIIIIION DOLLARS I will be force to unleash the full fury of my Fluffy White Bunny army!Ignore me at your peril!

Share this post


Link to post
Share on other sites

Ya know...I was going to make a funny reply to Roymcm, but I see it has already "bun" done! :-)bt

Share this post


Link to post
Share on other sites

When the Scot was asked about his kilt; "Is there anything worn under that?", he responded, "No Maam. Everything is in perfect operating condition". :)Everything here is in perfect operating condition. We are just getting hammered between the Accerlation release, PMDG 747 release and our FANCON traffic. Take a deep breath, think of mutant ninja bunnies (or whatever) and we'll be back up to speed shortly.

Share this post


Link to post
Share on other sites

>When the Scot was asked about his kilt; "Is there anything>worn under that?", he responded, "No Maam. Everything is in>perfect operating condition". :) LOL!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this