Jump to content

DaveS

Members
  • Content Count

    315
  • Donations

    $25.00 
  • Joined

  • Last visited

Community Reputation

144 Excellent

About DaveS

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Location
    KMKE

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    Other
  • Virtual Airlines
    No

Recent Profile Visitors

3,665 profile views
  1. i see this too I also occasionally get live traffic hovering 30 ft above their parking spots...see it mostly at flightbeam KDEN and LVFR KFLL. No issues with the Qnh either
  2. couldn't agree more..For me accurate sounds plays such a huge amount in the immersion and the main reason this plane sits in the hangar. Sounds have been a huge disappointment for me so far
  3. I don't use the default KMDW but I know they recently resurfaced runway 31R/13L and it is now taxiway H. Not sure if that is included in this update
  4. On their official forum people have been asking for an update. I simply responded "...a few days..." and it gets "flagged" and hidden. Their forums are pathetic
  5. another thing I noticed it the animation of the gear retracting in external view was extremally slow. I was passing 3,000ft before the doors fully closed. Granted I don't normally fly in external view but with a new plane I like the check everything out
  6. Thanks. I did move the ambience and environment full tilt right and also cranked my speakers a bit louder so that helped.
  7. ahh you are correct just need to zoom way in. From the default external view they can't be seen. Anyway it was addressed by someone on their forum who stated any issues will be fixed
  8. Is it supposed to be that quiet? Meaning hardly any wind sound. Maybe it's modeled like wearing a noise canceling headset? Also the strobes and beacon lights are missing. You can see them reflecting off the ground but the actual lights are missing
  9. I had this happen a while back. I fixed it by deleting the model behaviors folder and then running the update. I should create a new model behaviors folder
  10. By the way..did you know that if you have the old xml files from the old version of psxt that they still work if you put them in the archive folder? I know KIAH has a real QF of 6. I put my old file in the archive that has a real QF of 40 and it works so much more real parked aircraft
  11. I really hope something is being worked on. I just paid for the annual pro sub in October and it's been really disappointing to see the coverage get worse
  12. Finally had a chance to do a flight. Again the live counter kept going down to zero and back up again. When an approach to KBWI I had aircraft in view that would then disappear (not because I was too close). Here is the log You can see for example at 17:44 it shows live aircraft 0. At 17:50 it says 15. I parked at 17:52 and a couple minutes later it was 0 again. I do not see this behavior with PSXT only PSXT.exe
  13. I am talking about the number to the left of the (out of n) counter or live aircraft in sim. I checked the logs but could not find anything. I can try again on next flight and see if I can notice anything or post it here once I have a chance. thanks,
  14. whenever I use the PSXT.exe app the live counter in the upper right constantly changes. For example, it will initially show several live aircraft but after a few minutes will slowly drop to zero. This will repeat over and over so I never really see any live aircraft because it keeps going back to zero When I use PSXT along with the RT app this does not happen. The downside is now I can't use the recorder I would assume this is an issue with me since I have not seen anyone else reporting this. Any ideas on what I can do or check for? thanks
×
×
  • Create New...