Jump to content

Search the Community

Showing results for tags 'audio'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Member Forums
    • Welcome New Members!
    • Help Using the AVSIM Forums
    • Help Creating an AVSIM Account and Logging on to AVSIM
  • AVSIM Fixed Based Operations (FBO)!
    • Hangar Chat
    • Flight Planning
    • Virtual Reality (VR) Hardware and Games
    • Letters to the Editorial Staff of AVSIM
    • All About Us
    • Crash To Desktop (CTD) Forum
    • The Bargain Hunter's Shack
    • Classified Ads | Want Ads | Swap Meet
    • AVSIM's Round the World Race Forum
    • AVSIM Reviews Feedback
    • The File Library General Forum
    • Flight Sim & Aviation User Stories
    • In Memoriam of Tom Allensworth
    • In Memoriam
  • Microsoft Flight Simulator Forums
    • Microsoft Flight Simulator (2020)
    • MS FSX | FSX-SE Forum
    • The Microsoft Flight (2012) Forum
    • The FS2004 (FS9) Forum
    • Flight Simulator Tips and Tricks
    • Shared Cockpits | Multi-Player Forum for FSX | FSX-SE | P3D
    • MS FSX | FSX=SE | P3D Simconnect Forum
    • FSX | P3D Missions Forum - How To
    • FSX/FSX-SE Aircraft and Panel Design Forum - How To
    • FSX | FSX-SE Scenery Design Forum - How To
    • The Paint Shop - The Aircraft Painter's Forum - How To
    • Mesh Scenery Design - How To
    • TTools for MSFS Forum
    • Add On Developer's Forum
    • DX-10 Discussions, Hints and Help
  • The Prepar3D Forums
    • The Prepar3d Forum
    • Prepar3D Tips, Tricks and How To's
  • The X-Plane Forums
    • The X-Plane General Discussions Forum
    • X-Plane Tips and Tricks
  • The IPACS Aerofly Forums
    • IPACS AeroFly FS2
  • Helicopter and Rotor Head Forum
    • Rotor Head Archive
    • Rotary Winged & Helicopter Flying
  • Simulator Screen Shots, Real Aviation Photos, & Videos
    • The AVSIM Screen Shots Forum
    • Real Aviation Photos
    • Aviation and Flight Sim Video Forum
  • Hardware & Operating Systems Discussions
    • WIN11 OS Forum
    • WIN10 OS Forum
    • WIN8 OS Forum
    • The Win7 OS Forum
    • System Hardware: PC | MOBO | RAM | CPU | HDD | SSD | PSU etc
    • Video Hardware: Monitors | Multi-Monitors | Video Cards | Drivers etc
    • Hardware Controllers: Joysticks/Yokes | Throttle Quads | Rudder Pedals | Drivers etc
    • Networks | WIFI | Routers | Ethernet | DSL | Cable Modems
  • Commercial Support Forums (Hosted by AVSIM)
    • FS2Crew Support Forum
    • Mindstar Aviation Support Forum
    • The RealityXP Support Forum
    • The Official DX10 Scenery Fixer Support Forum
    • The Multi-Crew Experience (MCE) Support Forum
    • Lorby-SI Support Forum
    • Pilot2ATC Users Forum
    • The Carenado Support Forum
    • The Alabeo Support Forum
    • Aviasoft Remote CDU for Phone / Tablet Official Support Forum
    • Airline2Sim Support Forum
    • SX Airport Design Forum
    • SimSettingsManager Official Support Forum
    • simFDR General Support Forum
    • Blue Sky Star Simulations Support Forum
    • Capt. PERO Support Forum
    • Flysimware Forum
    • Mid-Atlantic Air Museum Simulations Support
    • FSReborn Series Support Forum
    • Desk Pilot - Shared Cockpits
    • PhotoSim Labs - Bahamas sceneries
    • Fulcrum Simulator Controls
    • The PILOT'S Support Forum
    • Stick and Rudder Studios
    • Honeycomb Aeronautical
    • SimFly Pad Support Forum
  • User-to-User Support Forums
  • Freeware Support Forums
  • Virtual Airlines News and Discussion
  • Home Cockpit Builders
  • Other Civil Aviation Simulators
  • International Language Forums
  • Other Forums

Categories

  • Articles
  • AVSIM News
  • File Library News
  • AVSIM Reviews
    • Hardware
    • Aircraft
    • Scenery
  • Product Announcements & Press Releases
  • What's New @ AVSIM
  • Interviews
  • AVSIM Editorials
  • Guest Editorials
  • Obituaries

Blogs

  • Tom Allensworth's Blog
  • Gaiiden's Scroll
  • Brandon's Blog
  • Jess B's X-plane blog thingy
  • Tom_Test's Blog
  • Alpha Floor's Logbook
  • GolfPilot
  • adi518's Blog
  • Chase's Blog
  • The Big Tour
  • Tales of a Wannabe Pilot
  • Farmer Looking Skyward

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


About Me


About Me

Found 9 results

  1. With one of the newer patches for FS2CREW for the 777, you added the abilitiy to reset the audio system, incase you lose sound. Are there plans to add this funtionalitiy to the other versions? such as the Dash-8, Airbuses or the NGX (maybe when it goes P3d), as I do sometimes still have the problem of losing my sound for fs2crew with these programs occationally. Thanks
  2. I do not want to open a long discussion on what ATC is better. Each has its pros and cons. But one thing that is still unsurpassed in ATC default FS2004/FSX, in my opinion, is the quality of the voices and the realism. Now, since it is going to be released P3D 2.0, and then the ATC source code is available for LM developers, do you think could be finally developed a good default ATC with SID / STARs and AIRAC upgradeable, and with a voice quality equal or superior to that which we know? I can not fly always online, rather are less the times I can do it, so I think it is essential to have a complete ATC environment, with a good and realistic sound quality. That could handle properly AI traffic on ground, enroute and during approach and final phase of flight, could save the situation, could handle SID and STARs and is aligned with AIRAC. Yes, you'll think, that's allready exist, but the quality of audio? None ATC addons I know have the same audio realism of FS2004/FSX default or not? A rock solid default ATC saves you from having to run third-party programs that often block or otherwise crash your sim or causes various problems. What do you think about?
  3. Hello again, I have had real problems with Google Chrome web browser over the past 3 or 4 days not playing YouTube videos back properly. There was no audio, and the playback would freeze up after about 10 seconds. These same videos played back perfectly using Internet Explorer 9 or Firefox. I am posting this here on Avsim because I blew a ton of time discovering the 'fix' - and in the hopes of lessening someone else's pain - and wasted time. Some folks chose to "opt in" to the HTML5 player trial on YouTube, but any videos that had ADVERTISING EMBEDDED would NOT play back. Since I wanted to be able to view ALL YouTube content without interference, the HTML5 trial was a non-winning solution. The problem has to do with Google Chrome using automatic Flash updates - the 'latest' (Aug 3rd) Adobe Flash Player update has a 'bug' where 5.1 and 7.2 speaker playback within Windows 7 causes the Adobe Flash Player to crash in Google Chrome (freeze up after 10 seconds, or play back with NO AUDIO heard). The temp workaround is to go to your soundcard in Control Panel (properties) and change your sound card properties to STEREO SPEAKERS instead of 5.1 or 7.2 surround-sound speaker setup. Instantly, the 'troubles' are solved. I wouldn't want to bore anyone with all the troubleshooting I did (to no avail) prior to discovering this out on one of the Google Chrome forums. Let's just say as an IT manager, it was both nettlesome and embarrassing at the same moment. If you don't use Chrome, or you don't watch Videos from Mimeo or YouTube or some other sites within Chrome, you're already gone from this post. If you DO use Chrome I can recommend this as a good temporary solution 'for now' until Google engineers have their way with Adobe (maker of Flash). Of course if you are running a big dog surround audio system on your PC, you may not wish to forfeit that benefit for the sake of 'fixing' Chrome. In my case it was a non-issue, I only have stereo speakers and a subwoofer. For the record, I am a big fan of Chrome, partly because the 'sandbox' technology that Google employs within Chrome to protect against hackers is appealing to me. All things considered, I have been satisfied with Chrome for quite some time, though I also have IE and Firefox on my PC. Until this problem occurred, I regarded Chrome as 'bulletproof'. Sigh.
  4. I do not want to open a long discussion on what ATC is better. Each has its pros and cons. But one thing that is still unsurpassed in ATC default FS2004/FSX, in my opinion, is the quality of the voices and the realism. Now, since it is going to be released P3D 2.0, and then the ATC source code is available for LM developers, do you think could be finally developed a good default ATC with SID / STARs and AIRAC upgradeable, and with a voice quality equal or superior to that which we know? I can not fly always online, rather are less the times I can do it, so I think it is essential to have a complete ATC environment, with a good and realistic sound quality. That could handle properly AI traffic on ground, enroute and during approach and final phase of flight, could save the situation, could handle SID and STARs and is aligned with AIRAC. Yes, you'll think, that's allready exist, but the quality of audio? None ATC addons I know have the same audio realism of FS2004/FSX default or not? A rock solid default ATC saves you from having to run third-party programs that often block or otherwise crash your sim or causes various problems. What do you think about?
  5. I am trying to install X-Plane10 on a very newish install of Ubuntu 15.1 (x64) I have followed this guide: http://www.x-plane.com/?article=linux-installation-walkthrough but with the installer for X-Plane 10: http://www.x-plane.com/update/installers10/X-Plane10InstallerLinux.zip and set up the link using ln -s /usr/lib32/libopenal.so.1 /usr/lib32/libopenal.so.0 The issue is that X-Plane will not start unless no sound is chosen (whereby it runs fine though quietly). I have looked through the logs and also the Cycle Dump file and can find no reference to where X-Plane is looking. There are several references to a 'mesa' library but that is apparently already in Ubuntu. With a scenery heavy install approaching 50Gb (as I had on Windows) I find it crazy that X-Plane will not ship with its own required libraries of a few Mb if it is insistent of using older versions.
  6. I am not getting any audio from HDMI. I am using Windows 7 64 bit, Gigabyte 970 motherboard, a Vizio plasma tv connected directly to my Evga Nvidia GeForce GTX 660 GPU via HDMI cable. In the control panel - audio devices the Vizio tv shows up but is listed as not plugged in. Obviously it is physically plugged in and working becuase my display works but no audio. I tried uplugging and reconnecting the HDMI cable and when I do that the audio works, however, the resolution of the display becomes distorted. Then when I switch imputs on the display from HDMI to a TV channel and then back to HDMI the audio goes away again but the resolution is fixed and goes back to normal. I have also made sure that I have the latest Nvidia drivers installed. I am at a loss with this audio problem and will appreciate any help! Thank you Ben
  7. Right so I bought Track Clip Pro because I can't stand wearing the hat anymore, I attached it to my Headphones and it works, feels and looks great. Now, instead of wearing a Hat I have to wear headphones, which is ok since I pretty much only fly the NGX on VATSIM. My question is, would there be a way so that I can rig my computer to play the FSX sounds out of my speakers but have VATSIM and FS2Crew voices come out of my headhpones, I mean thats how it's done in real life..sorta, but I think it would be cool because that way I could indepedntly raise and lower the volumes of each as I see fit. I don't have a sound card but I have an ASUS P8P67 Deluxe board and it has a bunch of Audio jacks on the back. If I cannot do this, can somebody sugest a Sound Card that would work in this board, something at a decent price? Your replies are always greatly appreciated and I'm sorry Mods if this needs to go into the Hardware Forum but it's kind of a Hardware/Software issue. Cheers Fellas
  8. Hi guys, For a couple of weeks now I have noticed that the simulator started to stutter; micro stutters (some sort of a quick back and forward movement) and somehow it is related with the audio (I guess). If I am listening to some music or YouTube videos while running FSX, they will audio-sttuter as well. First I thought it was caused by Active Sky Next, but after making a couple of tests I discovered that ASN was not the problem, so I updated the drivers of the graphics card, disabled the antivirus, lowered the sim to the minimum settings and modified the FSX.cfg (Affinity Mask, Bufferpools, etc.) without success. After testing various configurations with Nvidia Inspector without success I decided to restore the PC to factory state. When I finished installing the simulator according to Nick's Bible, to my surprise, the problem was still there. I'm truly desperate as I don't know what else to do. The computer is fairly new (December) and never had a problem... until now. I'm posting my problem here hoping someone can help me or guide me a bit on this issue. PC specs. are the following. · FSX (SP2). · W7 Professional (64 bit). · Nvidia GeForce GTX 760 Ti OEM · i7-4790 @ 3.60 ·16 GB RAM. Thanks in advance, Andrés.
  9. Hello. I'm finishing my first FSX only PC build and will use headphones through satellite speakers most of the time. When I am not, is it worth it to have a subwoofer? Are there a lot of lower-end sounds in FSX or add-on aircraft? If it will not make much of a difference I would rather just use to semi-decent speakers and my headphones. I heard many add-on aircraft don't activate those "butt kicker" chair shakers, I assume those are running off of some kind of bass signal. PS I am somewhat knowledgeable about speakers, I used to built car stereos for a living, not building myself up just FYI. Thanks.
×
×
  • Create New...