Archived

This topic is now archived and is closed to further replies.

blueridgeflyer

CTD V1.20 FSX MD11

Recommended Posts

Greetings,Im sorry to report a CTD issue with the latest V1.20 of the MD11 for FSX. It has happened twice while booting into the sim from the GUI and three times when operating within the sim. All error messages reference pmdg_md11.dll . No other recent config/FSX changes. Rolled back to v1.10 and the issue went away. A relatively simple scenario will produce the CTD on my system. Stock KDAL takeoff with ASA weather. The CTD will usually occur within 5 min of takeoff if not experienced when booting in from the FSX GUI.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm having CTD problems also since updating to version 1.2. It has happened five out of six times. I never had a problem with version 1.1. I will try reinstalling 1.2 tomorrow and give it another try. All five times it either crashed to desktop or froze and required a computer restart before getting off the ground from different airports.Ron Musick

Share this post


Link to post
Share on other sites

I've also had 2 CTD with the new 1.20 within FS9 and the MD-11. Just out of nowhere in the middle of the flight anywhere from 2 minutes to 15 minutes the screen goes black and a message concerning pmdg_md11.gau.Can I just reinstall the old 1.10 update over the 1.20 to rid myself of the 1.20 update so I can at least still fly until this issue is worked out?Sean Green

Share this post


Link to post
Share on other sites

Ryan, Sean and Ron,Please drop me a note at Support@precisionmanuals.com

Share this post


Link to post
Share on other sites
Ryan, Sean and Ron,Please drop me a note at Support@precisionmanuals.com
Sent the email Paul.Sean Green

Share this post


Link to post
Share on other sites

Same problem here. Sometimes while in FSX main menu with MD-11 selected in free flight mode causes FSX not to respond and then CTD.Matyas Majzik

Share this post


Link to post
Share on other sites

Just a thought - are any of you using panel states created on previous versions?I recommend you delete old panel states and recreate new ones after installing the update.Cheers,

Share this post


Link to post
Share on other sites

Hello,I installed the latest update to the fs9 version of the md-11 and got my first ever pmdg caused ctd. I am running fs9 and md-11 on a vista ultimate 32 bit system. I purchased the md-11 as soon as it was available for fs9. I have not had any problems until now. Here is what occured. I was enroute from KABQ to KELP. Route of flight was KABQ..ABQ.J13.RUTER.J86.ELP..KELP. I took off and had joined J13. I then tried to go direct to EWM. As soon as I pressed cdu lsk 1L to confirm direct to EWM, the screen went black followed by the msg that flight simulator has encountered a problem and needs to close due to pmdg_md11.gau. Ill give it another shot and see what happens.Adam

Share this post


Link to post
Share on other sites

I've had 2 CTD (well not CTD as such but FSX freezing) tonight trying to fly the same flight twice. RPLL GAMAN TELMO PDP01 (PL/88/10) RPVP. When I entered a altitude restriction of 3000 at TELMO fsx froze!

Share this post


Link to post
Share on other sites

I can report that my FSX fails to start with 1.20 MD-11 installed. It locks cold on the FSX splash screen.I may roll back to 1.10 or whatever the old version was, later when I have time to experiment...unless anyone has any suggestions...

Share this post


Link to post
Share on other sites

I just wanna put my name on the list of those with CTD's. Seems to be an FMC problem... at least that's when I get dumped -when playing with FMC.I did get one "netframe exception" notice after getting dumped (I did capture the system notice, if needed for reference).Xp324 gigs ram installednvidia 8800One other note ....I'm almost guranteed to get dumped at TNCM using the AGZ sid.Ken

Share this post


Link to post
Share on other sites

I too am getting a CTD/freeze more often with this patch. It happens when working with the FMS. I also had FSX freeze when I just selected to bring up the FMS during climb out.I can also get the FMS to force a CTD every time by doing the following (I know it's not the proper way to load the FMS, but hope it will help diagnose what is happening because it also fails during correct loading procedures):1. Load FSX and select MD-11 (for this example I am loading a flight at KPHX, runway 26)2. Bring up FMS and start to Initialize3. Enter a flight KPHX/KLAX4. Select a cruise altitude (320)5. Select a CI (50)6. Select F-PLN page7. Select KLAX8. Select STAR9. Select ILS25L and Insert10. Return to F-PLN page11. Delete first Discontinuity12. Delete KLAXSim then performs CTD with an error in PMDG_MD11.DLL. If both Discontinuities are cleared before deleting KLAX, the sim does not crash.Hope this helps in finding a solution to other CTDs caused by the FMS.Thanks,Christian

Share this post


Link to post
Share on other sites

I have been able to fly the same route that got me the ctd without a ctd several times now. I have simulated reroutes and holding and various other things in the fms with no ctd. Im not sure what went wrong on the first flight after the update. One new problem I have is sometimes the autobrakes will not disengage after landing. Ill have to do more flights to know if the brake issue is a real problem or just a one time thing.Adam

Share this post


Link to post
Share on other sites

Just to add another data point: After updating to V1.20, I'm also getting CTDs when attempting to use the FMS. I haven't yet managed to consistently recreate the problem, but if/when I do, I'll post the details here.James Butler

Share this post


Link to post
Share on other sites
I can report that my FSX fails to start with 1.20 MD-11 installed. It locks cold on the FSX splash screen.I may roll back to 1.10 or whatever the old version was, later when I have time to experiment...unless anyone has any suggestions...
On Mar 31 I reported failure of the sim to load (above). Well, last night, I resolved the issue. Or, I should say, the issue *seems* to have resolved itself--the sim can now boot, MD-11 can now load, and FMS etc. all appears to be working.Computers work in mysterious ways...

Share this post


Link to post
Share on other sites