Archived

This topic is now archived and is closed to further replies.

BreezyPointDeparture

Anyone with loss of FPS after Hotfix

Recommended Posts

Hey Guys, Is anyone experiencing loss of FPS due to the hotfix. I am and its ok but i was surprised by how much it came down. Wanted to hear from you guys - did it improve, get worse, or stay the same for you??

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

İ didn't notice a difference, i use an external FPS limiter with framerate set to 30 though. Maybe a little bit smoother but definitely no loss of FPS

Share this post


Link to post
Share on other sites

I to am using an external FPS limiter set to 30 and have notice a large drown of 10 FPS Hope this will be fixed Chris Finlay

Share this post


Link to post
Share on other sites

As a matter of fact I had. Was doing a flight from LPPS to GCRR, running Airhauler add on and REX.Landed, taxiied in, shutdown and ground power connected.I then went to eat for about 30-40 min When I came back I set up for the return flight to LPPS. I also added FSInn for flying with VATSIM.Framerates were all the way good (20-27, with little peaks to 15-18 and 29-32) I programmed the FMC for the KEKOS arrival to LPPS RWY-36 VOR approachDescending from FL330 to 3000 ft at about 20-25 NM from LPPS I noticed the speed tape was getting jerky: it jumped around 180 kts, plus and/or minus 10-20 ktsAt first I thought it was due to wind changes. Although wind speed did change but only per knot wind direction was pretty steady - not jerky or jumpingThen I thought I must be the clouds and the tubulence associated with that, but it continued even after clearing the clouds. Due to the jerkiness of the speed and with flaps lowered the speed jumped around triggerin stick shaker (lower end) and speeding (over the speed limit for flaps setting)I noticed that AT could not handle the power anymore: speed was falling back, even after increasing the speed bug. Also I noticed a nose up attitude. At this time I disconnected the autopilot and AT, give full thrust as my speed was sinking rapidly (and so would the aircraft), pushed nose slightly down while trying to put the trim back in the green area.As I took control I noticed the aircraft was almost not responding to my controls. Verifying my frames at that point I saw a FPS of 3.0 to 5.0 Managed somehow not to descend further, got trim in the green, full power on and the aircraft started to settle down on a level path - pfew ! I rechecked the frames and still at 5 FPS.Since Airhauler was monitoring the flight, I decide even with 5 fps to continue and try to land knowing that else if I would stop now "my company" would be financially hurt due to the damage to the 737NGX. As we just had invested into this airplane we could not affort to loose it. Anyway, there I was struggling at 5 FPS. I started to switch of REX - maybe weather was causing problems. At that point I figured that weather have almost always caused lateral navigation issue and speed issues (jumping speed) but no FPS issues.I saw no improvement then I decided I would shut down FSInn (I thought I read a post that it was mentioned low FPS due to online clients connectivtiy). Anyway, still no improvement. Managing to fly the slide show at about 10 NM from the runway at LPPS - runway PAPI was already visible all of a sudden the FPS shoots to 44 then falls back to around 33.Flight went smooth, AP + AT reengaged and no further issues anymore. Landing was smooth - and man I did use the whooooolle runway.Taxied in, shut down and got myself a coffee. I had done previous testflights : FSX only, + airhauler only, + REX only, + FSInn onlythen FSX+airhauler+ REX and now all of them and they went fine (around 25 FPS average) Scenery used is Madeira X and Tenerife (forgot name of developer as I am typing this at work).Until now most fo the time (lets say around 80-90%) I have FPS like 18-33. Win XP with latest SP / 32 bit - Core 2 duo - FSX SP1 + Acceleration / Geforce 2 series (260 or 270 something) I do not have an idea of what caused this sudden drop. Hotfix has been applied. I do have the sentiment that if hotix was not applied this would have been a freeze.My attention is now directed at the PMDG acft and Win 32 bit systems / memory leak ... and not so in the direction of system setup. More testflights will be conducted to see how this drop evolves.

Share this post


Link to post
Share on other sites

NGX seems a less bit smooth after installing Hotfix. Jos DenisEBBR

Share this post


Link to post
Share on other sites

no change in fps at all for me, since installing the hotfix ive not had any freezes but tbh i only had 2 the entire time ive been using the ngx

Share this post


Link to post
Share on other sites

Frame rate is also in general a lot better when using the ISFD gauge option.

Share this post


Link to post
Share on other sites
Frame rate is also in general a lot better when using the ISFD gauge option.
How many fps did you gain when using the ISFD over the analog version if I may ask? I did just two flights after the hotfix and had no problems regarding the panel freezes. On approach I there was some stutter though for a couple of seconds which I didn't have before. Daniel Verhaal

Share this post


Link to post
Share on other sites
As a matter of fact I had....More testflights will be conducted to see how this drop evolves.
I have seen similar behaviour when a background task on my PC kicks in. Backups, Anti virus etc. are the usual culprits, but I have seen it with windows or other software updates as well.

Share this post


Link to post
Share on other sites

For me, I gained a few FPS after installing the hotfix. But I still experience CTD upon ending the flight. By the way, what does an FPS limiter do?

Share this post


Link to post
Share on other sites
How many fps did you gain when using the ISFD over the analog version if I may ask? I did just two flights after the hotfix and had no problems regarding the panel freezes. On approach I there was some stutter though for a couple of seconds which I didn't have before. Daniel Verhaal
Daniel, I gained about 10fps using the ISFD

Share this post


Link to post
Share on other sites