Archived

This topic is now archived and is closed to further replies.

Tabs

Post SP1 - do not use old panel states and option inis!

Recommended Posts

Everyone,We forgot to specifically mention this earlier tonight:Panel states and aircraft option inis created with pre-SP1 versions of the NGX are not compatible with SP1. We tried to avoid this but too many things changed and they have to be remade. Livery artwork itself is ok, but the options ini needs to be remade in the SP1 FMC.Panel states need to be remade using the SP1 FMC as well - old ones are going to cause weird problems, we've already seen some reports that are probably the result of this.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

In addition, YOU HAVE TO DO CLEAN REINSTALL. (not recommended as wrote in release post, you have to.)It is impossible to set Key Commands with SP1 overwrite. (No EXEC lighting up after key pressed.)

Share this post


Link to post
Share on other sites

RyanI've tried several times but unable to download SP1. If I press Save or save as nothing happens. If I press open it appears to download for a while then I get a message saying this file can't be downloaded? Any ideas? Never experienced this before with any download.Windows 7 64bit Pro

Share this post


Link to post
Share on other sites
In addition, YOU HAVE TO DO CLEAN REINSTALL. (not recommended as wrote in release post, you have to.)It is impossible to set Key Commands with SP1 overwrite. (No EXEC lighting up after key pressed.)
Eh, you positive you *have* to do a clean reinstall of the NGX? I patched SP1 and installed the 600/700 with no apparent side-effects; No re-install performed.

Share this post


Link to post
Share on other sites

Gents-To follow up with what Ryan said- we made a significant number of changes to panel states and saved flights.I STRONGLY encourage you to delete any/all panel states and saved flights that you created prior to SP1...They MIGHT work... but in most cases there will be hidden problems that will just cause you headaches later...Contrary to the poster above: You do not have to do a clean install of the NGX/SP1. We recommend it- but it is NOT required...We recommend it simply because it gives you a good clean slate to work with- and it doesn't cost you anything to reinstall... so you might as well!

Share this post


Link to post
Share on other sites

Hi Ryan,NGX and SP1 installed but I can not activation.I bought tickets for the same problem yesterday, but received no response.OrderID (if known): 171687Waiting for the help ...ThanksSoner

Share this post


Link to post
Share on other sites

RyanManaged to download using another pc. So please forget above post from me.Thank you

Share this post


Link to post
Share on other sites
Hi Ryan,NGX and SP1 installed but I can not activation.I bought tickets for the same problem yesterday, but received no response.OrderID (if known): 171687Waiting for the help ...ThanksSoner
Soner-I looked over your order and your license records and I do not see anything amiss.If you did an uninstall/reinstall on the same computer you will not normally be asked to reactivate.If you are being asked to reactivate, please be certain that you are putting the correct KEY into the window, or you will not get an activation approval.

Share this post


Link to post
Share on other sites

Hi Ryan and/or RobSP1 is great and just had a quick flight. As I understand it I should download the new liveries and install those. I have one livery (Thomson) that has been made by another user before SP1. Is there any way I can still use this repaint? Thanks

Share this post


Link to post
Share on other sites

Nixon-Try it and report back!The issue we are primarily concerned about is saved flights and panel states. Ryan is our livery installation expert, but I believe he fell asleep after spending the whole day at the NHRA Drag Racing track outside Las Vegas.... Who knew he liked such a thing. Shocked.gif

Share this post


Link to post
Share on other sites

Hi Ryan or Robert ,wich version do i have to instal with the sp1 , 2888 or 2922 or doesn't it matters ?Thanks in advance ,Best regards ,Gérard

Share this post


Link to post
Share on other sites
Soner-I looked over your order and your license records and I do not see anything amiss.If you did an uninstall/reinstall on the same computer you will not normally be asked to reactivate.If you are being asked to reactivate, please be certain that you are putting the correct KEY into the window, or you will not get an activation approval.
Thank you RobertSoner

Share this post


Link to post
Share on other sites

Hey guys,Just to be sure (because I dont want to mess anything up too badly).....where do I find the panel states/saved flights files, and which ones do I need to delete?Last night I installed SP1. After reading RSR's advice this morning, however, I might uninstall the -8900, reinstall it, and then install the SP1. I assume this will likely make the removal of the panel states a moot point. BUT...if I choose not to uninstall, etc, I still would like to know which files to delete. Many thanks.

Share this post


Link to post
Share on other sites

Panel states are saved here on my PC E:Program FilesMicrosoft GamesMicrosoft Flight Simulator XPMDGPMDG 737 NGXPanelStateRog

Share this post


Link to post
Share on other sites
Gents-To follow up with what Ryan said- we made a significant number of changes to panel states and saved flights.I STRONGLY encourage you to delete any/all panel states and saved flights that you created prior to SP1...They MIGHT work... but in most cases there will be hidden problems that will just cause you headaches later...Contrary to the poster above: You do not have to do a clean install of the NGX/SP1. We recommend it- but it is NOT required...We recommend it simply because it gives you a good clean slate to work with- and it doesn't cost you anything to reinstall... so you might as well!
Ryan, I did a complete reinstall and now cannot install. it says i am out of activations!

Share this post


Link to post
Share on other sites
Ryan, I did a complete reinstall and now cannot install. it says i am out of activations!
Open a ticket & they'll reset it for you

Share this post


Link to post
Share on other sites

Hello, I reinstall all. All seems ok, only a message on FMC when I choose NGX Cold and Dark. (in VC)Look on picture82157285.jpgUploaded with ImageShack.usMessage was not dissapear. Only when I click on FMC to open 2D FMC.

Share this post


Link to post
Share on other sites
it is necessary the instalation of new 737-800/900 before use the SP1?
Frank,The -800/900 is the "base" package. You need to have this installed BEFORE you install SP1. If you have it already, you can just install SP1 over it, although Capt Randazzo has suggested that you uninstall the base package, reinstall it, and then install SP1. After all of these are installed, you can then install the -600/700 (if you've purchased it).

Share this post


Link to post
Share on other sites

Robert or Ryan,Does this mean that any .ini files included with repaints we've uploaded need to be discarded upon installation of the repaint?To ask it another way, should we advise anyone downloading repaints created prior to sp1 to throw away the ini file before using the paint?

Share this post


Link to post
Share on other sites
Hello, I reinstall all. All seems ok, only a message on FMC when I choose NGX Cold and Dark. (in VC)Look on picture82157285.jpgUploaded with ImageShack.usMessage was not dissapear. Only when I click on FMC to open 2D FMC.
Same problem here

Share this post


Link to post
Share on other sites
Nixon-Ryan is our livery installation expert, but I believe he fell asleep after spending the whole day at the NHRA Drag Racing track outside Las Vegas.... Who knew he liked such a thing. Shocked.gif
Lucky Ryan smile.png Must make sure to check ESPN's schedule over here in the UK and set the recorder.Dave

Share this post


Link to post
Share on other sites

Hi guys.I followed all instructions and when I try to install SP1 it is said that this version already installed. So do I need to force SP in anyway? Also I have same problem, "loading...." in FMS won't go away till I click on a screen. It happens everytime. Also FOs side is dead and cannot power it up. I have reinstalled two times already. Are there any signs saying that SP has been installed correctly? Thx

Share this post


Link to post
Share on other sites