Jump to content

Archived

This topic is now archived and is closed to further replies.

hmuller

Blurry and "washed"

Recommended Posts

Help guys,

 

I´m having some problems with blurry and "washed" appearance in my textures cockpit&exterior (see attach pics) I have a high end machine with no problems about fps.

Vista Ultimate 64bits,6 GB RAM, ATI Radeon Hd4850 512mb Gddr3 with the last drivers installed.

Any tips of what´s happening or how to correct.

 

Thanx

 

Hamilton

Share this post


Link to post
Share on other sites

If I didn't know better I would say that you need to crank up your resolution in the options>display menu to something a lot higher. Or at least I would check that first.

Share this post


Link to post
Share on other sites

Check that your desktop color depth is 32bits and that your resolution in FSX ends with x32 (not x16)

Share this post


Link to post
Share on other sites
Guest linuxbot3000

Looks like you have your graphics in 16 bit mode.

Share this post


Link to post
Share on other sites

Hi,

 

First thanx for the answers,well,I set resolution 1152x768x32,Fitering Bilinear,Global Text High,in aircraft settings: Global settings:Ultra High.Below is a pic after settings,you´ll notice (tip of arrows) a little blurry.

 

Thanx again

 

Hamilton

 

k2l34p.jpg[/img]

Share this post


Link to post
Share on other sites

Try changing your filtering to Arthroscopic (hope I spelled that right) Makes a lot of difference, especially in the distance.

 

John

Share this post


Link to post
Share on other sites

Try changing your filtering to Arthroscopic (hope I spelled that right)

 

Lol, we knew what you meant but that has to do with knee surgery.

Share this post


Link to post
Share on other sites

If none of the above works then go into Catalyst Control Center and in 3D application settings make sure in MipMap level is set to High Quality.

 

Ed.

Share this post


Link to post
Share on other sites

"Is that the normal, native resolution of your monitor???? "

 

Yes,that's exactly the native resolution my monitor (1152x768x32)

 

" go into Catalyst Control Center and in 3D application settings make sure in MipMap level is set to High Quality"

 

I'll try that.

 

Thanx all

Share this post


Link to post
Share on other sites

Hi,

 

First thanx for the answers,well,I set resolution 1152x768x32,Fitering Bilinear,Global Text High,in aircraft settings: Global settings:Ultra High.Below is a pic after settings,you´ll notice (tip of arrows) a little blurry.

 

Thanx again

 

Hamilton

 

a>

 

I've looked at this pic on my work monitor and at home. Looking through the jpg artifact, I don't see anything wrong with it.

Share this post


Link to post
Share on other sites

I saw some pics here Avsim with far better look than the one I post above and the exterior view (first post).

I mean I was expecting better look (cockpit&exterior) with this PC...

Share this post


Link to post
Share on other sites

Hi,

 

First thanx for the answers,well,I set resolution 1152x768x32,Fitering Bilinear,Global Text High,in aircraft settings: Global settings:Ultra High.Below is a pic after settings,you´ll notice (tip of arrows) a little blurry.

Global texture should be set to ultra high.

 

The strange color in you first pic (that OH panel) may have something to do with ENB.

Share this post


Link to post
Share on other sites

×
×
  • Create New...