Jump to content

Archived

This topic is now archived and is closed to further replies.

ryanbatcund

Malware warning @ fs.com?

Recommended Posts

I wonder if the site got hacked... Chrome is stopping access to www.flghtsim.com

 

Anyone else?


|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
Share on other sites

I am having the same problem.


PMDG_T7_sig.jpg

Fernando B ( I know I misspelled Boeing, I did it on purpose to make it Unique :) )

Share this post


Link to post
Share on other sites

They are looking into it. Apparently Google flagged it as 'dangerous' . I've had that happen on some business sites I run - just some dumb computer bot making a false positive and then things get out of hand until you can get to a real person.


 

P3D#1 - 7700K 5.0g ROG X270F 3600 15-15-15 - EVGA RTX 2080ti 1000W PSU 1- 850G EVO SSD, 2-256G OCZ SSD, 1TB,HAF942-H100 Water W1064Pro
40" 4K Monitor 3840x2160 - AS16, ASCA, GEP3D, UTX, Toposim, ORBX Regions, TrackIR
P3D#2 - 3770K 4.7g Asus Z77 1600 7-8-7 GTX1080ti DH14 850W 2-1TB WD HDD,1tb VRap, Armor+ W10 Pro 2 - HannsG 28" Monitors
 

Share this post


Link to post
Share on other sites

Same issue with Firefox. I'm sure it's nothing, but will wait until getting some confirmation before heading back. Incidentally, its sister site train-sim.com is in the same boat.


Dave

Current System (Running at 1440p): GIGABYTE Aorus GA-Z270X-Gaming 5 (rev. 1.0), i7 7700k @ 4.2Ghz, RTX2080ti, 16GB DDR4 3200 RAM

Share this post


Link to post
Share on other sites

Merry Christmas everyone...and yes I got the same issue using Firefox just a bit ago. My first thought was that they had been hacked into.

 

Got a redirect to some software, I shut here down quickly.


Bryan Wallis aka "fltsimguy"

Maple Bay, British Columbia

Near CAM3

Share this post


Link to post
Share on other sites

No problems encountered at flightsim.com with chrome or IE8. Using Kaspersky 2013 Internet Security, it hasn't reported anything either.

Share this post


Link to post
Share on other sites

I live dangerously and went to the site with IE9 with no difficulties and I'm still signed in. I think you must have your Malware settings set too high?

 

Best regards,

Jim


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,525.00 of $25,000.00 Donate Now
×
×
  • Create New...