Archived

This topic is now archived and is closed to further replies.

ezy6rm

NGX wont rotate at VR

Recommended Posts

Hi sorry if this has bin talked about before can someone please help me. My NGX wont rotate at VR seems to rotate at about 180kts even when i am empty. I have reinstalled FSX and the NGX i am out of ideas

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


sorry if this has bin talked about before

 

Why do people always apologize for asking questions here? I'd rather read numerous threads about an issue rather than requests for more features and release dates (and the $165 million 777 joke)...

 

 

 


My NGX wont rotate at VR

 

Have you trimmed the horizontal stabilizer to the amount indicated on the TAKEOFF REF page on the FMC?

Share this post


Link to post
Share on other sites

I have just done a test no luck trim is 5.5 that is what the FMC is asking me to set and i cant rotate. When i was empty trim was asked to be set at about 3.6 and i set the trim to about 5.5 and the aircraft got up at VR speed

Share this post


Link to post
Share on other sites

 

 


When i was empty trim was asked to be set at about 3.6 and i set the trim to about 5.5 and the aircraft got up at VR speed

 

Just to be sure, you're not expecting the plane to rotate itself, correct?  Yoke input is required.

Share this post


Link to post
Share on other sites

check your joystick/controller for deadzones? Perhaps when you pull the joystick back full the sim may only be registering a smaller input?

Share this post


Link to post
Share on other sites

Did you check your flight controls as part of the "before taxi" procedure? Specifically, did you bring up the lower display unit SYS page and check whether controller input results in a corresponding change in the control surface indicators (i.e. you're able to make the tab on the elevator scale move from full up to full down)?

Share this post


Link to post
Share on other sites

LOL Zoran!  :P

 

ezy6rm, check that you have TO weight in limits - check amount of PAX and Fuel. Also check that your yoke is assigned right and working - go to external view and see if elevator is moving when you move the yoke

Share this post


Link to post
Share on other sites

Do you have movement in the ailerons and elevators [press sys next to eng to show the display]

Share this post


Link to post
Share on other sites

Funny you mention this it happened me last night too with 1/3 fuel and 8 pax.It was The second leg of a three leg trip. It also asked for a 3.5 or similar trim which I applied. It refused to get airborne

 

I did not abort take off and got to the end of the runway before I had to press slew and went back to the start.

 

Strange thing is I double checked all my settings didn't change a thing commenced a second take off and up it went no problem

 

The two other legs of my trip were problem free also.

Share this post


Link to post
Share on other sites

Is your joystick calibrated properly and with no deadzones?

 

Are you able to move the flight controls to their full positions, referenced via the lower display and the SYS button (it shows flight control deflections as you move the controls)?

Share this post


Link to post
Share on other sites

Maybe a screenshot of the cockpit when your ready for takeoff would help

Share this post


Link to post
Share on other sites

Do you have this problem in any other airplane?  Is FSX properly recognizing your joystick?  What are your 'sensitivity' settings for your joystick in FSX > Controls for Elevator?

 

If so I am not sure what the problem is.  You should probably submit a support ticket to PMDG.

Share this post


Link to post
Share on other sites