Sign in to follow this  
emann072

FSX slew mode

Recommended Posts

Hi,

 

ok my new system is up and running and slowly going through the installations...up to now FSX is loaded and working fine except for one issue....each time I hit the slew key the aircraft goes running wild everywhere...I believe this had to do something with the controls and my yoke and throttle are disabled in fsx as I use fsuipc to calibrate...

 

now can someone offer some help to direct me to a solution to this please.

 

regards,

emann

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

My Slew mode has always done this as well. I just gave up and dont use it. The aircraft doesn't go wild, it just shoots off in whatever direction its facing.

Share this post


Link to post
Share on other sites

I press Control+K (which disables the stick) then Y. Then to exit Slew, I do Y then control K. Works for me!

Dave

Share this post


Link to post
Share on other sites

You probably just need to adjust one of the Axis on your joystick. Go into slew mode then adjust your Axis's and you'll see how the slew is affected by it, and be able to adjust it so it is stable in slew mode.

Share this post


Link to post
Share on other sites

but my controls in fsx are not enabled since I use fsuipc to calibrate and send all data to the simulator.....so are the axis still affected in slew mode if yoke and throttle are not enabled?

 

tks

Share this post


Link to post
Share on other sites

Might be worth giving Slew Assist a try from FSwidgets.com. It's a slew utility tool. I find it gives me more control that using keys, (you use sliders to move the aircraft in any possible slew direction).

They do a 20 minute limit demo to trial - so even if you're not interested in buying, if you have the same problems when using Slew Assist, as you do without it, it would indicate a hardware problem, and if not, might mean the problem has a more subtle origin?

Even though Slew Assist doesn't do anything I couldn't do by other methods, I find the convenience of it worth the purchase price ($19.95).

Eugene

Share this post


Link to post
Share on other sites

In FSUIPC go to joystick calibration and then select the slew mode tab, it's either the last or very nearly the last tab. From there you can set the centre null zone just like you can with the 'normal' axis.

Share this post


Link to post
Share on other sites

Make sure your control axis are disabled in SLEW mode, that was my problem, I kept forgetting that they were still enabled in slew mode.

Share this post


Link to post
Share on other sites

hi wardp, where do i find the slew axis please...is it in the controls section of fsx options....

 

tks

Share this post


Link to post
Share on other sites

This happens to me but if i just move the joystick on each axis, the aircraft stops and I can then use it for positioning.

Share this post


Link to post
Share on other sites

hi wardp, where do i find the slew axis please...is it in the controls section of fsx options....

 

tks

Yes, it's in the FSX controls menu. Just make sure to delete slew axis for all devices you have and that will solve your problem. Honestly, that's the very first thing I do when I install fresh FSX

Share this post


Link to post
Share on other sites

I agree with the post above.

 

Delete ALL axis assignments in the "SLEW" mode section of the FSX Controls menu.

 

Use the NumPad keys to move in the horizontal plane. The "Q" and "A" keys in the vertical.

 

This offers a much more precise method of positioning your aircraft.

 

BTW, Avsim is PAINFULLY slow today. A result of the recent upgrade???

 

I tried replying to this thread a bit ago but the system just too long to respond!

 

  Paul

Share this post


Link to post
Share on other sites

I tried replying to this thread twice THREE TIMES now and the system just kept doing 'nothing' after it

spun it's wheels for awhile. This is the fourth attempt to post in this forum!

 

Something is very wrong with Avsim today. It takes forever for a page to load.

Could thisa be a result of the recnt 'upgrade"??

 

All the other forums I visited this morning load instantly!

 

I give up trying to add a reply to the thread here!

 

 Paul

 

EDIT: Well this post FINALLY made it, plus the original reply to this thread. Of course

there doesn't appear to be a 'delete' option so this post will remain!

Share this post


Link to post
Share on other sites

thanks to all....slew mode axis disabled in fsx and have full control to position aircraft....

 

thanks

Share this post


Link to post
Share on other sites

I agree with the post above.

 

Delete ALL axis assignments in the "SLEW" mode section of the FSX Controls menu.

 

Use the NumPad keys to move in the horizontal plane. The "Q" and "A" keys in the vertical.

 

This offers a much more precise method of positioning your aircraft.

 

BTW, Avsim is PAINFULLY slow today. A result of the recent upgrade???

 

I tried replying to this thread a bit ago but the system just too long to respond!

 

  Paul

 

I have deleted all Axis assignments in native FSX.  I left the keyboard assignments for now.

What now?

 

Go back to FSUIPC4 and assign stuff for the SLEW controls?

 

 

Should I delete all of the keyboard assignments too in native FSX?

 

Thanx!

 

Zeddock

Share this post


Link to post
Share on other sites

Keep the keyboard assignments and use the NUMPAD keys to slew left/right/rotate left/right.

 

Use the Q key to ascend and the A key to descend. NUMPAD '5' stops the movement.

 

 Paul

Share this post


Link to post
Share on other sites

Keep the keyboard assignments and use the NUMPAD keys to slew left/right/rotate left/right.

 

Use the Q key to ascend and the A key to descend. NUMPAD '5' stops the movement.

 

 Paul

 

Do you mean they should just work now? Because the do not.

 

Something is wrong.  The numpad changes views.

The Q seems to change me up in Altitude, but the A just switches views.  The cursor keys seem to change forward and back.

 

Base don this, it looks like I have other keys assigned to wrong things, but I do not know where.

 

What should they be? And should I be changing them in FSX native assignments or in FSUIPC4?

 

Thanx!

Below is what I found listed elsewhere on the net. But mine does not match.

 

Like Q is same on mine, but it is Z, not A that goes down.  I am leery to change it until I understand more or if someone can tell me why this is and what to do to correct?

 

Thanx!

 

 

 

Slew Mode (on/off): Y

spacer.gifgrayLineSpacer.gifHeading North/Attitude Level: CTRL+SPACEBAR

spacer.gifgrayLineSpacer.gifFreeze All Movement: Num Pad 5

spacer.gifgrayLineSpacer.gifSlew Forward: Num Pad 8

spacer.gifgrayLineSpacer.gifSlew Backward: Num Pad 2

spacer.gifgrayLineSpacer.gifSlew Left: Num Pad 4

spacer.gifgrayLineSpacer.gifSlew Right: Num Pad 6

spacer.gifgrayLineSpacer.gifSlew Up Slowly: Q or F3

spacer.gifgrayLineSpacer.gifSlew Up Quickly: F4

spacer.gifgrayLineSpacer.gifSlew Down Slowly: A

spacer.gifgrayLineSpacer.gifSlew Down Quickly: F1

spacer.gifgrayLineSpacer.gifFreeze Vertical Movement: F2

spacer.gifgrayLineSpacer.gifRotate Left: Num Pad 1

spacer.gifgrayLineSpacer.gifRotate Right: Num Pad 3

spacer.gifgrayLineSpacer.gifPitch Nose Up: 9

spacer.gifgrayLineSpacer.gifPitch Nose Up Quickly: F5

spacer.gifgrayLineSpacer.gifPitch Nose Down: F7 or 0

spacer.gifgrayLineSpacer.gifPitch Nose Down Quickly: F8

spacer.gifgrayLineSpacer.gifFreeze Pitch: F6

spacer.gifgrayLineSpacer.gifBank Left: Num Pad 7

spacer.gifgrayLineSpacer.gifBank Right: Num Pad 9

spacer.gif

Share this post


Link to post
Share on other sites

Make sure your keys are not conflicting with another program like EZDOC. In FSUIPC 4 from what I remember you should have a few different options. The one option pitch could send you off where you don't want to go.

Share this post


Link to post
Share on other sites

Make your settings match what you found on the net...make SURE you are in the Controls menu with Slew Mode selected..

 

Those are the default settings, which is what I have always used. The ONLY thing I did with respect to Slew Mode was to disable ALL the axis entries for the various joysticks/controllers I have attached so the only Slew Mode movements are done with the keyboard.

 

And those keys work as defined ONLY when Slew is active "Y" key and the red message indicating slew mode is showing. The "Y" key is an on/off toggle.

 

Insure you have ALL the axis assignments for ALL your controllers disabled in the Slew Mode Controls menu!

 

You do not need or want to make any slew mode assignments in FSUIPC.

 

I'm 7400 miles away from my sim computer so I can't give you precise assignments that I use...the "A" key was a 'guess'  :)

 

  Paul

  • Upvote 1

Share this post


Link to post
Share on other sites

I know this is an old thread, but I'm in a fix, and need help. Whenever I choose "Go Fly" the sim opens in Slew mode, and I cannot stop it. Just happened recently, and I have no idea what's wrong. I finally restores the slew keyboard commands and can stop it with 5 and Y. But what can make the sim open in slew mode?

Share this post


Link to post
Share on other sites

 

 


what can make the sim open in slew mode?

 

Your default flight.

 

Make a new one, or hand edit the existing one.

 

Open your default flight *.flt file with Notepad and find...

 

[slew.0]

Active=true

 

Change it to False and save.

 

regards,

Joe

Share this post


Link to post
Share on other sites

Thanks, Joe. I had loaded the default Cessna in, to set up the situation for my MadDog, and somehow the slew mode crept in.  I'd like to find the default .FLT file and change it anyway, but there are  a whole lot of .FLT files available. I am looking at all of the folders under the FSX directory and can't seem to locate the right one.

 

Can you tell me which folder it should be under, like Flights?

Share this post


Link to post
Share on other sites

Your saved flights are in C:\Users\your name\Documents\Flight Simulator X Files

 

If you do not remember the name of the flight you saved as the default flight, look for the situation= line in your FSX.cfg file.

 

regards,

Joe

Share this post


Link to post
Share on other sites

Yep! Found it. I'm getting too old to remember all this stuff.  Can't figure out how the default Cessna got the slew turned on, but it's fixed now.

 

Thanks, guys! Now I have to figure out how to get the Mad Dog flying again.

Share this post


Link to post
Share on other sites

Hi Friends,

 

I have another problem with SLEW mode (FSX: SE).

I have also EZDOK 1.187.

When I press Slew mode I can move the aircraft up/down (F1/F4 keys) but I can't move in left/right/forward/back directions by arrow keys.

 

Anyone meet this issue?

 

Lucas

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this