Sign in to follow this  
rsrandazzo

[24JAN15] If you have had trouble installing in FSXSE...

Recommended Posts

Captains-

 

This morning we were working with a few of you that reported trouble installing either the 200LR/F or the 300ER versions of the 777 into FSX-SE.

 

If you had trouble with the installation- such as any of the following:

 

1) The installer would report that it could not find your FSX.CFG

2) The installer would tell you that FSX or some other required component was not installed.

3) The installer would run and appear okay- but when you launched the sim, nothing worked...

4) Some other problem UNRELATED TO the Operations Center or liveries that appeared when you attempted to run the 777 for the first time in FSX:SE.....

 

 

Please go to your account and download a new copy of the installer.

 

I replaced both the 777-200LR/F and the 300ER installers tonight at 0345Z/25JAN15....  We think these should eliminate the installation problems....

 

IMPORTANT NOTE:  This is just an update for installer behavior experienced by some users... the 777 packaged within the installer is unchanged- so if you aren't experiencing an installation problem you don't need to worry about this.

 

We have not yet looked at any of the issues that some users are seeing with the Operations Center.  Those are pending... stay tuned.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thanks for all your hard work today Robert!

We simmers sure are a pesky bunch huh?  Its all your fault for creating a product most of us just can't sim without.  :Applause:

 

Downloading now and will post my results!

Share this post


Link to post
Share on other sites

Steve-

 

Thanks.  Fortunately it is winter and the wx was horrible here today.  ^_^

Share this post


Link to post
Share on other sites

This is working perfectly for me, thank you so much for updating this, even spending your weekend on it. Got the 777-300ER and 777-200LR to work with the new installer even after installing both FSX and FSX:SE then uninstalling them and just reinstalling :SE.

 

Thank you so much! I eagerly await the 737 for Steam Edition.

Share this post


Link to post
Share on other sites

 

 


Thanks.  Fortunately it is winter and the wx was horrible here today. 

 

Ahhh...yes...that is the one redeeming quality of bad weather, getting stuff done on the PC because there is no way you're doing outdoor activities.

 

Unfortunately here in Dallas, we don't have that problem here a lot (in the 60's and CAVU here this weekend)

Hehe....maybe unfortunately is not the right word, but you get the idea.  :wink:

 

While I have your attention, can you feed the hamsters that are driving your download site?  :LMAO:

Or with the right incentive, I'll get on that wheel and run...need my cardio, LoL

Share this post


Link to post
Share on other sites

Steve-

 

Is amazon cloud driven- so it is pretty fast... On the bright side- looks like you can get in your cardio.

Share this post


Link to post
Share on other sites

Sigh,

New install did not work :(

Uninstalled the previous version, then installed the new version, still no gear or displays, with nowhere to enter my activation code.

I did not have FSX:MS installed, this was a fresh install of FSX:SE as well.

 

 

This is on a new laptop, could that be the reason?

Share this post


Link to post
Share on other sites

Captains-

 

This morning we were working with a few of you that reported trouble installing either the 200LR/F or the 300ER versions of the 777 into FSX-SE.

 

If you had trouble with the installation- such as any of the following:

 

1) The installer would report that it could not find your FSX.CFG

2) The installer would tell you that FSX or some other required component was not installed.

3) The installer would run and appear okay- but when you launched the sim, nothing worked...

4) Some other problem UNRELATED TO the Operations Center or liveries that appeared when you attempted to run the 777 for the first time in FSX:SE.....

 

 

Please go to your account and download a new copy of the installer.

 

I replaced both the 777-200LR/F and the 300ER installers tonight at 0345Z/25JAN15....  We think these should eliminate the installation problems....

 

IMPORTANT NOTE:  This is just an update for installer behavior experienced by some users... the 777 packaged within the installer is unchanged- so if you aren't experiencing an installation problem you don't need to worry about this.

 

We have not yet looked at any of the issues that some users are seeing with the Operations Center.  Those are pending... stay tuned.

 

Ufortunately this has not resolved my problem. I'm still getting an error message when attempting to install the 777-300. The installer cannot find the base 777-200LRF for my sim. See: http://forum.avsim.net/topic/460570-24jan15-fsxse-compatibility-and-other-juicy-news/page-5. I am able to get the 777-200LRF installed with the newest version, but the 777-300 still shows up in FSX, still with the old version number. The uninstaller for the T7 does not remove the 777-300 model so I'm currently stuck in Limbo. It looks like I need an uninstaller to remove the T7's completely  of my system before I can reinstall again.

Share this post


Link to post
Share on other sites

My problem was already mentioned previously

 

Win 7 on SSD

FSX SE on HDD 1To 

Fresh Install of course, Computer has been formated.

 

When i run your latest installer, i can't choose between FSX or FSX SE, BUT the aircraft is going to be install well into fsx se.

When i run FSX SE and launch 777, i can't activate the product of course and the aricraft is non fly...able...

Could you please help me thanks

 

NAME: Baptiste Degoy

Share this post


Link to post
Share on other sites

Hi,

 

I only want to install into FSX, not SE. The base installer allows this, but the -300 install always has the same error that it's not installed. I've redownloaded both installers, but still the same issue with the -300.

 

 

Share this post


Link to post
Share on other sites

When I run the updated installer, I am asked to "repair" or "uninstall."  Which operation is correct for the update?

 

Thanks.

Share this post


Link to post
Share on other sites

 

 


3) The installer would run and appear okay- but when you launched the sim, nothing worked...

 

Hey Robert,

Reporting in....posted success in another thread as it was relevant to simconnect that you mused about...installing all 3 old versions did the trick for me!

Link to the other thread so those here don't have to search for it (includes all the steps I took)

 http://forum.avsim.net/topic/460570-24jan15-fsxse-compatibility-and-other-juicy-news/?p=3163101

Share this post


Link to post
Share on other sites

Thank you Capt. Robert,

I was  having trouble, with what I thought was my registry.  I knew others were having the same problem. After many reinstalls, of Steam FSX.  Then you came out with a new version, this fixed my issue.  

Am now testing the big plane out, it sure looks good, very smooth.  Really looking forward to the 737, and the new 747 now.

Many thanks to the PMDG crew.

 

Jerry Friz
 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this