Jump to content

Sign in to follow this  
peppy197

Any benefits to the newest P3D V2.5.12945 ?

Recommended Posts

oh, meaning there is not a new patch (it is the old one) and I am late news, or there is no merit in reinstalling just for it?

Share this post


Link to post

Just trying to login but keep getting this screen. Anyone else see this or have an idea?AnyoneElseSeeThis.jpg

Share this post


Link to post

Just trying to login but keep getting this screen. Anyone else see this or have an idea?AnyoneElseSeeThis.jpg

I got the same thing last time I tried logging on a couple of days ago.

Share this post


Link to post

Phew! There was me thinking, how odd I can access the Avsim page, yet cannot access the LM page. I thought maybe I had suffered some kind of Trojan attack, so ran MAB. That gave me a clear slate and my AV is bang up-to-date.

 

Thank heavens it wasn't just me.

 

EDIT: Just been back there and all seems well as I'm just downloading that Update.

Share this post


Link to post

Keep away from this Update!

 

I've just installed it and have lost all my Add-on aircraft such the PMDG, Just Flight, Aerosoft, etc and sceneries. Wish I had never bothered now.

 

All I am left with is the bog standard default aircraft. Nice one, LM !!!!!Bogstandardremaining.jpg

Share this post


Link to post

Keep away from this Update!

 

I've just installed it and have lost all my Add-on aircraft such the PMDG, Just Flight, Aerosoft, etc and sceneries. Wish I had never bothered now.

 

All I am left with is the bog standard default aircraft. Nice one, LM !!!!!Bogstandardremaining.jpg

 

That is somewhat odd.  I did not experience that when I installed the update a few weeks ago.  Was it the Hotfix that you applied?

Share this post


Link to post

I've just installed it and have lost all my Add-on aircraft such the PMDG, Just Flight, Aerosoft, etc and sceneries. Wish I had never bothered now.

Uh, whenever you install P3D, you have to reinstall all of your addons.

 

Best regards,

Share this post


Link to post

But this was supposed to be an Update, Jim, not a complete uninstall/reinstall. I thought it just updated the existing version.


That is somewhat odd.  I did not experience that when I installed the update a few weeks ago.  Was it the Hotfix that you applied?

I just went to my account and downloaded the version that is the Topic Title in this thread. Did not see a Hotfix, et al.

Share this post


Link to post

But this was supposed to be an Update, Jim, not a complete uninstall/reinstall. I thought it just updated the existing version.

I just went to my account and downloaded the version that is the Topic Title in this thread. Did not see a Hotfix, et al.

 

The hotfix is available via this forum post only.

http://www.prepar3d.com/forum-5/topic/prepar3d-v2-hotfix-2-5-12945-0-2/

 

Your account page will have only the latest full install.

 

gb.

Share this post


Link to post

But this was supposed to be an Update, Jim, not a complete uninstall/reinstall. I thought it just updated the existing version.

I just went to my account and downloaded the version that is the Topic Title in this thread. Did not see a Hotfix, et al.

 

Even when updating there are some steps you have to take to preserve your add-ons as they are currently installed or else you will lose things like planes and scenery entries in your menus.  Rob had an excellent guide for doing that in the 2.4 days when they were patching it like crazy and it worked well for me.    When I jumped from 2.4 to 2.5 there was no hope then.  I had to re-install everything.    

Share this post


Link to post

*95 update somehow uses + 100-200Mb additional VAS over *94. I keep recording the figures in the notes, so it's not just raw estimate, but rather a systematic measurement.

Share this post


Link to post

I don´t understand this. Ok updating from v2.4 to v2.5 needed som reinstalling but updating v2.5 with the fixes doesn´t need any fixing or reinstalling. Just unzip the fix and copy/overwrite the files in your v.2.5 library with the ones in the fix.

 

 

Jack

the Swede in Spain

Share this post


Link to post

I used the update (only 31MB) which is actually a drag and drop.

Deleted my>> /Local/Lockheed Martin/Shader  folder

No need to delete prepar3d.cfg

 

Started it up and all is there, PMDG,ORBX, UTX, all there and working fine

Share this post


Link to post

I used the update (only 31MB) which is actually a drag and drop.

Deleted my>> /Local/Lockheed Martin/Shader  folder

No need to delete prepar3d.cfg

 

Started it up and all is there, PMDG,ORBX, UTX, all there and working fine

 

Do I really have to delete Shader folder? Any viable benefits of that?

Share this post


Link to post

Regarding VAS usage : where earlier v2.5 hotfixes better in handling VAS ?

 

I went from v2,4 directly to v2.5...45  and cannot finish 1 flight because of OOM.

With v2.4 I could finish my flights...

I even set some sliders further to the left, but unfortunately.

 

Just out of curiosity....

Share this post


Link to post

Do I really have to delete Shader folder? Any viable benefits of that?

It's just a temporary folder and AVSIM recommends it in the AVSIM CTD Guide, page 5.

 

I even set some sliders further to the left, but unfortunately.

This is certainly strange although many have reported it. I rarely get an OOM and I can go down to 300MB's of VAS and P3D still runs. I use the PMDG777, ASN, and MSE v2 photo scenery. I have UTX but do not use in in P3D as I like the default textures whenever I'm flying at 10,000 feet and do not have a State enabled for photo scenery. Seems like I see a lot of issues when some Orbx/FTX stuff is enabled. I like Orbx/FTX scenery and own most of it except for the latest GlobalLC and Vectored stuff.

 

When you get an OOM, you need to investigate "the scene of the crime". The VAS usage tools, like the one in FSUIPC, helps. I like the FSUIPC utility because it provides a log of my complete flight and shows VAS usage throughout the flight. It also shows fps and average fps for the flight. So, you could run a flightplan with certain things enabled for a flight and then on subsequent flights remove a addon, like a real weather program. I have the FSUIPC.log icon on my desktop so that I can open it up after completing a flight. I save it after indicating in the log what was enabled. I run P3D again without weather enabled and run the same flight plan. Then I compare. If there was no OOM, I then begin to look at my settings in my weather program (ASN). Perhaps a setting there is resource intensive so I disable that and maybe reduce some other settings that might be an issue.

 

Bottom line, I investigate my circumstances as it is NOT P3D but MY setup. What 'I' have installed on MY system. There are just too many individuals throughout the flight simulation community that are successfully using P3D 2.5 with no issues. Oh, maybe a periodic stutter but mostly no problems. I think everyone has to realize that Lockheed Martin, Microsoft, and DTG built their simulators for their default aircraft, scenery, and weather. Then, people started adding eye-candy made by many of our great add-on developers and things started to go down hill. You can run P3D 2.5 with all settings maxed out with just the default aircraft, weather, and textures but, when you add an addon from somewhere else, you have to reduce those settings to accommodate the eye-candy you just bought.  I know I'm preaching to the choir but those are the facts.

 

Best regards,

 

Share this post


Link to post

Jim, imho v2.5 is handling VAS worse than v2.4.

If you look at the LM website they even advise to use Orbx FTX and Palm Springs.

They claim backwards compatibility.

 

Getting an OOM with the same airport as in FSX and further default scenery with modest settings show that there is something not working as it should be.

 

LM had asked for examples from us about the OOM isdues and many have responded to that.

Let us hope they can make things better.

 

With every new update the amount of free VAS at startup gets more , but the backwards compatibility becomes less...

Share this post


Link to post

Do I really have to delete Shader folder? Any viable benefits of that?

If we look at the files and folders included with a hotfix, we may notice a folder named ShadersHLSL. We know this folder contains files that overwrite old ones when the hotfix is applied. These files are programs that define the way the temporary shader files are created, shaders paint objects in the sim. Missing shader files are recreated from the code of the shader definition files found in ShadersHLSL. If the shader definition files are changed then we must delete the Shaders folder (or files within it), so that the sim will recreate those missing shader files. It's a really important step to make when we update the sim with a hotfix.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...