Jump to content

Archived

This topic is now archived and is closed to further replies.

SKIPS2

Bad Case Of Antialiasing

Recommended Posts

Hi guys. I have an ongoing problem with Antialiasing with FSX that i just can't get rid of. The thing is, i have constant Shimmering with the exterior aircraft, VC, taxiways, runways, it almost appears the screen is crawling even though the screen is stationary.

I may also add, when using the PMDG T7 the N1 gauge looks jagged and wrong (https://ctrlv.cz/en/w8Im).

Here's also my Nvidia inspector settings (http://img.techpowerup.org/150910/nvidia_20150910_221249.png).

 

I believed I had solved this shimmering problem once before by enabling Transperency Supersampling -2x spare grid or higher but for some reason it isn't working even though its on.

 

Can anyone help me out on this please?

 

My specs:

 

Asus rampage IV

i7 4820K 4.7GHz

Evga 960 SSC

16gb ram

Asus VS248 monitor

FSX-DX9


signature-dark.png

Share this post


Link to post
Share on other sites

i am not an expert but a few things to check

1- make sure your nspector profile is pointing to the right fsx.exe it is possible that it moved it you were not using the steam edition before for example

 

2-i'd really double check those settings. you have override application setting enabled, and fxaa set to off, so basically you are saying to turn off antialiasing. at the very least try switching that back on. you also have anistropic set to off. i don't know if having those settings off worked for you before or not, maybe double check the AA and anistropic settings inside the app as well and ensure they are set ... i don't know if the overrides work correctly or not.. i know they were finicky in the old days but the SE version may have changed some of that! those settings are rather different than mine though, which i got from some guide somewhere. i couldn't find it but there is a recently posted one on the steam forums, maybe try the settings outlined here .. http://steamcommunity.com/sharedfiles/filedetails/?id=359111682

 

good luck!

cheers

-andy crosby

Share this post


Link to post
Share on other sites

Skips, take a look at http://www.simforums.com/forums/drivers-nv-inspector-fsxcfg-complete-guide_topic36586.html, particularly section 2 - "ADVANCED USE OF NVIDIA INSPECTOR AND THE FSX.CFG FILE".


 i7-6700k | Asus Maximus VIII Hero | 16GB RAM | MSI GTX 1080 Gaming X Plus | Samsung Evo 500GB & 1TB | WD Blue 2 x 1TB | EVGA Supernova G2 850W | AOC 2560x1440 monitor | Win 10 Pro 64-bit

Share this post


Link to post
Share on other sites

I really do not see an issue with AA in the image you posted.  It does appear the textures in the panel are not the best.  Make sure the highest settings for aircraft are set under the Aircraft tab in the FSX settings.  The settings in the AVSIM FSX Config Guide will eliminate any AA issues.  At least they do for me.  You still might see some minor shimmering depending on the view.  I have a feeling you have a tweak or something in your fsx.cfg.  See my signature for link to the guide.

 

Best regards,


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post
Share on other sites

Occasionally something happens such that the screen resolution in the FSX display settings gets set to some minimal default value which makes everything look terrible regardless of any AA setting.  Correcting the screen resolution works wonders if this happens to be your problem.


Rod O.

i7 10700k @5.0, Asus ROG Maximus XII Hero, G.Skill 2x16GB DDR4 4000 cas 16, EVGA GTX 1070 SC, Noctua NH-D15S, Thermaltake GF1 850W PSU, WD Black SN750 M.2 1T (x2), Fractal Design Focus G Case

Win 10 Pro 64, Asus 25" IPS 2K 60Hz monitor

Share this post


Link to post
Share on other sites

Thanks for the replies...but i tried what you all said but FSX still shimmers. I had a GTX 760 before and thought it was the problem, so i switched to GTX 960 thinking it would of corrected the problem but sadly no. I also, reinstalled OS..still same problem. At a lost here. My gut is telling me it has something to do with Transperency Supersampling as this fix all my shimmering once before, its just somehow it isn't kicking in.


signature-dark.png

Share this post


Link to post
Share on other sites

Please look @ these 2 screenshots...something is def wrong. Its like something is conflicting. Anyone experiencing this phenomenon? 

 

 

https://ctrlv.cz/jB2M

https://ctrlv.cz/NJ7K

This is why I switched to DX 10 and Steve's Fixer. If your GPU supports DX 10, you might want to give it a go. 


Ric Elmore

 

747-8%20Lufthansa%20Banner%202.jpgAmerican777-300smbanner.jpg 

 

 

Share this post


Link to post
Share on other sites

I am having the same problem. Under Windows 7, everything was perfect. Under Win 10, I have been pulling my hair out trying to get AA to look right. No matter what I do, something has the jaggies, or shimmers. 

 

I have a GTX 750 Ti. FSX has always looked beautiful until Win 10 and the associated Nvidia drivers. 

Share this post


Link to post
Share on other sites

AA checked On in FSX?

 

NV Control panel being used to increase AA for FSX?

Share this post


Link to post
Share on other sites

Hi guys. I have an ongoing problem with Antialiasing with FSX that i just can't get rid of. The thing is, i have constant Shimmering with the exterior aircraft, VC, taxiways, runways, it almost appears the screen is crawling even though the screen is stationary.

I may also add, when using the PMDG T7 the N1 gauge looks jagged and wrong (https://ctrlv.cz/en/w8Im).

Here's also my Nvidia inspector settings (http://img.techpowerup.org/150910/nvidia_20150910_221249.png).

 

I believed I had solved this shimmering problem once before by enabling Transperency Supersampling -2x spare grid or higher but for some reason it isn't working even though its on.

 

Can anyone help me out on this please?

 

My specs:

 

Asus rampage IV

i7 4820K 4.7GHz

Evga 960 SSC

16gb ram

Asus VS248 monitor

FSX-DX9

 

Hi, SKIPS1,

 

Here is a shot of my NVI settings and a shot showing an external shadow view.

 

http://www.fsfiles.org/flightsimshotsv2/image/eYj

http://www.fsfiles.org/flightsimshotsv2/image/eYx

 

Good luck and hope this helps.

 

Jim W.


Jim Wilkerson - Official FAA Certified Chief Lav Cleaner and Soap Dispenser Filler-Upper

 

A New Year's resolution is something that goes in one year and out the other.  ~ Author unknown

Share this post


Link to post
Share on other sites

I had a very similar issue, albeit in P3D, which was vastly improved to the extent that it is no longer a problem by these settings - 

 

NI

Maximum pre-rendered frames - Use the 3D application only

Triple Buffering - off

Anti-aliasing - Transparency Supersampling - 4 x SGSS (I believe you can increase this at the risk of performance - trial and error!)

Toggle FXAA - off

Ansiotropic filtering mode - User defined/off

Ansiotropic filtering setting - 16x

 

In .cfg

MSAA = 4

SSAA = 8

 

In Sim settings - 

FXAA - off

MSAA - 4 samples

Ansiotropic - 16x

 

I am no expert, I just found these setting on another post, so others may have different views, all I can say is it worked and is definitely worth trying


Ian S

38.jpg

Share this post


Link to post
Share on other sites

Just got chance to check back here on the forum. I will try the suggestions and advise back...thanks guys!


signature-dark.png

Share this post


Link to post
Share on other sites

Ok, so I tried turning on Antialiasing - Gamma correction in NI and the issue isn't that noticeable now....since then I moved to P3Dv3 with a whole new issue...will post in P3D section tho. Thanks Guys!


signature-dark.png

Share this post


Link to post
Share on other sites

If you are in DX9 do not click on the in sim AA setting, also do not add any Anti-aliasing to your fsx.cfg file. Use NI only the settings you posted look good there. If you are in DX10 mode it's the exact opposite, set AA in sim, and the AA lines in the fsx.cfg file (Best way is to let the DX10 Fixer program do it if you use it), and set AA in NI to Application control. Also with DX10 you need to set the Antialiasing compatibility (DX10) setting to the BioShock setting, or AA will not work at all.


Thanks

Tom

My Youtube Videos!

http://www.youtube.com/user/tf51d

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,535.00 of $25,000.00 Donate Now
×
×
  • Create New...