Sign in to follow this  
Richard Sennett

My V3 observations - few issues

Recommended Posts

New one on me - if I dont turn on vsync and triple buffering the aircraft in spot view model shakes - hard to explain it moves in and out zooming all by itself also getting double running lights and it does not pan around camera correctly if I pan it actually zooms in first then I have to force it to start panning something very strange going on

 

Now if I put vsnc on and triple buffering it seems ok - any ideas what thats all about - also you cant import your saved controls file created in 2.5 - has no effect on 3.0 - have to manually re-assign all the key bindings on yoke - also my saitek panels do not work in v3 - thats not good

 

AA looks better in v3 so thats nice - not seeing these huge fps posted in forums - at unlimited only getting about 50 to 60 fps with default maule - in fact its vanilla v3 - the new hdr settings is awesome no more messing around - all in all I like it just have to figure out why its doing this weird stuff while trying to pan with vsyc off no biggie I can leave it on just find it weird having not seen this before

 

Any thoughts - anyone else noticed this - thanks - jury still out without any addons added but at first glance looking forward to the fully added payware loaded version of V3

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

did not want to start a new topic on this small question"

 

How much space does the unmolested, installed, folder for P3D V3 take? in GB

 

allen

Share this post


Link to post

did not want to start a new topic on this small question"

 

How much space does the unmolested, installed, folder for P3D V3 take? in GB

 

allen

 

18.5GB Allen - main folder didn't count the others but thats not much

Share this post


Link to post

Richard,

Obvious question with likely obvious answer given your experience. Did you cold reboot after installation?

Share this post


Link to post

 

AA looks better in v3 so thats nice - not seeing these huge fps posted in forums - at unlimited only getting about 50 to 60 fps with default maule - in fact its vanilla v3 - the new hdr settings is awesome no more messing around - 

Agree on all these.

 

I was a bit hesitant to say it - sometimes you see what you want - but I am under the impression AA is indeed improved. I switched off 4xSGSS in NI, and the result is still virtually no shimmering, only some facades/poles are flickering just a bit. On the other hand, 4xSGSS off helps performance a lot.

 

I get around 30 fps over San Francisco downtown with nearly all settings (except lighting) maxed, but this is just default scenery and doesn't compare to ORBX NCA which I am sure will scale the value down.

 

LOD/autogen radius is still limited - as announced.

 

Certainly more thorough testing need, though.

 

Kind regards, Michael

Share this post


Link to post

Richard,

Obvious question with likely obvious answer given your experience. Did you cold reboot after installation?

 

Twice Frank - eventually I will figure it out all in all should be a nice step up from 2.5

 

 

Agree on all these.

 

I was a bit hesitant to say it - sometimes you see what you want - but I am under the impression AA is indeed improved. I switched off 4xSGSS in NI, and the result is still virtually no shimmering, only some facades/poles are flickering just a bit. On the other hand, 4xSGSS off helps performance a lot.

 

Good point Mike I am using NI so probably the reason I am not seeing more fps have to test that 

Share this post


Link to post

Sure does and a bunch of other issues - this version is way better - after the addon marathon and it remains like this that would be super

Share this post


Link to post

Richard are you gonna try to get UT2 working with V3?

Share this post


Link to post

So does this new, improved AA mean I can dump SGSS finally? SGSS is the only way I can get good AA but when I'm cruising at 40K and its OVCST it just murders my 970.

Share this post


Link to post

Richard are you gonna try to get UT2 working with V3?

If you do do this Richard, I'd love to see you or something following your flow post a how-to. I can do it once you've done it and I've been able to successfully repeat the flow.

Share this post


Link to post

 

I was a bit hesitant to say it - sometimes you see what you want - but I am under the impression AA is indeed improved. I switched off 4xSGSS in NI, and the result is still virtually no shimmering, only some facades/poles are flickering just a bit. On the other hand, 4xSGSS off helps performance a lot.

 

 

May I ask what OS you are using and what GPU and driver? I didn't see any difference in AA and afaik it's also not on the list of changes: Rob even mentioned AA hadn't changed a bit. So I wonder what's causing this improvement in quality on yours and Richards PC.

Share this post


Link to post

May I ask what OS you are using and what GPU and driver? I didn't see any difference in AA and afaik it's also not on the list of changes: Rob even mentioned AA hadn't changed a bit. So I wonder what's causing this improvement in quality on yours and Richards PC.

Windows 10, EVGA GTX 760 factory OC'd, 4GB, recent Nvidia Driver (355.98), 3440x1440. I have been a bit suspiciouos as well, I agree LM would have written a bold "IMPROVED AA" if they had worked on it, but then it might be hidden within their list of 100 items some of which I barey comprehend.

 

Anyway, I made a circuit through the SF Bay area and didn't notice the former terrible shimmering. Will do some more tests later.

 

Kind regards, Michael

Share this post


Link to post

Ok, thanks, Michael. I use W10, GTX 780 4 GB and run at 1920x1080 but AA etc. seems the exact same to me. I will check tonight what driver I have installed. 

Share this post


Link to post

With SGSS x4 in NI i can easily get my SLI at 75-80% now with default EKCH and the baron or Bonanza so 2 GTX970SC is up for a challenge for sure.

 

Looks great though

 

Michael Moe

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this