Sign in to follow this  
BAW277

nvidia driver 361.75

Recommended Posts

Hello knowing community,

 

I made the tactical mistake and updated my nvidia driver to the version 361.75. Now I have a slight moiré on the displays and the weather is partly displayed as rectangular plateau, better said, it is a graphical artefact.

 

I was trying to follow Ryans instruction on how to setup this driver properly, but this new driver does feature completely different functions or I am simply a bit thick.

 

Additionally I fiddled around with the DX10 fixer 3.2.3, which did not change anything on the night textures of the sceneries I really fly often into, so I disabled DX10-preview again.

 

If one merciful soul out there should have a solution for this combination of issues I would be highly grateful and offer german beer!

 

Best and cheers!

 

Holger Kneib

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello knowing community,

 

I made the tactical mistake and updated my nvidia driver to the version 361.75. Now I have a slight moiré on the displays and the weather is partly displayed as rectangular plateau, better said, it is a graphical artefact.

 

I was trying to follow Ryans instruction on how to setup this driver properly, but this new driver does feature completely different functions or I am simply a bit thick.

 

Additionally I fiddled around with the DX10 fixer 3.2.3, which did not change anything on the night textures of the sceneries I really fly often into, so I disabled DX10-preview again.

 

If one merciful soul out there should have a solution for this combination of issues I would be highly grateful and offer german beer!

 

Best and cheers!

 

Holger Kneib

 

Holger,

 

Perhaps you should consider rolling back the driver. I'm using 358.xx on my P3D31 install as I found this version offering a good stable performance for my system

 

There is some truth in the saying....."if it ain't broke, don't fix it."

Share this post


Link to post
Share on other sites

Steve,

 

thank you for being the first person trying to help me. I thought about that but I was on a very early driver, some 2xx.xx and I never updated it because it worked like a charm.

 

Then along comes some new aircraft and gives me all sorts of troubles so I bit the bullet and updated the driver as per the support recommendations. Now I am not sure how to roll back to such an early driver version and if this would not kill more stuff.

 

I would be happy if someone could instruct me on how to set appropriate settings for a 3xx.xx driver that match more or less with the instructions provided here but for an older driver.

 

Sorry for me being a bit fearful about more fiddling around, but I hope for your understanding!

 

Cheers

Share this post


Link to post
Share on other sites

When you have a chance take a look at this - http://www.simforums.com/forums/drivers-nv-inspector-fsxcfg-complete-guide_topic36586.html. For FSX I have been using Section 2 Advanced for about a year now with absolutely no problem. The fsx.cfg and NI are set exactly as detailed in the guide. When I can get on the computer I will post the driver version. I am using the optional setting for Antialiasing - Transparency Supersampling - 2x Sparse Grid Supersampling. About two-thirds of the way down there is information on installing drivers which you might find useful.

  • Upvote 1

Share this post


Link to post
Share on other sites

 

 


If one merciful soul out there should have a solution for this combination of issues I would be highly grateful and offer german beer!

 

If you update the driver, you need to re-set everything in the nvidia inspector. I think even my settings differed slightly. Try to find similar names, mess around with the settings and go from there. Everyone's machine is different. The settings I use on my new machine would bring most mid-range PCs to their knees. Take the posted settings as a baseline, and adjust to suit how you use the sim.

Share this post


Link to post
Share on other sites

 

 


When I can get on the computer I will post the driver version

The driver is 353.06 from May 2015 and is still available on the NVIDIA website under Older and Beta Drivers.

Share this post


Link to post
Share on other sites

FWIW

I'm using 361.75 on Windows 10 build 10586.71 and P3Dv3.1, driving both a GTX960 and a GTX780 (see signature), and have had no display problems (so far!). :smile:

The GTX960 also has a reasonable overclock applied (I don't use NVI, just MSI afterburner, and NVidia control panel for 3D settings).

Share this post


Link to post
Share on other sites

Did you delete the shader files? I usually delete them with every new driver install and also reset my NI settings. 

 

Folder:

P3Dv3:

"C:\Users\<YourUserName>\AppData\Local\Lockheed Martin\Prepar3D v3\Shaders\"

 

FSX:

"C:\Users\<YourUserName>\AppData\Local\Microsoft\FSX\Shaders"

"C:\Users\<YourUserName>\AppData\Local\Microsoft\FSX\Shaders10"

Share this post


Link to post
Share on other sites

Thank you all for your help.

 

I tested out different settings for Antialiasing and finally found one that met my needs, at least for the moment. My GPU is pretty dated, so I will look for a new one.

 

Again, thanks a ton!

Share this post


Link to post
Share on other sites

Did you delete the shader files? I usually delete them with every new driver install and also reset my NI settings.

===================

How do you reset NI ?

 

------------------

 

Thanks,

Jerry Friz

Share this post


Link to post
Share on other sites

Did you delete the shader files? I usually delete them with every new driver install and also reset my NI settings.

===================

How do you reset NI ?

 

------------------

 

Thanks,

Jerry Friz

Go into Nvidia Inspector and delete the fsx/p3d profile.

Share this post


Link to post
Share on other sites

Hi LucDeWit,

I think you mean to delete, and reinstall your P3D profile

 

I did this.

Thanks,

Jerry Friz

Share this post


Link to post
Share on other sites

Did you delete the shader files? I usually delete them with every new driver install and also reset my NI settings.

===================

How do you reset NI ?

 

------------------

 

Thanks,

Jerry Friz

 

 

Go into Nvidia Inspector and delete the fsx/p3d profile.

 

Right click on your desktop and select nVidia Control Panel\Manage 3D Settings and on the Global tab select restore and apply.  First though,export your current nVidia Inspector profile for P3D so you can import and apply settings after you have reset everything to default in the nVI CP.

Share this post


Link to post
Share on other sites

Thank you Robert.

 

 

First though,export your current nVidia Inspector profile for P3D,

how do you export the profile?

 

Jerry Friz

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this