Jump to content

Sign in to follow this  
David Roch

EZCA "Application can not run..." driving me crazy

Recommended Posts

Hi all,

 

EZCA is not working anymore, all of a sudden.

I am getting this "Application can not run "message when launching P3D v3.2.

 

I have tried EVERY possible thing to fix it to no avail and I'm seriously getting crazy:

1) EZCA Uninstall + full registry cleaning + new install of EZdok-Setup-1.18.7.exe

2) Admin rights to both EZCA.exe and config.exe.

3) Installed old EZCA versions with all the bells and whistles (...) that go with these installs.

4) Antivirus disabled, Lasso disabled (who knows?), numerous reboots between each steps (who knows?), Win 10 restored to previous state.

5) EZCA manual launching, via exe.cfg or via FSUIPC: same problem.

6) Tried to unregister/register from the option menu.

 

Actually, the only fix I see is a complete reinstall of Windows (yes, a "simple" P3D reinstall won't help) and that's making me mad because P3D is working like a charm with its ton of addons. 

 

ANY "LAST CHANCE" IDEA WOULD BE VERY MUCH APPRECIATED!

Thanks in advance :-)

 

 

H5ZkTW.png


Best regards,
David Roch


Intel 9900K@5.1, Asus Maximus XI Formula, 32Gb G.Skill TridentZ 4133 CL17, EVGA RTX 2080 Ti XC ULTRA GAMING, 3x SSD Samsung 970 Pro M.2, Corsair 1600W PSU & 49" 4K TV monitor@30fps.

Share this post


Link to post

David, run the EZCA configuration tool and under options un-register the components and then re register them.

After that choose configure FSX files from the main form.

Share this post


Link to post

Reinstalling windows to fix a problem like this is like replacing  your engine and transmission to fix a flat tire. 

  • Upvote 1

PF3 Beta Tester

Bob Cardone        P3D 3,4       FlyVirtual.net   Aivlasoft EFB2  /pf3-supporter.gif

 

 

 

Share this post


Link to post

David, do you have your keyboard frustration sensor off?

Probably is an EZCA problem would be my guess Dave.

 

I would go to their forum if they have one. The simforum for them states that they support p3d v3.1.2.

I don't use it, but maybe it came unglued with the latest version of p3d.

 

Bob


Officially retired

 

Share this post


Link to post

works fine in P3dv3.2, it's just that the programs components are not in his registry.

Running the configuration tool to register them will fix that.

Share this post


Link to post

Did that as well Glynn, it didn't help.

So weird! EZCA was working fine with v3.2 until now.


Reinstalling windows to fix a problem like this is like replacing  your engine and transmission to fix a flat tire. 

 

Agree but what do you suggest Bob? 


Best regards,
David Roch


Intel 9900K@5.1, Asus Maximus XI Formula, 32Gb G.Skill TridentZ 4133 CL17, EVGA RTX 2080 Ti XC ULTRA GAMING, 3x SSD Samsung 970 Pro M.2, Corsair 1600W PSU & 49" 4K TV monitor@30fps.

Share this post


Link to post

System restore back to a point where it was working may be an option.

Share this post


Link to post

I'm sure you have tried this David already and i know its a long shot But what about your Simconnects.  

 

Also,  Confirm you have all these files 

 

25615607463_84f7d3f718_o.png

 

Or even these 

 

Located here:  Prepar3D v3 ► redist ► Interface.  Click into each one, Click into lib.  Right Click and Install

 

25517006773_5146499c0b_o.png

 


Like i said its along shot,  You never know though 


Elaine Dixon 

AVSIM Prepar3D Guide     Prepar3D® Wiki       AVSIM CTD Guide     How to post a Screenshot 

 

 

Share this post


Link to post

Thank you Elaine.

Unfortunately, all the above is checked and no improvement.


Best regards,
David Roch


Intel 9900K@5.1, Asus Maximus XI Formula, 32Gb G.Skill TridentZ 4133 CL17, EVGA RTX 2080 Ti XC ULTRA GAMING, 3x SSD Samsung 970 Pro M.2, Corsair 1600W PSU & 49" 4K TV monitor@30fps.

Share this post


Link to post

When I ran across this, it was because you need to run the EZCA config.exe as administrator, otherwise it silently does not make the configuration changes you specified.


Cheers!

David Haynes

Share this post


Link to post

Yes.

I am dealing with this issue for 3 days now.

I really believe I've tried every possible thing.

Too bad to reinstall Windows for Ezca.


Best regards,
David Roch


Intel 9900K@5.1, Asus Maximus XI Formula, 32Gb G.Skill TridentZ 4133 CL17, EVGA RTX 2080 Ti XC ULTRA GAMING, 3x SSD Samsung 970 Pro M.2, Corsair 1600W PSU & 49" 4K TV monitor@30fps.

Share this post


Link to post

Before doing that David - try this program - Regscanner - http://www.nirsoft.net/utils/regscanner.html.

 

Uninstall EZCA

 

Search for anything having to do with EZCA and delete it from the registry

 

Reinstall EZCA - cross fingers.

 

I'm thinking you have something left over in the registry that's preventing you from moving forward.

 

Might be worth a try.

 

Vic


 

P3D#1 - 7700K 5.0g ROG X270F 3600 15-15-15 - EVGA RTX 2080ti 1000W PSU 1- 850G EVO SSD, 2-256G OCZ SSD, 1TB,HAF942-H100 Water W1064Pro
40" 4K Monitor 3840x2160 - AS16, ASCA, GEP3D, UTX, Toposim, ORBX Regions, TrackIR
P3D#2 - 3770K 4.7g Asus Z77 1600 7-8-7 GTX1080ti DH14 850W 2-1TB WD HDD,1tb VRap, Armor+ W10 Pro 2 - HannsG 28" Monitors
 

Share this post


Link to post

Thank you Vic, I've crossed my 10 fingers (very difficult to do, don' try it!) but it didn't help.

I've cleaned the registry again from all EZCA/EZDOK entries with Regscanner and CCleaner and also deleted F1 licence file.

New fresh EZCA install from F1 wrapper >> same problem.

Ouch!!


Best regards,
David Roch


Intel 9900K@5.1, Asus Maximus XI Formula, 32Gb G.Skill TridentZ 4133 CL17, EVGA RTX 2080 Ti XC ULTRA GAMING, 3x SSD Samsung 970 Pro M.2, Corsair 1600W PSU & 49" 4K TV monitor@30fps.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...