Sign in to follow this  
luke97

X-Plane 10.50 b7 released

Recommended Posts

Fixed for Beta 7:

  • Support for latest version of Xavion.
  • Fixed missing normal maps on airplanes (XPD-6456).
  • Fixed airport lights randomly flickering on and off at EGLL and other airports (XPD-6412).
  • Fixed normal and night textures from liveries being ignored.
  • Fixed Z-thrash between objects in the roads group and draped roads, e.g. at EDDP custom scenery (XPD-6412).
  • Fixed rare crash when reloading scenery due to settings change.
  • Fixed crash when a custom third party DSF contains invalid .ags polygon parameters.
  • Fixed AI Aircraft taking off into the user’s aircraft when the user is on a runway and not talking to ATC (XPD-6452).
  • AI Aircraft won’t land or be created at airports that don’t have gates big enough to accommodate them (XPD-4408).
  • Command list for Plane-Maker updated to include all 10.50 commands.
  • French translation updated.
  • Searching in the airport window won’t match city names and other meta-data unless they are an exact match (XPD-6464).
  • Removed on-screen warnings when internet data output is disabled (XPD-6411).
  • Upvote 2

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Run your xplane installer .exe file and select betas.

Unless on Steam.  If you are on Steam, you have to wait for the release candidate.

 

John

Share this post


Link to post
Share on other sites

Unless on Steam.  If you are on Steam, you have to wait for the release candidate.

 

John

Yep, drag.

Share this post


Link to post
Share on other sites

I'm stuck on 10.45 at the moment due to steam. What is 10.50 like? Does the new autogen hit fps very much?

Share this post


Link to post
Share on other sites

Yes, had to reduce many settings to get the same fps as I did with the older version.

Share this post


Link to post
Share on other sites

Testing 10.50 b7 and fps seem fine except that I'm getting some occasional pauses. I'm wondering if it's a setting in XP of SMP v3.2?

Share this post


Link to post
Share on other sites

Yes, had to reduce many settings to get the same fps as I did with the older version.

That must be you, because the Autogen of 10.50 is actually faster than 10.45.

Share this post


Link to post
Share on other sites

 

 


Autogen of 10.50 is actually faster than 10.45

 

Mine are about the same - no decrease - and with no changes.  This, with a 4GB GTX 770.

 

John

Share this post


Link to post
Share on other sites

Nope, is Xplane,,,changed nothing just downloaded and installed the beta and started the sim. Same plane, airport and situation as before beta loaded fine but had fps of 16 or more less than before. Running I7 5930k at 4.4 hz and gtx 980 full out. 

  • Upvote 1

Share this post


Link to post
Share on other sites

Thinking about trying the beta, is there anything plug in wise/add on wise that is not compatible with 10.50b7? 

Share this post


Link to post
Share on other sites

 

 


is there anything plug in wise/add on wise that is not compatible with 10.50b7? 

 

That's what betas are out there to find out...  Make a copy of your working program before you do the beta update.

 

John

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this