Sign in to follow this  
simbio

FSLabs A320 for P3D v1.0.1.196 update

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Yeah! Will install and test it tonight!

Thanks for the heads up!

Share this post


Link to post

I hope this cures the stutters/long frames I was having - those issues put this bird in the hangar for me.

Share this post


Link to post

 

Thanks for letting us know!

 

I hope this cures the stutters/long frames I was having - those issues put this bird in the hangar for me.

 

Have you many 3rd party addons or AI traffic active?  

 

No mention of Flyinside incompatability fix :sad:

 

Are you using Oculus Rift? I'm thinking of purchasing a unit.

Share this post


Link to post

thanks for the update, i bought this plane for p3d and haven't even flown it yet

Share this post


Link to post

Wonder what the differences are. Nothing in the official forums.

Share this post


Link to post

Its very good indeed. It is getting better and better. Now i just need to learn Flare Mode as i land way to hard. I have adjusted my stick accordingly to those 12% nullzone.

 

Learning something new everytime.

 

Nice ACARS weather request.

 

Need a fix page.

 

Need to know how to put in your own waypoints with speed/altitude restrictions

 

Also real ones like Baslo in EKCH.

 

Thanks Michael Moe

Share this post


Link to post

Wonder what the differences are. Nothing in the official forums.

 

 

From Lefteris in the official forums:

 

 

 

 

Gents-

I edited the topic to reflect that we've refreshed the latest update with v.197 Binaries (Resources stay at v.196).

The reason for this is a small fix in our FMGC which was not picking up some STARs for a few US airports correctly. If you are affected by this issue, please download the latest version (197) from our Redownload area here.

Share this post


Link to post

Why do we have/need a "FS Labs Service" running autimatically at startup???

 

C:\Program Files (x86)\FlightSimLabs\FSLSpotLights\FSLService\FSLService.exe

  • Upvote 1

Share this post


Link to post

Why do we have/need a "FS Labs Service" running autimatically at startup???

 

C:\Program Files (x86)\FlightSimLabs\FSLSpotLights\FSLService\FSLService.exe

 

Yes, I was wondering about that too. It runs at Windows startup. 

 

Dirk.

  • Upvote 1

Share this post


Link to post

Well, still no luck with my long frames/stutters. Although, it does seem to be slightly mitigated...

 

Back to the hangar for this $150 bird... shame. I do hope FSL is looking into this, I know i'm not alone with the long frames.

Share this post


Link to post

Why do we have/need a "FS Labs Service" running autimatically at startup???

 

C:\Program Files (x86)\FlightSimLabs\FSLSpotLights\FSLService\FSLService.exe

 

Noticed that too. 

 

1. Less stutters - good.

2. VNAV became a bit shaky with large VS spikes. Kinda remind me of Leonardo Maddog VNAV .

Share this post


Link to post

Yes, I was wondering about that too. It runs at Windows startup. 

 

Dirk.

 

Good question. The other major developer uses service too, but it's activated only when needed. Way more clever.

Share this post


Link to post

The FSLService is there to detect when the sim starts and stops. It does that to inject necessary logic for Spotlights upon application startup. Otherwise, it takes zero processing power while the sim is running.

 

If you have stutters or spikes, please look elsewhere for the culprit - the FSLService is not doing anything other than what I just mentioned.

 

Are you on latest FSUIPC? 4.9.6.1 or later? Pete fixed a cause of stutters with the logic that checked available VAS - he moved it to a separate thread for that exact reason.

 

EDIT: I am not sure what "other developer" you are referring to, but I do assure you that the FSLService is only "activated" (i.e. takes processing power) when needed.

  • Upvote 4

Share this post


Link to post

 

 


Are you on latest FSUIPC? 4.9.6.1 or later? Pete fixed a cause of stutters with the logic that checked available VAS - he moved it to a separate thread for that exact reason.

 

Is FSUIPC's OOMcheck the only source of stutters FSL is aware of? Is there anything else believed to be the culprit?

 

Cheers,

Share this post


Link to post

It is probably being referred in automatic vs manual startup of service where in former the service will start on windows start up and stay in background regardless of sim being used while in latter would run only when aircraft is loaded in the sim.

Share this post


Link to post

HI

If you suffer P3d crash when load the a320 , check your OC.

When the A320 loads it is harder on the cpu then RogRealbench Aida64 you name it.

Test to downclock 100-200MHZ or raise the vcore

Share this post


Link to post

It is probably being referred in automatic vs manual startup of service where in former the service will start on windows start up and stay in background regardless of sim being used while in latter would run only when aircraft is loaded in the sim.

Kinda hard to start the service only when aircraft is loaded in the sim, if the service's only purpose is to detect when the sim is started before anything has loaded in the sim yet :).

 

Please take my word for this: The service only does that. Checks for sim start / sim stop.

Share this post


Link to post

Is FSUIPC's OOMcheck the only source of stutters FSL is aware of? Is there anything else believed to be the culprit?

 

Cheers,

If I have any problem like that the first thing I do is delete you config. Let it build a new one. I do this once a week.

 

Also delete your shader.

 

Check you XML for double entry.

 

Also what cpu are your using if its 4core with HT ON , try AM 116.

 

TrackIR shows everything up when looking around but sometimes frames can be fine but the sim still "looks" stuttery (when it should not) I put TrackIR on cores 1-5-6 and its smooth as silk.

 

With TrackIR on the cores above and the new patch/build last night the flight from EGKK to EGJJ was as smooth as ive ever seen P3D.

 

Also note the night before I had terrible stutter it was really bad, then I read how I should reinstall FSL, Followed that 100% and ta da!.

 

http://forums.flightsimlabs.com/index.php?/topic/7178-installation-instructions-for-a320-x-fsx/

  • Upvote 1

Share this post


Link to post

 

 


Also what cpu are your using if its 4core with HT ON , try AM 116

 

David,

 

How can I check which CPU I am using? and if it's 4 core? Also, how would you put TrackIR on specific cores?

 

I'm not as tech savvy as I should be for this hobby, but i'll learn quickly!

 

Thanks!

Share this post


Link to post

Well, I've followed your instructions, including the FSL link provided and it looks like i'm 99% cured of stutters. perhaps there were a few bad eggs laying around the shaders folder/cfg.

 

Am still curious about the cores if you get a moment!

 

Cheers,

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this