softreset

Version 2 - Out Now (P3Dv4 compatible)

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Looking good... except for the G1000 PFD which has severe color banding...

Anyone know how to improve upon this?  Is it a P3D lighting issue?

Share this post


Link to post
Share on other sites

Hi Bert, do you have a screenshot of the banding? I was just getting ready to purchase this plane and then get your GTN 750 mod but now would like to see how severe the banding is. Also is that bluish night lighting effected as well?

Share this post


Link to post
Share on other sites

Bert,

Will the MOD V4.9 work with the new Phenom 300 V2.0?  I have the GTN 750 and use it exclusively in the Phenom 300. I will download the new version if I can copy the MOD over from the old A/C.

 

Thanks

Dick

Share this post


Link to post
Share on other sites
1 hour ago, bigsky10 said:

Bert,

Will the MOD V4.9 work with the new Phenom 300 V2.0?  I have the GTN 750 and use it exclusively in the Phenom 300. I will download the new version if I can copy the MOD over from the old A/C.

 

Thanks

Dick

Most of it works.. I have been cleaning it up this afternoon..

You can start with that.  Should be OK..

New test version available upon request.

Share this post


Link to post
Share on other sites
8 hours ago, Bert Pieke said:

Most of it works.. I have been cleaning it up this afternoon..

You can start with that.  Should be OK..

New test version available upon request.

I`d love to try that test version Bert!

 

Thx

 

Carlos

Share this post


Link to post
Share on other sites
8 hours ago, Bert Pieke said:

Most of it works.. I have been cleaning it up this afternoon..

You can start with that.  Should be OK..

New test version available upon request.

Bert,

Please confirm that there are no issue before I add to cart.

Holding short. Thx

Share this post


Link to post
Share on other sites

I really need to know more about this banding issue before I purchase. 

Share this post


Link to post
Share on other sites

Me too.

Anyone else using p3d v4 have the banding issue?

I'm in desperate need of a pretty GA jet for v4. :biggrin:

Share this post


Link to post
Share on other sites

Well I have done some testing and found some issues.

1) VNAV doesn't work anymore.

2) When entering a flightplan via the procedure button you only got the option to select an approach so no departure or arrival anymore.

3) When entering a flightplan via the FPL button. I first entered the departure icao code I hit enter got a CTD.

4) And like Bert allready commented the color banding on the MFD and PFD the ISFD looks ok.

That's it for now I'm doing some more testing tonight.

Cheers

Share this post


Link to post
Share on other sites
29 minutes ago, DJJose said:

Me too.

Anyone else using p3d v4 have the banding issue?

I'm in desperate need of a pretty GA jet for v4. :biggrin:

I have the banding as well ...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now