Jump to content

AimHawk

Prepar3D V4.4 Lowering the sound from background apps.

Recommended Posts

For some reason, P3D is lowering the volume of youtube videos/streams other apps in the background when the main window is in focus. I have communications set to "do nothing" and exclusive mode disabled in the audio properties of my headset. The volume mixer isnt even showing the chrome process volume below 100%. How is this happening?

Share this post


Link to post

Interesting, I was wondering yesterday why my GSX volume was so low I game but when I happened to alt tab to desktop whilst being push backed it returned to normal

Share this post


Link to post

I have the same issue when I tune in the Activesky briefing frequencies (122.00 - 122.05). Very low volume on the briefings.

Share this post


Link to post

Hopping onboard this issue as I have the same problem, particularly with GSX pushback audio.  Probably something very simple I'm just overlooking...

Share this post


Link to post
1 minute ago, KL Oo said:

Well if it is mate we're all missing it. As I say, I've got the same issue with GSX

It's caused by a Windows 10 setting. Try this: right click the speaker icon in the system tray, select sounds, click on communications and change "when windows detects communications activity" from "reduce volume" to "do nothing".

Share this post


Link to post
9 hours ago, AimHawk said:

I have communications set to "do nothing"

 

Just now, Peter Webber said:

"when windows detects communications activity" from "reduce volume" to "do nothing".

Yeah... I think they already tried that. 🙃

Share this post


Link to post

I think this is a Windows bug that may have been introduced in 1809, or at least one of the Windows updates. The communications "do nothing" setting no longer works.

Share this post


Link to post
13 hours ago, arwasairl said:

I thought you meant the year 1809 lol...

Very funny! LOL. I think in that era, windows were just something you look through, and not very clearly at that time!🤣

Share this post


Link to post
On 12/27/2018 at 4:58 AM, molleh said:

I think this is a Windows bug that may have been introduced in 1809, or at least one of the Windows updates. The communications "do nothing" setting no longer works.

Despite setting “Do nothing” I still had the almost inaudible sound with GSX. I fixed it by renaming Prepar3D.cfg and let it build a new one. Since then GSX sound levels have been fine. Illogical but it worked for me.

Share this post


Link to post

This is interesting and comforting at the same time! I too have noticed this. Only yesterday did I notice, in particular, FS2Crew audio dropping in volume from the FO.

Share this post


Link to post

I have had the same  issue with FS2crew, GSX & Pro ATC, at times inaudible.

Share this post


Link to post

I solved it through going to W10 sound parameters then peripheral properties and, in the advanced statistic tab, desactivating exclusive mode for application.

  • Like 1

Share this post


Link to post

Control Panel> Sound > Speaker Properties> Advanced   untick Exclusive mode ( its on by default...)

 

Jorge

Share this post


Link to post

that did not work volume of other apps running in background ie discord, youtube. goes way down when anything comes in on radios. still have done both suggestions posted here, any other ideas?

Share this post


Link to post

I tried the above suggestions and I believe it worked for me. Now I can have Live ATC in the background for chatter and P3D isnt lowering the sound of the sim

Share this post


Link to post

my problem,isnt my sim sounds lowering they stay fine, my problem is sound being lowered in other apps running, discord-youtube-spotify when anything comes in on the radio in the plane. will be group flying chatting with friends on discord-then recieve radio chatter and the volume in discord auto lowers to point where cant hear my friends talking to me, or listening to a video or music and sound auto lowers to where cant hear the video or music, then can shut down p3d and those sound levels come back up is there a setting that can be turned off that auto lowers the volume in apps that are trying to run along with p3d and monitor while running p3d?

Share this post


Link to post

I have the same problem, Didn't find any solution so far... This problem cames after the 1809 update in win10.

Share this post


Link to post
On 4/5/2019 at 11:29 PM, aeronauta said:

Control Panel> Sound > Speaker Properties> Advanced   untick Exclusive mode ( its on by default...)

 

Jorge

Thanks , this worked for me 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...