Jump to content

Sign in to follow this  
Luisdeaf

Microsoft Flight Simulator Forums not working login

Recommended Posts

Posted (edited)

hello

google chrome Microsoft Flight Simulator Forums not working login to sign out and not working delete cookie again

help me

WxFPSFq.jpg

Edited by Luisdeaf

Share this post


Link to post
Share on other sites

Try Internet Explorer

Share this post


Link to post
Share on other sites

Working fine for me......


Just Flight Beta Tester
 
We are all connected..... To each other, biologically...... To the Earth, chemically...... To the rest of the Universe atomically.
 
Devons rig
Intel Core i7 8700K @ 5.0GHz / 32.0GB G.SKILL TridentZ Series Dual-Channel Ram / ZOTAC GAMING GeForce® RTX 2080 Ti Triple Fan / Sound Blaster Z / Oculus Rift VR Headset / Klipsch® Promedia 2.1 Computer Speakers / ASUS ROG SWIFT PG279Q ‑ 27" IPS LED Monitor ‑ QHD / 2x Samsung SSD 850 EVO 500GB / Windows 10 Pro 64-bit / Gigabyte Z370 AORUS Gaming 5 Motherboard

Share this post


Link to post
Share on other sites

It's usually a sign they are updating something. Hope fully new ALPHA release imminent! 

 

 

 

  • Like 1

AMD Ryzen 3900X - Asus Crosshair VI Hero - G.Skill 32GB (2x16GB) 3000 C14 DDR4 @ 3600 C16

AMD Radeon VII 16GB HBM2 @ 1950/1150 1135mv  - 3 x Iiyama G-Master GB2888UHSU 4k @ 7680x1440

Saitek X-55 Rhino - Track IR5 - Obutto Sim Cockpit + Triple Monitor Stand - Fancy some Techno? https://www.mixcloud.com/dj_bully/

Share this post


Link to post
Share on other sites
Posted (edited)

As of yesterday, Not working with any browser, including Safari. Only see The Public Forum Coming Soon. 

This Is the 5th time it happens to me in as many months.

Not fun anymore, Very annoying. Ticket Sent

Edited by RamonB

Ramón.
Time, is the one thing no one can buy.
ovbe94a9nab0bbc6g.jpg

 

Share this post


Link to post
Share on other sites
Posted (edited)

"Public Forum Coming Soon". Of course it doesn't work.

Probably only for Alpha testers.

Edited by MaVe64

Picture
MaVe Creations - Free AI sounds - Giving your airports more atmosphere!

www.mavecreations.weebly.com

 

Share this post


Link to post
Share on other sites

Still working just now.

Screenshot (150)

 

Public forum most likely just before or after release Christmas 😁 


i9 10900K\ASUS APEX MB \ MSI RTX 2080Ti GAMINGX TRIO \ M.2  Samsung 970 EVO Plus 1TB C Drive \ 2+1TB Samsung 850 EVO \ 2TB BarraCuba \ 32GB G.SKILL Z DDR4 3600MHZ \ Windows 10 Home\ ASUS 28" 4K monitor\ 4TB Portable Drive\P3DV5

Raymond Fry.

PMDG_Banner_747_Enthusiast.jpg

Share this post


Link to post
Share on other sites

I have lost forum access as well, since Saturday.  This has happened to me in the past and I have usually had to contact one of the forum admins directly.  The Zendesk seems to be only for simulator bugs/issues. I don't know why it happens nor why it only happens to some members.  It can take a few days to resolve.


i5 7600K 4.6GHz | 1080 Ti | 32GB 3200MHz | SSD | 27" 2560x1440p | T.16000M FCS, TWCS Throttle, T. Flight Rudder Pedals | TIR5

Share this post


Link to post
Share on other sites

Well have the issue now too...


 

André
 

Share this post


Link to post
Share on other sites

Here's the procedure which worked for me once I had this issue

  1. On Xbox.com 11 Click the user icon in top right, and Click sign out.
    image

  2. When signing back in on FlightSimulator, don’t … check the Keep me signed in.
    image Leave it blank.

Step 2 is the important part.

Kind regards, Michael


Prepar3d Professional v4+5, AeroflyFS2, XP11; Beta tester of SimStarter, SPAD.neXt, and FS-FlightControl

Intel i7-6700K 4.0 GHz / Asus MAXIMUS VIII RANGER / Kingston 32 GB DDR4 / Samsung SSD M.2 500 GB + Samsung SSD 1 TB + Intel SSD 500 GB + WD HD 6 TB / EVGA GTX 1080Ti 11 GB / LG 34UM95 3440 x 1440 /  XTOP/Saitek hardware panel / HP Reverb / Win 10/64

 

 

Share this post


Link to post
Share on other sites
Posted (edited)

Hello,

The steps, also previously shared based on the original source but updated are: 

1. Log-out of the forums
2. Go to www.xbox.com
3. Logout (if you are already logged in)
4. Login on that page without auto-login (type in your log-in information)
5. Go to www.flightsimulator.com
6. Click on Insider Home (you should be logged on)
7. Go to the forums (you should be logged on)

If you get an error from the forums, try clearing your cache and repeating these steps afterwards.

This often fixes the error but not always, if these steps do not help, please send me a private message here (or on the approved Semi-Official Discord or via MSFS forums - look for FSCaptainJoe (one word) with your MSFS forum username and I will work with the forum admins to resolve the issue on your account.

I apologise if have you have to wait a longer time, this should not be the case; but over the weekend it might take a bit of time to resolve as some of the issues are handled during normal business hours. 

Thank you and kind regards,
FS Captain Joe - MSFS Forum Moderator

Edited by FS Captain Joe
  • Like 1
  • Upvote 2

Joachim (Joe)

Share this post


Link to post
Share on other sites
50 minutes ago, FS Captain Joe said:

Hello,

The steps, also previously shared based on the original source but updated are: 

1. Log-out of the forums
2. Go to www.xbox.com
3. Logout (if you are already logged in)
4. Login on that page without auto-login (type in your log-in information)
5. Go to www.flightsimulator.com
6. Click on Insider Home (you should be logged on)
7. Go to the forums (you should be logged on)

If you get an error from the forums, try clearing your cache and repeating these steps afterwards.

This often fixes the error but not always, if these steps do not help, please send me a private message here (or on the approved Semi-Official Discord or via MSFS forums - look for FSCaptainJoe (one word) with your MSFS forum name and I will work with the forum admins to resolve the issue on your account.

I apologise if have you have to wait a longer time, this should not be the case; but over the weekend it might take a bit of time to resolve as some of the issues are handled during normal business hours. 

Thank you and kind regards,
FS Captain Joe - MSFS Forum Moderator

Thanks however the problem lies at the insider home not logged in, all other stuff works including MSFS 2020 🙂


 

André
 

Share this post


Link to post
Share on other sites

@FS Captain Joe Thanks for posting here. Already tried all suggestions without success.
Also opened a ticket at Discord a while ago as suggested there.

Cheers


Ramón.
Time, is the one thing no one can buy.
ovbe94a9nab0bbc6g.jpg

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,080.00 of $25,000.00 Donate Now
×
×
  • Create New...