Jump to content

Sign in to follow this  
Andreas Stangenes

Navigraph for MSF beta has begun

Recommended Posts

10 minutes ago, FlyingInACessna said:

You have to redownload from the forums I believe.

Ok, thanks for the heads up!

Share this post


Link to post
Share on other sites

For me, beta 3 caused a CTD every time. This has been fixed in beta 7 - haven't tried beta 8 yet. Load times are still increased by several minutes but they say that is a priority they are working on.

So far so good.

Vic


 

P3D#1 - 7700K 5.0g ROG X270F 3600 15-15-15 - EVGA RTX 2080ti 1000W PSU 1- 850G EVO SSD, 2-256G OCZ SSD, 1TB,HAF942-H100 Water W1064Pro
40" 4K Monitor 3840x2160 - AS16, ASCA, GEP3D, UTX, Toposim, ORBX Regions, TrackIR
P3D#2 - 3770K 4.7g Asus Z77 1600 7-8-7 GTX1080ti DH14 850W 2-1TB WD HDD,1tb VRap, Armor+ W10 Pro 2 - HannsG 28" Monitors
 

Share this post


Link to post
Share on other sites

I've just subscribed to Navigraph and it's awesome but i can't seem to find out how to register for the forums?  My Navigraph credentials don;t seem to get me in ... any advice?

Share this post


Link to post
Share on other sites
8 minutes ago, AndrewM said:

I've just subscribed to Navigraph and it's awesome but i can't seem to find out how to register for the forums?  My Navigraph credentials don;t seem to get me in ... any advice?

If you are talking about the beta, you need to apply to get in.

Share this post


Link to post
Share on other sites

Ah.  I thought you needed to visit the support forums which I seem unable to login to at all ...

Share this post


Link to post
Share on other sites
Just now, AndrewM said:

Ah.  I thought you needed to visit the support forums which I seem unable to login to at all ...

You should be able to access the support forums since you have a subscription.

Share this post


Link to post
Share on other sites
2 hours ago, AndrewM said:

Ah.  I thought you needed to visit the support forums which I seem unable to login to at all ...

Your Navigraph credentials should get you into the forums. They did for me anyway.

Share this post


Link to post
Share on other sites

Yes mine are the same also.

 

Vic


 

P3D#1 - 7700K 5.0g ROG X270F 3600 15-15-15 - EVGA RTX 2080ti 1000W PSU 1- 850G EVO SSD, 2-256G OCZ SSD, 1TB,HAF942-H100 Water W1064Pro
40" 4K Monitor 3840x2160 - AS16, ASCA, GEP3D, UTX, Toposim, ORBX Regions, TrackIR
P3D#2 - 3770K 4.7g Asus Z77 1600 7-8-7 GTX1080ti DH14 850W 2-1TB WD HDD,1tb VRap, Armor+ W10 Pro 2 - HannsG 28" Monitors
 

Share this post


Link to post
Share on other sites

I'm an annual subscriber for more than 2 years now, I downloaded the beta, it detected MSFS and updated it, but the database in the A320 itself didn't get updated, so I guess it only updates the database of the sim which is useless for me. 

Share this post


Link to post
Share on other sites
4 hours ago, XeroHertZ said:

I'm an annual subscriber for more than 2 years now, I downloaded the beta, it detected MSFS and updated it, but the database in the A320 itself didn't get updated, so I guess it only updates the database of the sim which is useless for me. 

I read on the Navigraph forum a few days ago that the date you are seeing is an error in the MCDU. Not sure if it is updated, but not displaying the correct info or if it wasn't updated.

The beta forum seems to be really active, so you should report your issues there. Also, it looks like they have been iterating quite a bit and are already on beta version 9.


P3DV4.5, ASP4, REXSF, REXEF, AIGAIM, ProATCx, GSX, Chaseplane, MSFS Premuim Deluxe Edition  

Windows 10 Pro, I9-9900k @ 5.0; Asus Maximus XI Hero; Asus Strix GTX 1080ti; 32GB G.Skill Ripjaw DDR4 3600; 2X Samsung 1TB 970EVO; NZXT Kraken X63; Seasonic Prime PX-1000, Single 32" 4k Monitor, Saitek Yoke, Saitek TQ's, CH Rudder Pedals, Logitech G13 



 

Share this post


Link to post
Share on other sites
2 minutes ago, duckbilled said:

I read on the Navigraph forum a few days ago that the date you are seeing is an error in the MCDU. Not sure if it is updated, but not displaying the correct info or if it wasn't updated.

The beta forum seems to be really active, so you should report your issues there. Also, it looks like they have been iterating quite a bit and are already on beta version 9.

Thanks for the info @duckbilled. I’ll check the forums and report the issue. Appreciate your feedback 🙂

Share this post


Link to post
Share on other sites

This does technically add a lot of missing airports, though just their runways. So you can at least do landings and take offs from them. As long as said runways don't cut through residential areas, or you're going to hit some houses.

Edited by Tuskin38

Share this post


Link to post
Share on other sites
8 hours ago, XeroHertZ said:

Thanks for the info @duckbilled. I’ll check the forums and report the issue. Appreciate your feedback 🙂

They’re already aware - no need to. Well known now that the page on the A320 FMS is hard coded and doesn’t update with the nav data.

Share this post


Link to post
Share on other sites
On 9/12/2020 at 5:39 AM, XeroHertZ said:

I'm an annual subscriber for more than 2 years now, I downloaded the beta, it detected MSFS and updated it, but the database in the A320 itself didn't get updated, so I guess it only updates the database of the sim which is useless for me. 

It may be useless now because the default aircraft have features missing, but once quality 3rd party aircraft are released, Navigraph will be a necessity. Since the beta is free to existing Navigraph users, the point of it being released is to shore up the weak default navigation database in MSFS before the 3rd party aircraft are released.

It seems evident to me that we are headed down the same road with MSFS as we were with FSX. The default sim is sufficient to please the casual users, but there is ample room to improve MSFS and not just by adding more eye candy like the Eiffel Tower, football stadiums and a Godzilla mod. And just like FSX, the casual users will either eventually drift off to the next hot new video game that's released or they will graduate to the user group that appreciates a realistic flight sim.

  • Like 1

Share this post


Link to post
Share on other sites
On 9/11/2020 at 1:41 PM, vgbaron said:

 Load times are still increased by several minutes but they say that is a priority they are working on.

So far so good.

Vic

Would this increase in load times be a permanent feature, or is it a one-time thing?

I assume it's permanent because more data = more time to load, but I don't know what this sim does with its navdata.  It might put it in a database somewhere, that is accessed much more quickly.


Rhett

i7-8700k @ 5.0 ghz, 32 GB G.Skill TridentZ, 1080Ti, 32" BenQ, 4K res

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,560.00 of $25,000.00 Donate Now
×
×
  • Create New...