Sign in to follow this  
Sesquashtoo

35 fps and sti;; stuttering....

Recommended Posts

after patching and tweaking an upgrading to 4 gig ram, i am now getting a steady 35fps,which reads well on the screen...but....fsx is still stuttering badly while claiming 35fps,any ideas ???

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

yeah, just for a test, fly in a rural area....try ICAO 3H4 and lock your FPS at 23, and see if the stuttering goes awayAnd this should be in the hardware forum...

Share this post


Link to post
Share on other sites

If you're using an LCD monitor, try limiting your framerate to exactly 15, 20, or 30 fps if your rig can hit that consistently. I find LCDs with vsync on are rather fussy about having a framerate that 60hz evenly divides into. 29 or even 31 fps causes stuttering for me. 20 or 30, rarely a problem with it.

Share this post


Link to post
Share on other sites

You have your fps slider too high. Setting it lower allows more computing power to be devoted to other tasks so the game will run smoothly. There is a lot more going on than just the graphical load.Dotsie.

Share this post


Link to post
Share on other sites

thank you all for your replies....ok tried with fps locked at what you all suggested,but still no improvement...unlimited is definitely better.texture bandwith suggestion...........it is = 30since posting i got a tweak guide from the forum...i used this to lower sliders and make certain adjustments to fsx in game settings...i am now getting an average of 50 fps and higer,but still i am getting a lot of stuttering even with this seemingly high fps...i am beginning to wonder if there may be a problem with background programmes ie norton?i am really keen to move over to fsx,but as my fs9 is still running like a dream,i think it may be a while before i make the change,WHAT A PITY!!!

Share this post


Link to post
Share on other sites

>thank you all for your replies....>ok tried with fps locked at what you all suggested,but still>no improvement...unlimited is definitely better.>texture bandwith suggestion...........it is = 30>since posting i got a tweak guide from the forum...i used this>to lower sliders and make certain adjustments to fsx in game>settings...i am now getting an average of 50 fps and higer,but>still i am getting a lot of stuttering even with this>seemingly high fps...i am beginning to wonder if there may be>a problem with background programmes ie norton?i am really>keen to move over to fsx,but as my fs9 is still running like a>dream,i think it may be a while before i make the change,WHAT>A PITY!!!I think Norton might be part of the problem. Try turning it off and seeing if there is any difference.

Share this post


Link to post
Share on other sites

Stay on unlimited. If you go to a locked FPS you'll lose 10 frames and it'll #### you off.All you have to do is force FSX to devote more time to reloading textures.Search for a tweak guide and apply the bufferpools stweak. Use around 800000 or so.

Share this post


Link to post
Share on other sites

What kind of sound card to you have? Check out this thread http://forums.avsim.net/dcboard.php?az=sho...18177&mode=fullThe sound card is an often overlooked cause of performance problems in machines.If you use a creative labs product, they often will add a TON of processes to your system, and you don't need any of them. I think it was something on the order of 20 - 100 mb of memory they use up. When will these developers/marketing departments learn? If you make a card that supposed to be used by gamers, you better well make it work as lean as possible.Imagine - having to go back to the onboard sound card for better performance - Yikes!Thomas[a href=http://www.flyingscool.com] http://www.flyingscool.com/images/Signature.jpg [/a]I like using VC's :-)N15802 KASH '73 Piper Cherokee Challenger 180

Share this post


Link to post
Share on other sites

Your stuttering might not have to do with FSX at all!Check to see that you have not been infected with a bot-virus. Your system could have processes running WITHOUT your knowledge...and/or even accessing or trying to access the Net again, without your command or knowledge.I suggest you use ZONE Alarm or F-Secure.These two FIREWALL programs will let you know exactly what traffic is trying to connect to the Internet, or to access critical Window services and the GEM of it, is that you will know in real time what is happening 'behind the scenes'.A pop-up with either program will come up to let you know that program or process 'X' is trying to 'X' something on your computer.I know that this will cause stutters by experience. In a nutshell, make sure that background processes are not taxing your system and CPU time when you are also running CPU-intensive applications such as FSX or FS9. Also, as stated by others, Anti-virus programs can be real 'real-time' resource hogs.My thoughts,Mitch

Share this post


Link to post
Share on other sites

I suggest that you try reducing the TEXTURE_BANDWIDTH_MULT to a figure of 1 and see what that does. On my set up it removed the stuttering completely.Tim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this