Jump to content
Sign in to follow this  
vonduck

CTD's all the time now!

Recommended Posts

1 minute ago, Sonosusto said:

I think after this week, you should.

Have you installed the rest of the World Updates yet and everything else (default)? I keep thinking that there is some sort of conflict especially if you ruled out the data issues.

I have not installed all the WU's yet. I have three WU's installed (both USA ones and a Europe one) and everything else still default. I am wanting more successful flights before I add anything else. When I do start adding stuff, it will either be one at a time or small groups of items (like scenery). But, I am nowhere near ready to start that yet. All that said, I pretty much ruled out addons being the cause way back when I had a brand new fresh install of MSFS during this process and still was getting the same CTD. So, think conflict all you want, but when I had a fresh new install of MSFS, there was nothing to conflict with, and I still would get the CTD. I am telling you, it is something within the SU13 code that is affecting some of us. There is nothing else it can be at this point.

  • Like 1

AMD Ryzen 7800X3D & Gigabyte X670E Aorus Master MB, w/32 Gb GSkill DDR5 RAM, MSI 4090 GPU, lots of SSD's and M.2 drives, Fractal Torrent Case, Virpil VPC MongoosT-50CM3 Throttle, Virpil Constellation Alpha Stick, Thrustmaster TCA Yoke Boeing Edition and MFG Rudder pedals. Currently on Win11

 

 

Share this post


Link to post
Share on other sites
19 minutes ago, sniper31 said:

Maybe if I climb on top of my PC desk and do a kabooki dance, burn some incense, and chant in basic programming language, the solution will present itself.

I'm tipping MS will offer this as a solution at some point... only to find that some of us randomly fall off our desk due to a mysterious conflict! COD - Crash Off Desktop! As Dr Zachary Smith used to say.. "oh, the pain..the pain!"

  • Like 1

i9 13900KF @ 5.5Ghz | MoBo MSI PRO Z690-A WiFi | Corsair Vengeance Black RGB RS 64gb DDR4 3200MHz | PNY RTX 4090 XLR Gaming Verto EPIC-X RGB TF | MP33 Pro 1TB M.2-2280 NVME SSD for OS | Samsung 870 QVO 2.5" 4TB SSD SATA2 | Corsair RM1000X 2021 1000W 80 Plus Gold PSU | Antec Dark Fleet DF700 Flux Gaming Case | Win 11 home | LG 48" C2 OLED 4K TV | G512 Keyboard | Razer Basilisk V2 Mouse | TCA Throttle, Sidestick and addons, peddles, TM1600 Hotas | TrackIR 5 | Tobii Eye Tracker | HP Reverb G2 HMD

Doug 

Share this post


Link to post
Share on other sites
2 minutes ago, vonduck said:

due to a mysterious conflict! COD - Crash Off Desktop!

Haha!!!!!!! Good one! 😁


AMD Ryzen 7800X3D & Gigabyte X670E Aorus Master MB, w/32 Gb GSkill DDR5 RAM, MSI 4090 GPU, lots of SSD's and M.2 drives, Fractal Torrent Case, Virpil VPC MongoosT-50CM3 Throttle, Virpil Constellation Alpha Stick, Thrustmaster TCA Yoke Boeing Edition and MFG Rudder pedals. Currently on Win11

 

 

Share this post


Link to post
Share on other sites
12 minutes ago, sniper31 said:

I have not installed all the WU's yet. I have three WU's installed (both USA ones and a Europe one) and everything else still default. I am wanting more successful flights before I add anything else. When I do start adding stuff, it will either be one at a time or small groups of items (like scenery). But, I am nowhere near ready to start that yet. All that said, I pretty much ruled out addons being the cause way back when I had a brand new fresh install of MSFS during this process and still was getting the same CTD. So, think conflict all you want, but when I had a fresh new install of MSFS, there was nothing to conflict with, and I still would get the CTD. I am telling you, it is something within the SU13 code that is affecting some of us. There is nothing else it can be at this point.

Interesting. Question: were there any windows updates recently you've installed that changed any settings? I see you don't have NVIDIA stuff but I assume that sometimes their drivers updates and/or windows updates can change settings. I realize you already checked for hardware issues.

Example: After one particular Nvidia and/or windows updates.....I had to reset my XMP profile in the BIOS settings. My nvidia control panel even changed several settings. I only ask because I also have been really trying to research some answers for you. Apparently, there are reports of AMD-relating issues and their version of a BIOS profile as well.

What was the fault bucket ID  and event ID's again?

I guess this version of the sim is also ridiculously more sensitive to any overclocking, underclock, ram freq etc etc.

 

Edited by Sonosusto

Hero X--8086k@5.1ghz--32GBddr4--2080ti--Acer GSync 4k Monitor + 1080p Monitor--Honeycomb Alpha/Bravo+Saitek Pedals--Thrustmaster T16000+Throttle. P2ATC, AIG/FSLTL, GSX, 600gb of scenery, PMS/TDI 750, Auto FPS, FG Mod, FSrealistic, FScrewRAAS,RexTextures/Seasons,Navigraph etc

A2A Comanche---Bae146, F28, Arrow(s), BS Bonanza & BS King Air---FSR500--COWS DA42---Fx HJet+VisionJet---FSW 414 +LearJet---FSS E175+P2006T+Analog Version---Fenix 320-------PMDG DC-6+737+9---C22J---Milviz C310+Porter---SWS PC-12, Kodiak, Zenith+RV14---Big Radialsl Goose---IFE MB339+F-35---NextGen EMB----Carenado Seneca + PC12---AS CRJ Series----Asobo ATR---

Share this post


Link to post
Share on other sites
2 minutes ago, Sonosusto said:

Interesting. Question: were there any windows updates recently you've installed that changed any settings? I see you don't have NVIDIA stuff but I assume that sometimes their drivers updates and/or windows updates can change settings. I realize you already checked for hardware issues.

Example: After one particular Nvidia and/or windows updates.....I had to reset my XMP profile in the BIOS settings. My nvidia control panel even changed several settings.

What was the fault bucket ID  and event ID's again?

I do indeed have Nvidia "stuff"... I have an MSI RTC 4090 GPU (listed in my sig). But, no Windows updates anywhere around the time of SU13. Drivers, Windows updates, GeForce settings etc, those are all in the early stages of my troubleshooting and things I have checked off more than a few times already. Here is a copy of my Event Viewer notification when I get the CTD:

AppName FlightSimulator.exe 
  AppVersion 1.34.16.0 
  AppTimeStamp 00000000 
  ModuleName FlightSimulator.exe 
  ModuleVersion 1.34.16.0 
  ModuleTimeStamp 00000000 
  ExceptionCode c0000005 
  FaultingOffset 00000000023f9441 
  ProcessId 0x18d8 
  ProcessCreationTime 0x1da14d700431f8e 
  AppPath C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.34.16.0_x64__8wekyb3d8bbwe\FlightSimulator.exe 
  ModulePath C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.34.16.0_x64__8wekyb3d8bbwe\FlightSimulator.exe 
  IntegratorReportId 37124043-c1b6-49d7-96b0-231872851dac 
  PackageFullName Microsoft.FlightSimulator_1.34.16.0_x64__8wekyb3d8bbwe 
  PackageRelativeAppId App 

The only thing that changes when I get this CTD is the Faulting Offset code...that one is different every time I get the CTD.


AMD Ryzen 7800X3D & Gigabyte X670E Aorus Master MB, w/32 Gb GSkill DDR5 RAM, MSI 4090 GPU, lots of SSD's and M.2 drives, Fractal Torrent Case, Virpil VPC MongoosT-50CM3 Throttle, Virpil Constellation Alpha Stick, Thrustmaster TCA Yoke Boeing Edition and MFG Rudder pedals. Currently on Win11

 

 

Share this post


Link to post
Share on other sites
27 minutes ago, sniper31 said:

I do indeed have Nvidia "stuff"... I have an MSI RTC 4090 GPU (listed in my sig). But, no Windows updates anywhere around the time of SU13. Drivers, Windows updates, GeForce settings etc, those are all in the early stages of my troubleshooting and things I have checked off more than a few times already. Here is a copy of my Event Viewer notification when I get the CTD:

AppName FlightSimulator.exe 
  AppVersion 1.34.16.0 
  AppTimeStamp 00000000 
  ModuleName FlightSimulator.exe 
  ModuleVersion 1.34.16.0 
  ModuleTimeStamp 00000000 
  ExceptionCode c0000005 
  FaultingOffset 00000000023f9441 
  ProcessId 0x18d8 
  ProcessCreationTime 0x1da14d700431f8e 
  AppPath C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.34.16.0_x64__8wekyb3d8bbwe\FlightSimulator.exe 
  ModulePath C:\Program Files\WindowsApps\Microsoft.FlightSimulator_1.34.16.0_x64__8wekyb3d8bbwe\FlightSimulator.exe 
  IntegratorReportId 37124043-c1b6-49d7-96b0-231872851dac 
  PackageFullName Microsoft.FlightSimulator_1.34.16.0_x64__8wekyb3d8bbwe 
  PackageRelativeAppId App 

The only thing that changes when I get this CTD is the Faulting Offset code...that one is different every time I get the CTD.

If I am not mistaken, that process ID looks familiar. I think that has something to do with Windows Office or Windows 365.

Good grief. The exception code is always useless.

Have you tried using the flight sims "improved" crash report and sent that to Asobo?

Do you use DX 11 or 12?

Have you reverted back to an older Nvidia driver? I realize this all changed after SU13 but it's worth a shot to test out a few previous versions since you're using the default sim right now anyway.

 

Edited by Sonosusto

Hero X--8086k@5.1ghz--32GBddr4--2080ti--Acer GSync 4k Monitor + 1080p Monitor--Honeycomb Alpha/Bravo+Saitek Pedals--Thrustmaster T16000+Throttle. P2ATC, AIG/FSLTL, GSX, 600gb of scenery, PMS/TDI 750, Auto FPS, FG Mod, FSrealistic, FScrewRAAS,RexTextures/Seasons,Navigraph etc

A2A Comanche---Bae146, F28, Arrow(s), BS Bonanza & BS King Air---FSR500--COWS DA42---Fx HJet+VisionJet---FSW 414 +LearJet---FSS E175+P2006T+Analog Version---Fenix 320-------PMDG DC-6+737+9---C22J---Milviz C310+Porter---SWS PC-12, Kodiak, Zenith+RV14---Big Radialsl Goose---IFE MB339+F-35---NextGen EMB----Carenado Seneca + PC12---AS CRJ Series----Asobo ATR---

Share this post


Link to post
Share on other sites
1 hour ago, thecanarian said:

I've had 5 attempts trying to get from LOWI to EGGD and on my sixth I tried the NIC workaround ie 100MB and half duplex. I hadn't loaded an approach into my BlackSquare B38 with the TDS GTN 750 I did it by the ILS in my NAV 1 with the APR in my AP. I got to within 2 miles of touchdown (after a few hours of flying) and got stuffed with MY SIXTH CTD in a row ! When will I ever be able to land my plane again !!!

If you have World Update 6 installed, uninstall it and try again. I've seen people reporting World Update 6 causes them CTD's.


Alvega

CPU: AMD 7800X3D | COOLER: Cooler Master MasterLiquid 240L Core ARGB | GPU: RTX 4070 TI Super 16GB OC | Mobo: ASUS TUF GAMING X670E-PLUS WIFI |
RAM: 32 GB Corsair Vengeance RGB DDR5 6000MHz PC5-48000 2x16GB CL36 | SSDs: WD Black SN770 2TB NVMe SSD (WIN11), WD Black SN850X SSD 2 TB M.2 2280 PCIe Gen4 NVMe (MSFS), Crucial MX500 2TB (Other stuff) | CASE: Forgeon Arcanite ARGB Mesh Tower ATX White | Power Supply: Forgeon Bolt PSU 850W 80+ Gold Full Modular White 

Share this post


Link to post
Share on other sites
12 minutes ago, Sonosusto said:

If I am not mistaken, that process ID looks familiar. I think that has something to do with Windows Office or Windows 365.

Good grief. The exception code is always useless.

Have you tried using the flight sims "improved" crash report and sent that to Asobo?

Do you use DX 11 or 12?

Have you reverted back to an older Nvidia driver? I realize this all changed after SU13 but it's worth a shot to test out a few previous versions since you're using the default sim right now anyway.

I do not have any version of MS Office installed on my sim PC. 

Yes, I have sent the crash report to Asobo. No response at all.

I have tried both DX11 and DX12 (pretty sure you've already asked me that;) )

Tried all kinds of different GPU drivers, old, new, middle. 


AMD Ryzen 7800X3D & Gigabyte X670E Aorus Master MB, w/32 Gb GSkill DDR5 RAM, MSI 4090 GPU, lots of SSD's and M.2 drives, Fractal Torrent Case, Virpil VPC MongoosT-50CM3 Throttle, Virpil Constellation Alpha Stick, Thrustmaster TCA Yoke Boeing Edition and MFG Rudder pedals. Currently on Win11

 

 

Share this post


Link to post
Share on other sites
2 minutes ago, Alvega said:

If you have World Update 6 installed, uninstall it and try again. I've seen people reporting World Update 6 causes them CTD's.

Not the cause of my CTD's because I get it even with a vanilla install of MSFS and no WU's installed. 


AMD Ryzen 7800X3D & Gigabyte X670E Aorus Master MB, w/32 Gb GSkill DDR5 RAM, MSI 4090 GPU, lots of SSD's and M.2 drives, Fractal Torrent Case, Virpil VPC MongoosT-50CM3 Throttle, Virpil Constellation Alpha Stick, Thrustmaster TCA Yoke Boeing Edition and MFG Rudder pedals. Currently on Win11

 

 

Share this post


Link to post
Share on other sites
1 minute ago, sniper31 said:

Not the cause of my CTD's because I get it even with a vanilla install of MSFS and no WU's installed. 

I know, I was replying to @thecanarian.

  • Like 1

Alvega

CPU: AMD 7800X3D | COOLER: Cooler Master MasterLiquid 240L Core ARGB | GPU: RTX 4070 TI Super 16GB OC | Mobo: ASUS TUF GAMING X670E-PLUS WIFI |
RAM: 32 GB Corsair Vengeance RGB DDR5 6000MHz PC5-48000 2x16GB CL36 | SSDs: WD Black SN770 2TB NVMe SSD (WIN11), WD Black SN850X SSD 2 TB M.2 2280 PCIe Gen4 NVMe (MSFS), Crucial MX500 2TB (Other stuff) | CASE: Forgeon Arcanite ARGB Mesh Tower ATX White | Power Supply: Forgeon Bolt PSU 850W 80+ Gold Full Modular White 

Share this post


Link to post
Share on other sites
4 minutes ago, Alvega said:

I know, I was replying to @thecanarian.

My bad...should have read your quoted text. Sorry.

 

  • Like 1

AMD Ryzen 7800X3D & Gigabyte X670E Aorus Master MB, w/32 Gb GSkill DDR5 RAM, MSI 4090 GPU, lots of SSD's and M.2 drives, Fractal Torrent Case, Virpil VPC MongoosT-50CM3 Throttle, Virpil Constellation Alpha Stick, Thrustmaster TCA Yoke Boeing Edition and MFG Rudder pedals. Currently on Win11

 

 

Share this post


Link to post
Share on other sites

Though, I would highly suggest installing all world updates at this point. The reason why I mention this (again) is because I did have an issue (my own fault) where I completely forgot to install WU10 and 11 altogether I was getting CTD's all the time. That was after 3+ days of testing out addons, hardware, settings just to find out I missing WU. On a whim, I downloaded and installed them and no more CTD's It's worth a shot at this point.

  • Like 1

Hero X--8086k@5.1ghz--32GBddr4--2080ti--Acer GSync 4k Monitor + 1080p Monitor--Honeycomb Alpha/Bravo+Saitek Pedals--Thrustmaster T16000+Throttle. P2ATC, AIG/FSLTL, GSX, 600gb of scenery, PMS/TDI 750, Auto FPS, FG Mod, FSrealistic, FScrewRAAS,RexTextures/Seasons,Navigraph etc

A2A Comanche---Bae146, F28, Arrow(s), BS Bonanza & BS King Air---FSR500--COWS DA42---Fx HJet+VisionJet---FSW 414 +LearJet---FSS E175+P2006T+Analog Version---Fenix 320-------PMDG DC-6+737+9---C22J---Milviz C310+Porter---SWS PC-12, Kodiak, Zenith+RV14---Big Radialsl Goose---IFE MB339+F-35---NextGen EMB----Carenado Seneca + PC12---AS CRJ Series----Asobo ATR---

Share this post


Link to post
Share on other sites
4 minutes ago, Sonosusto said:

Though, I would highly suggest installing all world updates at this point. The reason why I mention this (again) is because I did have an issue (my own fault) where I completely forgot to install WU10 and 11 altogether I was getting CTD's all the time. That was after 3+ days of testing out addons, hardware, settings just to find out I missing WU. On a whim, I downloaded and installed them and no more CTD's It's worth a shot at this point.

Yeah, I'll get them all installed eventually. But, I am a methodical troubleshooter, so I am not going to install them all in one big whop. Install, some test flights, rinse and repeat. I don't want to change the variables too much at once. 

At this point, the limiting my NIC data speed to 100Mbps Half Duplex workaround, and I stress, workaround-not solution, seems to be the answer right now. I can only hope that Asobo/MS fix the coding issue that they introduced with SU13, and I can put my NIC back on Auto-Negotiation and leave it there so I can enjoy my high data speeds that I am paying for. 

  • Like 1

AMD Ryzen 7800X3D & Gigabyte X670E Aorus Master MB, w/32 Gb GSkill DDR5 RAM, MSI 4090 GPU, lots of SSD's and M.2 drives, Fractal Torrent Case, Virpil VPC MongoosT-50CM3 Throttle, Virpil Constellation Alpha Stick, Thrustmaster TCA Yoke Boeing Edition and MFG Rudder pedals. Currently on Win11

 

 

Share this post


Link to post
Share on other sites
1 hour ago, sniper31 said:

Yeah, I'll get them all installed eventually. But, I am a methodical troubleshooter, so I am not going to install them all in one big whop. Install, some test flights, rinse and repeat. I don't want to change the variables too much at once. 

At this point, the limiting my NIC data speed to 100Mbps Half Duplex workaround, and I stress, workaround-not solution, seems to be the answer right now. I can only hope that Asobo/MS fix the coding issue that they introduced with SU13, and I can put my NIC back on Auto-Negotiation and leave it there so I can enjoy my high data speeds that I am paying for. 

Hi Landon, I know someone posted a link on how to do this but despite my reading it and re-reading it I’m not sure what or how to do what you describe.  Any advice for a neophyte like me?  I’m not even using my sim now because of the exact CTD’s you describe.


Jack Sawyer

Share this post


Link to post
Share on other sites
6 minutes ago, Jack_Sawyer said:

Hi Landon, I know someone posted a link on how to do this but despite my reading it and re-reading it I’m not sure what or how to do what you describe.  Any advice for a neophyte like me?  I’m not even using my sim now because of the exact CTD’s you describe.

This video covers it:

(1) 🚀⚙️ How to change Link Speed of Ethernet Adapter Windows 11 - YouTube

 

  • Like 1

AMD Ryzen 7800X3D & Gigabyte X670E Aorus Master MB, w/32 Gb GSkill DDR5 RAM, MSI 4090 GPU, lots of SSD's and M.2 drives, Fractal Torrent Case, Virpil VPC MongoosT-50CM3 Throttle, Virpil Constellation Alpha Stick, Thrustmaster TCA Yoke Boeing Edition and MFG Rudder pedals. Currently on Win11

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...