Jump to content

paulnd

Members
  • Content Count

    91
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by paulnd

  1. I have uninstalled P2ATC and SQL Server, rebooted and reinstalled but still have the same error P2ATC is run as admin
  2. Hello, I receive an error message when loading the new version, log contents is copied below : Program StartedPilot 2 ATC (P2A) - version 2.6.0.0_x64_R2 05/20/2019 13:41:39 Error in FlightDate Init System.Data.Entity.Core.MetadataException: Schema specified is not valid. Errors: The relationship 'P2ADataModel.FK_AirportSID' was not loaded because the type 'P2ADataModel.SID' is not available. The relationship 'P2ADataModel.FK_APPRTransitionTERP_Leg' was not loaded because the type 'P2ADataModel.TERP_Leg' is not available. The following information may be useful in resolving the previous error: The required property 'SID' does not exist on the type 'P2A_2018.TERP_Leg'. No corresponding object layer type could be found for the conceptual type 'P2ADataModel.ATCControllerType'. The following information may be useful in resolving the previous error: The enumeration type 'P2A_2018.ATCControllerType' defined in the object layer does not have a member that corresponds to the member 'FSS' whose value is '11' of the enumeration type 'P2ADataModel.ATCControllerType' defined in the conceptual model. No corresponding object layer type could be found for the conceptual type 'P2ADataModel.ApproachType'. The following information may be useful in resolving the previous error: The enumeration type 'P2A_2018.ApproachType' defined in the object layer does not have a member that corresponds to the member 'GLS' whose value is '5' of the enumeration type 'P2ADataModel.ApproachType' defined in the conceptual model. The relationship 'P2ADataModel.FK_FINALApproachTERP_Leg' was not loaded because the type 'P2ADataModel.TERP_Leg' is not available. The following information may be useful in resolving the previous error: The required property 'SID' does not exist on the type 'P2A_2018.TERP_Leg'. No corresponding object layer type could be found for the conceptual type 'P2ADataModel.FuelType'. The following information may be useful in resolving the previous error: The enumeration type 'P2A_2018.FuelType' defined in the object layer does not have a member that corresponds to the member 'JET' whose value is '1' of the enumeration type 'P2ADataModel.FuelType' defined in the conceptual model. No corresponding object layer type could be found for the conceptual type 'P2ADataModel.NavFixType'. The following information may be useful in resolving the previous error: The enumeration type 'P2A_2018.NavFixType' defined in the object layer does not have a member that corresponds to the member 'NDB' whose value is '3' of the enumeration type 'P2ADataModel.NavFixType' defined in the conceptual model. The relationship 'P2ADataModel.RunwayILS' was not loaded because the type 'P2ADataModel.ILS' is not available. The relationship 'P2ADataModel.FK_STARTERP_Leg' was not loaded because the type 'P2ADataModel.TERP_Leg' is not available. The following information may be useful in resolving the previous error: The required property 'SID' does not exist on the type 'P2A_2018.TERP_Leg'. at System.Data.Entity.Core.Metadata.Edm.ObjectItemCollection.LoadAssemblyFromCache(Assembly assembly, Boolean loadReferencedAssemblies, EdmItemCollection edmItemCollection, Action`1 logLoadMessage) at System.Data.Entity.Core.Metadata.Edm.MetadataWorkspace.ExplicitLoadFromAssembly(Assembly assembly, ObjectItemCollection collection, Action`1 logLoadMessage) at System.Data.Entity.Core.Metadata.Edm.MetadataOptimization.TryUpdateEntitySetMappingsForType(Type entityType) at System.Data.Entity.Internal.InternalContext.UpdateEntitySetMappingsForType(Type entityType) at System.Data.Entity.Internal.InternalContext.GetEntitySetAndBaseTypeForType(Type entityType) at System.Data.Entity.Internal.Linq.InternalSet`1.Initialize() at System.Data.Entity.Internal.Linq.InternalSet`1.get_InternalContext() at System.Data.Entity.Infrastructure.DbQuery`1.System.Linq.IQueryable.get_Provider() at System.Linq.Queryable.Where[TSource](IQueryable`1 source, Expression`1 predicate) at P2A_2018.FlightData.Init() Application frmP2AMain starting 05/20/2019 13:41:51 Loading Form Main form opened: Pilot2ATC 2018 v. 2.6.0.0_x64_R2 Navigraph - AIRAC cycle: 1801 Loading Joystick Devices - 4 devices loaded. Loading Joystick Devices - 4 devices loaded. Loading Joystick Devices - 4 devices loaded. Loading Joystick Devices - 4 devices loaded. Loading Map Control LoadMapControl: panel 1 Creating ucMap1 SQLiteVersion: 3.8.11.1 | 2015-07-29 20:00:57 cf538e2783e468bbc25e7cb2a9ee64d3e0e80b2f | INTEROP_CODEC INTEROP_EXTENSION_FUNCTIONS INTEROP_VIRTUAL_TABLE NET_40 PRELOAD_NATIVE_LIBRARY THROW_ON_DISPOSED TRACE TRACE_PRELOAD TRACE_SHARED TRACE_WARNING USE_PREPARE_V2 WINDOWS ucMap1 Created ucMap DockFill set. Setting Map Mode Done Loading Map Control Loading FPL Control FPL Control Loaded Retrieving weather from web successful at 05/20/2019 13:41:54 Retrieving TAF from web successful at 05/20/2019 13:41:55 Application frmP2AMain ended normally 05/20/2019 13:41:57 Total of 0 objects still alive. Any suggestions? regards Paul
  3. You may need to install the SlimDX runtime if you're getting this error https://slimdx.org/download.php
  4. Notice how the clip is speeded up from touch down to exaggerate the left and right movement.
  5. Neither PayPal nor the contact page is working for me. I get "Whoops, looks like something went wrong." error message when I click submit to pay or send a message.
  6. Hello, just checking that you received my PM about a week ago?
  7. Any chance of Prosim 737 please? I know that you already support many 737's but this is one used by many home cockpit builders.
  8. Hi, I'm finalising the build of switch panel so was just curious if there was anything else to include. I remember that you had requested flight alt and landing alt.I have absolutely no knowledge of C/C++ programming but are the events listed in the SDK header file accessable by LUA and if so, how? I have developed a very basic understanding of LUA. Perhaps I should ask this on the FSUIPC forum?thanks for your quick reply.Paul
  9. Hi,Are there any new L:variables in sp1-c that can be assigned?regardsPaul
  10. Hello David,I have the same problem and I have tried the latest 4 Nvidia drivers and various setting without success. It also occurs to certain sea textures.regardsPaul
  11. Hi,Please forgive my ignorance, but I'm still having difficulty understanding memory usage etc.I use Vista 64 on a 64 bit motherboard so both recognise my 4G RAM - no problem there.Do I still need to modify the FSX.exe and FS9.exe header so that the applications can use the 4G?ThanksPaul
  12. Hi,I dowloaded the version 2 livery, but can't seem to get the autoinstaller to work. It hangs as soon as it starts installing.I've tried the site mentioned in the installer (www.koreanfs.net) but can't find an English section.regardsPaul
  13. Hi,I need some advice please on my PSU. Firstly here are my system specs :Xclio 550W psuGigabyte GA-K8N-SLi 2G DDR 4007800GT PCI-eAMD 3800+2x SATA-II drives1 DVD-DL writerCH yokeCH throttle quadrantCH pedals proCreative X-Fi sound cardTrack-IR4I used MBM5 to measure the PSU voltages over a period (+/-4hours) with fairly heavy usage : low high average+3.3 | 3.31 V | 3.36 V | 3.34 V |+5.00 | 2.46 V | 6.66 V | 4.67 V |+12.00 | 11.84 V | 12.03 V | 11.96 V |-12.00 | -15.74 V | -2.29 V | -7.34 V |-5.00 | -5.52 V | -1.64 V | -3.08 V I hope the formatting holds, apologies if the columns become misaligned.Should I be looking for a better PSU? are the fluctuations normal?Any suggestions for decent PSU that will handle my system?Any help/advice will be much appreciatedregardsPaul
  14. Hi,I've read in various forums that it is better to set mip maps in FS9 to none and enabling bilinear or trilinear externally in the driver setting. I've tried this, but it seems that changing the settings via the driver settings has no effect in FS9 and the textures are extremely pixellated (even near textures). I can, however, see the effect if I set bilinear or trilinear within FS9.Any suggestions?regardsPaulsystem specsAMD 3800+nvidia GF7800GT + driver 84.212G RAMcreative X-Fi Fatal1ty
  15. Hi,I'm experiencing sound crackle on a Fatal1ty X-Fi sound card (with latest drivers) and it seems to occur only with the PMDG747 (and I have lots of other payware and freeware add-ons). I've tried changing the sound acceleration to all levels without effect except when I turn acceleration off, the crackles become very apparent and for what it's worth, I observed (heard?) the following across all 3 soundsets:interiorconstant crackles > 215 knots. Perfect sound < 215 knots. If I play PMDG747_WIND.wav through media player I can hear the crackling noise.exteriora repeating pattern of crackles (a double crackle followed by a single) which increases in rate as I increase thrust until full thrust(when sound changes from whine to roar, if that makes any sense) when the crackles disappear.Don't know if this is of any helpregardsPaul
  16. Hi,No I don't, I use CH pedalsPaul
  17. Hi there,After installing the update, I've noticed that visually in spot view the nose wheel doesn't turn left and right while taxiing even though I seem to be able to steer the aircraft without any problems.I am aware that the nose wheel will not turn unless the aircraft is moving.What am I doing wrong?regardsPaul
  18. Hi,It was great to meet you all last night, let's do it again soon!:-beerchug regardsPaul
  19. Hi,Thanks for your suggestions. I've check temps and the GPU doesn't exceed 61 Celsius and CPU is under 39 Celsius (under load with the yellow flashes).Perhaps artifacts is the wrong description, the yellow flashes seem to be within the textures as they are limited to the shape of the cloud or ground texture.This is a new system and I've had this problem right from the beginning with the first driver that was installed.regardsPaul
  20. Hi,I have a 7800GT card and am experiencing strange yellow flashes in cloud and ground textures. This usually occurs in distant scenery.I've tried various Nvidia drivers (currently 81.84 beta) and settings (AA, AF & MM's) without success.I'm using ASV's 128x128 cloud textures.Has anyone else experienced this? Any one have a solution or ideas that I can try?regardsPaulspecs :AMD 3800+gigabyte K8N-SLI mobo1GB RAMCreative X-Fi Fatal1ty FPSXFX GF7800GT
×
×
  • Create New...