Jump to content

cbreeze

Members
  • Content Count

    77
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by cbreeze

  1. fppilot thanks much. Chuck B.
  2. Greetings, Thank you all for the help. I'm posting this as an update and for the benefit for anyone else who finds themselves in the future dealing with a similar problem. It appears that the cause of my problem was due to the fact that I was using an older G1000 mod file. It was 3.2. Updated to 3.7 and now everything works great. I now understand the importance of keeping those mods up to date. Good thing I don't have a lot in the Community folder right now. Once again, sincere thanks to all that posted trying to help me out here. Chuck B.
  3. Thanks for all your replies. Its been a busy night but I have experimented a little bit. Took everything (all DA62 mod stuff, G1000 mod stuff) out of the community folder. Started MSFS up and selected the default DA62 which was the only DA62 displayed.. Everything works as it should. Downloaded the DA62X mod by mrtommymxr and version V4.1. Now both the default and DA62X aircraft are displayed. Everything works as it should with the default DA61 and the DA62X. Placed the G1000 mod in the community folder and started MSFS. Loaded flights with both the default and DA62X and lost the MFD display. So right now the problem is with the G1000 mod. I am sure I have the latest version but will experiment more tomorrow. Just wanted you all to know that i appreciate all of your advice and was working on finding a solution to my problem. Thanks again and more tomorrow.
  4. Greetings, Can someone please help me with a DA62 mod problem I am having? I just installed the DA mod and the G1000 mod. When I load the aircraft for a flight, the MFD display is blank. The autopilot works but I cant seem to figure out how to restore the display. The PFD seems to work fine. Thank you,
  5. Thank you all for responding to my post about my G36 problem. I've been working and haven't had the time to try and resolve what's going on. I will keep you posted. Thank you again.
  6. Greetings, I hope this is the right place for this post but here goes. Up until just recently I have had absolutely zero problems installing and using the WT Bonanza mods. The Turbo mod in particular was my favorite enhancement. A couple of days ago I installed the mod into my Community folder and it worked perfectly. Without changing anything I ended the flight and MSFS. I tried flying the Bonanza again yesterday and encountered a problem. When the aircraft loaded, the PFD and MFD screens were blank. I could not get them to turn on. Did some trouble shooting by deleting and installing the mods (Turbo and G1000) but that did not help. In fact, the state I am in now, with any mods (G36) inserted in the Community folder, the G36 does not appear in the main aircraft selection screen. When I remove the Turbo and G1000 mods the airplane appears in the selection screen and works as it should. Not only is it not fun to fly without the mods I am at a loss to figure out what is going on here with MSFS. I tried doing a search but did not find anything related to this specific problem. Up until now, I have had zero problems using MSFS with my system. Does anyone out there have any ideas what may have happened? BTW I only have the Just Flight Arrow installed in my Community folder. Given my limited computer knowledge I'm thinking that somehow the default Bonanza G36 file was corrupted. Also tried doing a search and could not find how to restore a specific aircraft in the sim. Any way, I'm out of ideas. Thank you, cbreeze
  7. I’m pretty much done with this Sim for a while. Just tried It and got the mandatory update message. So I let it update. Configured a flight out of Chicago Midway. Took off out of 4R which faces northeast and downtown Chicago. I was shocked to see that the entire Chicago downtown area was missing. No tall buildings nothing. This has never happened before. I next tried a short cross Country from Santa Monica to Camarillo. I have flown that area many times before. I also have flown real aircraft from Camarillo as I have relatives that live there. Things seem to go OK until I got near Camarillo. The airport was totally in the wrong place. The Sim had placed it at the base of some nearby mountains and the airport was a miniature version of itself. When I first got the Sim several months ago it had issues but I was pretty happy with it. Now it is absolutely no fun at all to fly. Going back to XPlane and 3Pd.
  8. Thanks to all who recently replied. Xender, many years ago I flew the 180 and 200 hp version of this airplane. Long before GPS. I got my instrument rating with an airplane that had the old steam gauges. You are absolutely right in planning and executing a cross country flight using the steam gauges was more work but more fun and rewarding. For some reason back then, I had trouble with ADF navigation and approaches but eventually mastered it. One of the reasons I wanted this aircraft was to relive the good old days. We have really let ourselves get spoiled with all the fancy GPS stuff that is currently available. The FAA is currently in the process of decommissioning a lot of the old VOR stations. Several around the Chicago area no longer exist. Sad.
  9. Greetings, Ok, gave the Arrow another try today. Deleted then installed it again. Whiskey compass still stuck on North however I did get the mixture to work properly and the No 1 Nav to work. One thing I cant figure out is the Garmin 530. I can't get the screen to display. When I turn it on the buttons are illuminated but the display is blank. Ideas anyone? Thank you
  10. Thank you, I think I will wait for the update. I could fix that but then there are the other issues. I think the add on as a lot of potential. The brief flights I took brought a lot of memories and it did fly pretty close to what I remember flying the real aircraft. Once again, thank you for your help and have a great evening.
  11. Just downloaded the Arrow. I was anxious for the purchase because I have lots of time in the real aircraft. Between the issues with the sim itself and the buggy airplane I tried to fly, I am pretty disappointed. First of all it is a representation of a real beat up airplane. I really don't have a problem with that as much as the bugs I found. Whiskey compass stuck on north, I was unable to shut the engine off because I was unable to move the mixture control to the cut off position and yes I know about the friction lock on the side. I tried adjusting that but was unable to pull the mixture control further back than 40%, I was not able to get the #1 Nav to work. Right now between the sim issues and a buggy Arrow I am going to take a break until things get resolved. Just had to vent a little.
  12. With an attitude like that why do you even bother responding? I just purchased the Arrow and experienced the same thing along with several other issues. I have plenty of time in the real aircraft. Started looking for an answer and this was my first stop. To put it bluntly, you are useless.
  13. Thank you all for responding. I must have missed the part about it not being available on MSFS now but will be available at some point in the future. I definitely want this airplane. I have a lot of time in the actual aircraft. Seeing the videos and screen shots brought back a lot of great memories. Just Flight did an amazing job capturing the look/character of the real airplane.
  14. Greetings, Can anyone please tell me if it makes a difference how you install this aircraft? MSFS store or directly from Just Flight? Thought I read somewhere that there was in terms of being able to access and tweak its files. I am using download version of MSFS. Thank you
  15. Bjoerm, Thanks for posting the correct command. I didn’t gat a chance to look it up last night. I thought that’s what the command was but wanted to make sure.
  16. Greetings, I have the same Thrustmaster and it’s amazing. IMO it’s the best joystick out there. I have mine set up for autopilot engage. The command is there it’s just worded different than you would expect. I’ll check mine later and get back to you.
  17. Just noticed your post. I just got a new computer from Jetline Systems and feel your pain. I went all out and got a 3090 graphics card also. Right now supporting the 3 major flight sims (XPlane, P3D and MSFS). I have a lot of add on’s for XPlane and P3D I want to keep. The more I fly MSFS the more I like it. Went with 3 SSD hard drives, one for each sim. So far I have XPlane reinstalled and MSFS is running well. For me P3 has always been a struggle given my lack of computer knowledge. I installed Orbx and one A2A aircraft on P3 but it’s not running as it should. Jetline has awesome customer support and I am going to call them about P3D. Having a new system is nice but I do not enjoy reinstalling everything.
  18. Thanks for your response but I may not have explained my problem clearly. I’ll try again. I have P3d installed on drive X: No other programs or directories are there. The A2A installer looks like this: c:\Users\Chuck\Documents\Prepare 3D v4 Add ons\A2A If I change the install to go to X: how are the directories (users, Chuck, documents, Prepare 3D v4 Add ons. A2A) that are not on X: created? This is what I’m not getting. Are they created during the install?Do I have to manually create them before executing the install? Hope this helps. Thank you
  19. Greetings, I just got a new computer and for the time being, plan on supporting three flight sims. XPlane, P3d and MSFS 2020. I have had XPlane and P3d for several years with a number of add on aircraft and airports I do not want to loose. I have 3 SSD hard drives one for each flight sim. The computer came with the three sims preinstalled. I intended on installing my add on programs myself. My problem is this, up to now I am use to all the sims sitting on one drive (the main c drive). Life was easy because anytime I installed something, I used the default install with the various programs and seldom had a problem. Now I am not sure how how to add the various programs to P3dv4.5 P3dV4.5 is the only directory on the drive and I am not sure how to do the installs. Can someone please give me some advice on how to do this? I have tried checking the internet for this particular problem and I haven't found too much out there. I have XPlane up and running with all my add on programs. XPlane is much easier to work with especially for those with little computer knowledge. P3D no so much. Thanks in advance. Chuck B.
  20. Greetings, Can someone tell me if a new update was just released? Signed on to xplane last night and got the notification. I know that there is a beta one out there but I don’t do beta’s. I couldn’t find any information so I would ask here. cbreeze
  21. Colonel X, i think those look look pretty darn good. Thanks for posting. 😊
  22. Thank you. I will check that. It’s not annoying or anything just different. It’s very slight.
  23. Greetings, Did the most recent XPlane update incorporate a version of head shake? Couple weeks ago XPlane updated on my computer. Had a couple download issues that were resolved. After that I started noticing a slight head shake with certain views. Never noticed this before. I’m running a pretty much plain vanilla version and mostly fly the Hot Start TBM. Appreciate any thoughts on this. Thank you, cbreeze
×
×
  • Create New...