Archived

This topic is now archived and is closed to further replies.

corepunch

always get "no autoland" message

Recommended Posts

No matter where I'm landing, I can't seem to get autoland to work.  I got autoland working in my other planes no problem.

Is the real T7 really this picky when it comes to autoland? I was flying a perfect approach in calm weather.

 

Also even though I was locked in approach and right on the glideslope, it kept saying "glideslope, glideslope" over and over repeatedly for about 5 minutes.

 

Anyone else see this?

 

Jim

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The only time I get no autoland was when I didn't confirm in the NAV/RAD page of the ILS freq and crs. Somehow I found about 70% of the time I must manually put in the ILS freq and course which then I was able to get autoland in. Otherwise no autoland.

 

Sent from my Nexus 4 using Tapatalk 4

 

 

Share this post


Link to post
Share on other sites

Thanks Brenchen! Shouldn't all that be set automatically when you select the STAR and RWY? 

David - yes I captured the LOC first before engaging APP. 

 

Jim

Share this post


Link to post
Share on other sites

Hi, Jim,

 

I believe you also have to confirm the approach flaps and speed, either one of the suggested ones or your own entry, in the blanks below the suggested ones. See pp. 82-83 of the PMDG Tutorial.

 

If you select an ILS approach, the ILS frequency and course should be automatically placed in the Park area of the NAV/RAD window of the CDU. If you select an RNAV approach and you want to use loc/gs, you need to enter the freq/course manually.

 

No idea why you would hear "glideslope,glideslope" in a normal on the dot approach.

 

Mike

Share this post


Link to post
Share on other sites

Thanks Brenchen! Shouldn't all that be set automatically when you select the STAR and RWY? 

David - yes I captured the LOC first before engaging APP. 

 

Jim

 

Well I'd expect so, but I don't go questioning lol  I don't mind a bit more interaction ;)

Share this post


Link to post
Share on other sites

Thanks Guys.  Yes, under init/approach I set the landing flaps/speed and I was spot on (20 degrees flaps 157KTS),  

Share this post


Link to post
Share on other sites

Maybe try flaps 30 & its VRef. Maybe autoland doesn't "like" a lower flaps setting - flaps 30 is standard in normal conditions.

 

Also at what altitude are you beginning the approach?

 

Mike

Share this post


Link to post
Share on other sites

Although its not a normal landing flap setting, Autoland does work with Flaps 20, Make sure you are fully configured before reaching 1500ft radio.

Share this post


Link to post
Share on other sites

For me, I was not so perfect at remembering to set the Radio/Altimeter minimums knob on the NGX. This has come back to haunt me in the T7.

 

You will not get an Autoland/Land3 indication unless you set the Radio or Baro minimums height accordingly. I've not had a single issue since making this a standard part of my approach practice.

Share this post


Link to post
Share on other sites

Thanks everyone, I will try what Al suggested as it seems I've been doing everything else correctly.  I have always left minimums at the default setting, which I think was always 200' or 400' on my other planes.

Share this post


Link to post
Share on other sites

For me, I was not so perfect at remembering to set the Radio/Altimeter minimums knob on the NGX. This has come back to haunt me in the T7.

 

You will not get an Autoland/Land3 indication unless you set the Radio or Baro minimums height accordingly. I've not had a single issue since making this a standard part of my approach practice.

 

Odd, I never set that and just leave it to the defaults.

Share this post


Link to post
Share on other sites

Is the caution light burning on approach? if so check if you have any eicas messages if it isn't so check the overhead panel if you see any knobs are giving yellow warnings

 

If that's not so i would like you to type for me everything you do from cold 'n dark to power up engines start programming exactly in detail that way i can reproduce it

Share this post


Link to post
Share on other sites

Best course of action, make as a video of what you are doing and what you are seeing.

Share this post


Link to post
Share on other sites

Well, following what Al said I finally got autoland (land 3) today:

 

"You will not get an Autoland/Land3 indication unless you set the Radio or Baro minimums height accordingly. I've not had a single issue since making this a standard part of my approach practice. "

 

I just load the T7 from the free flight menu.  It's never in a cold & dark state.  Some day I will have to give it a try :)

Share this post


Link to post
Share on other sites

I have never used the cold & dark state since it was pronounced buggy at release - usually the 'Long Turn' state. EVERY approach without minimums set to something, Baro or Radio, resulted in No Autoland for me. Rene, did you actually keep the 'Land 3' all the way though touchdown, after that screen capture?

 

Maybe Ryan can pipe in here and comment if this has been an observed issue in the PMDG ticketing system or worth a second-look for the upcoming hotfix? Who knows, maybe it's a bug? Is there any absolute T7 requirement to set minimums for the Autoland/Land3 indications to work?

Share this post


Link to post
Share on other sites

Autoland only requires electrical config, radios, radio altimeter, and autopilot to be good to enable LAND3. You must also be established on the ILS and within a certain margin of error before 1500 ft RA, otherwise the autoland system will fail its checks, and won't activate (NO AUTOLAND).

 

 

 

EVERY approach without minimums set to something, Baro or Radio, resulted in No Autoland for me.

Interesting... will test here (you make me wonder if this is why I had NO AUTOLAND on my second ever flight with the 777).

 

Best regards,

Robin.

Share this post


Link to post
Share on other sites

jordanal: Yes, its keeps till touchdown, then plane is flaring and rollig out without problems. The autoland every time is very smooth, but sometimes i also deactivate the AP in short final and land manually...

Share this post


Link to post
Share on other sites

Any chance, LOC and APP never engaged, but the 777 was performing an RNAV Approach on a G/P (glidepath, not: G/S - glideslope)?

 

What did your FMA state?

Share this post


Link to post
Share on other sites

Yes, LOC/APP everything normal just I've been doing for decades, including thousands of landings on the NGX. I'm telling you, there is something odd or quirky about the Autoland system and the Radio/Baro setting (or not). Obviously somehow does not affect everyone, but it's not a procedure thing either. I assumed up until now, I missed something in the FCOM requiring Radio/Baro to be set for Autoland to work, but no-one has yet suggested otherwise.

Share this post


Link to post
Share on other sites

I have had this great airplane from 9/25/13...I used the Tutorial setup for my first flight...The plane flew flawless from take off to auto land...Since that first flight I have attempted to land at several airports in the U.S. without success using "auto land" These are the airports...KLAX, KLAS, KBOS using charts...In to Boston KBOS I was on the QUABN TWO arrival for ILS approach RWY 4R. Using the chart WINNI 4000', NABBO 3000', MILTT LOM 1700' LOC/DME 110.3 APP CRS 036 degrees...I was perfectly on the glide path as announced then about 0.9nm from touch down the announcement "NO AUTOLAND"

 

Another situation and maybe I misunderstand, but I had the impression than when you entered the ILS RWY for example 25L for KLAS or 4R for KBOS that it would set the ILS radio frequencies automatically in the Radio/NAV of the FMS..The NAV freq remains at ILS 113.70/000 m unless I change manually.

 

In the tutorial the Radio Altimeter was set at 50...Never used this in the PMDG 737 models, in the tutorial it worked, but not sure how to set it up for other airports...Somebody might enlighten me on this subject... Another issue, which is not related to autoland is that when I click with the mouse on the FMS or any other panel screen to enlarge into the bottom right corner of the screen it will show for 1ms the shape, however, it's solid black... I don't know if I received a corrupted download or not...

Share this post


Link to post
Share on other sites

Guys,

 

as always - if you want us to diagnose something, we need pictures.

 

Take a picture of "no autoland" indication. Put it here.

Share this post


Link to post
Share on other sites