Jump to content

Sign in to follow this  
Alec

HORRIBLE FSX performance with 780 Ti

Recommended Posts

Running default FSX.cfg = bad performance

 

Running FSX.cfg with poorly configured tweaks = bad performance

 

I figure its one of those.


    marc

ZXRPYTw.jpg

i7 2700K 4.7GHz | Corsair 16GB 2100MHz | Corsair H100i | MSI RTX 2080 Gaming Trio | TCL 43" 4K60 | (2) ASUS 27" 1080P60

Share this post


Link to post
Share on other sites

It goes way beyong bad performance. Imagine an onboard graphic card running FSX. It feels like that!!!


Alexis Mefano

Share this post


Link to post
Share on other sites

Heya Alexis, 

 

Getting to be a bit frustrating, to be sure!

 

Have you monitored what your system is doing while running FSX? Like turning on Task Manager and turning the refresh rate to slow so the CPU activity is averaged across a greater window of time. Same for your graphics card: start Inspector, and then right click on the task bar icon. That will allow you to bring up the graphical monitoring screen for the card and again, present a picture of what is going on over time.

 

It will at least tell you where to focus your changes.


John Howell

Prepar3D V4.5, Windows 10 Pro, I7-9700K, EVGA GTX1080, 32GB Corsair Dominator 3200GHz, SanDisk Ultimate Pro 480GB SSD (OS), Samsung 1TB 970 EVO M.2 (P3D), Corsair H80i V2 AIO Cooler 

Share this post


Link to post
Share on other sites

I will get a snapshot of my system while I'm running FSX to show you guys!


Alexis Mefano

Share this post


Link to post
Share on other sites

WOW!!!!!!

 

I think the PC has fixed itself! 40Fps super smooth FPS

 

The only thing I did is update to the latest Nvidia Driver released today. What I don't get is why many 780Ti users were using older drivers withotu any issue???

 

Man, I sure hope it's back to normal!! This was driving me crazy


Alexis Mefano

Share this post


Link to post
Share on other sites

it was probably more of the previous driver was never properly installed and or the driver previous to it uninstalled. Did you use "clean install" this time?


Rendi

 

KAB200_sig4.jpg

 

Rendi

Share this post


Link to post
Share on other sites

New report. It wasn't the newer driver.

 

To check I went back to my Win7 64 partition with the old driver, and now I have a fluid FSX.

 

Something to do with BIOS. What's strange is that all I did was Load a Preset I had saved in my BIOS, which is the one that I use to OC my CPU to 4.4Ghz, and it the one I was using when all this problem happened, so there isn't anything that should have changed when I did this. But the difference is night and day, now I have a smooth FSX!

 

I think I'm never going to figure this one out.

 

I can confirm my Prepar3d V2 is now running much smoother too!! It had serious stutters before, running at 20fps, now it runs very smooth at 33fps. What the hell happened????


Alexis Mefano

Share this post


Link to post
Share on other sites

The Curse of the Ti :-)

 

I'm happy it is fixed, although it's really irritating when we can't figure out what was causing it :-/

 

Back to full flight Alec!!!


Heartedly playing War Thunder ( in simulator mode only, of course... )

Best experience in a flight simulation game since MS FLIGHT in 2012, and CYAC in the mid nineties of last Century !!!

 

Share this post


Link to post
Share on other sites

Thanks Jose!!! Full Flight Indeed!!

 

Just bought DX10 Fixer :)

 

X-Plane is also super smooth, wow... Buy the GTX 780 Ti people, you won't regret it!!!

  • Upvote 1

Alexis Mefano

Share this post


Link to post
Share on other sites

Interesting read this one ;)  Enjoy the Ti Alexis!


Brendan Chen

 

Learning to use and getting use to FSX!

Share this post


Link to post
Share on other sites

 

 


I just did some Prepar3d V2 testing, and it's not running super smooth, but it's a very flyable 20 to 30fps, with all the goodies enabled. So this issue seems to be FSX related only! Very strange indeed

 

Well, you have your solution before you. Either move to XP10 or buy P3d2. You will have to do that eventually.

 

With P3d2, there is a bug in the way the default affinity mask is set up and you might have to add that line to the CFG file to get a smooth frame rate. Check the P3d2 forum here and match the AM to your CPU (4 physical cores or 8 logical cores if you have hyperthreading turned on). Also, P3d2 tends to set all the default image quality settings a bit high. Detune them (like for example, Autogen density) and you probably will get smoother performance. The P3d2 and FSX settings are not directly comparable BTW.


Jay Bloomfield

Share this post


Link to post
Share on other sites

Unfortunately P3D V2 is not ready for us yet. Some VAS things that needs some tuning by the LM Team. It's using too much memory, and not letting enough go.

 

Also, without PMDG, Majestic, A2A Sim, what am I going to do in Prepar3d? No way I'm going to fly it before I can get my favorite addons to work officially!

 

Running FSX with DX10 Fixer. Super smooth, even using the all mighty PMDG 777!! Amazing, I have no idea what was wrong on my PC, now I will just pray for it to never happen again!!


Alexis Mefano

Share this post


Link to post
Share on other sites

And the Fixer does miracles!!!!!

 

Great!


Heartedly playing War Thunder ( in simulator mode only, of course... )

Best experience in a flight simulation game since MS FLIGHT in 2012, and CYAC in the mid nineties of last Century !!!

 

Share this post


Link to post
Share on other sites

I bought a super computer (my video card is two away from the Titan for Christ sake) and I've noticed when I switch the Texture_Max_Load in my .cfg file to 4096 instead of 1024 I get 50-60 FPS but when it gets switched back to 1024 because of who knows why I only get between 8 and 15.  I also went through the .cfg configuration program which I think also helped.  Good luck to the original poster.

Share this post


Link to post
Share on other sites

I've done some testing on the 780ti  and also compared to other video cards.. the boost is slight compared to lesser cards in some cases.. 4sgss is more possible though.. in my case i use 5760x1080 at this point.. ksea can still suck the life out of the card in a cessna above the airport in lots of clouds (16.5-21 fps at my resolution with 4sgss).  I run with REX3, FTX Global and 2048 textures, bp=0 etc..

 

(Link is in my sig at bottom)


P3D Settings (GEX, UTX, Vector, FTX, REX)

P3D v3.3 VR thread; XP11 SMP vs Default vs XE(video)

Asus Maximus X Hero Z370; 850watt Seasonic psu; SL Delid 8700k 5.1 at 1.39 and avx-1; F4-3200C15D-32GTZ @1.41 and 3400; TT 3.0 Riing Ultimate Water-64C Prime95B(24c ambient)-70c normally; Thermaltake v51 Case; Evga 1080FTW Hybrid Water; VR-Rift/Vive;

Flight-Stew | Tech-Stew

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...