Jump to content

Archived

This topic is now archived and is closed to further replies.

jdwgraf

503 Service Unavailable

Recommended Posts

Sirs ,

I know that there have been problems logging on to AVSIM recently and that you are working on a solution . Some days are better then others but such as this morning was unable to join ( 10:10 local time - GMT +1 and 464 visitors ) got no further than the main page . Going to the forum brought up the 503 message . Before anyone mention clearing the cache , restarting the browser , restarting the PC , all were tried but no effect .

Also tried with Internet Explorer ( after changing to Firefox as main browser ) but made no difference .

I remember reading that Tapatalk was one of the reasons for problems in the past and am unwilling to look for the post where this was mentioned as it took me a half an hour just to log in now but if this is the case why was it reintroduced ? It seems that us mere mortals with just a PC will all have to buy a " smart " phone ( and put up with the stupid text at the end of every message ) .

Been a member for some time but only really post in the Painter's forum and upload repaints here but this " problem " doesn't seem to be going away and maybe even getting worse .

 

John Glanville

Share this post


Link to post
Share on other sites

Currently the site is lightning fast. Seems to be working great now. I thought the slow speed may have been something on my end. Thanks guys for the fix.

Share this post


Link to post
Share on other sites

I always get the 503 Service Unavailable page around 0915Z for around 30-45 minutes, every day. I never get to see how many are connected other than the login request because of restricted guest access. I often fail to reach the login page in the above time window, the 503 comes instead...

 

With respect to the restriction on guest access, why not just throw the visitor directly to the login page?

Avsim load speed, regardless of my location, be it the office (university fibre-based dedicated link, with a 100mbit link to my PC) or my home connection, DSL 16Mbit broadband, is very slow unfortunately, pingdom reports imply wait times for some of the elements to be an issue...

 

It would be nice not to have to wait a second pageload's worth of time in order to login...

 

What do the team think? An idea?

 

A

 

 

Andrew Entwistle


Andrew Entwistle

Share this post


Link to post
Share on other sites

I don't know what happened, but today Avsim has been the fastest I can remember it ever being. Yeah,I got the 503 earlier today when everyone else did, but right now it's wonderful.

 

Currently 786 users. Main forum page takes 10 seconds to display, other pages as little as 2 seconds, never more than 4. Earlier there were over 800 users with no slowdown.

 

Hook


Larry Hookins

 

Oh! I have slipped the surly bonds of Earth
And danced the skies on laughter-silvered wings;

Share this post


Link to post
Share on other sites

And of course after posting am now having no problem viewing topics here on AVSIM . just like going to the car dealer with a problem with your car and when the mechanic has a look , everything works as it should .

 

John

Share this post


Link to post
Share on other sites

I always get the 503 Service Unavailable page around 0915Z for around 30-45 minutes, every day

 

Same here but its always around the 2030 to 2100  hours  every day  so now I don't bother  logging on these times no more


I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
Share on other sites

In fact, I also get the 503 error in about 50-70% of all the times I try to reach the avsim forums. It is a little bit annoying to be honest...


Greetings, Chris

Intel i7-8700K@5.0GHz, 2x16GB 3200MHz CL14 RAM, Gigabyte AORUS 1080Ti, Windows 10 Home 64bit, Prepar3D 4.5

Share this post


Link to post
Share on other sites

I don't know what happened, but today Avsim has been the fastest I can remember it ever being. Yeah,I got the 503 earlier today when everyone else did, but right now it's wonderful.

 

Currently 786 users. Main forum page takes 10 seconds to display, other pages as little as 2 seconds, never more than 4. Earlier there were over 800 users with no slowdown.

So, um, arsenal82? Which part of that did you disagree with? I'm so confused.

 

Hook


Larry Hookins

 

Oh! I have slipped the surly bonds of Earth
And danced the skies on laughter-silvered wings;

Share this post


Link to post
Share on other sites

So, um, arsenal82? Which part of that did you disagree with? I'm so confused.Hook

not so fast early

 

but better now

Share this post


Link to post
Share on other sites

We have been doing some maintenance stuff today that caused one 503 for about 30 seconds. And some of that work caused momentary slow downs. Yes, the system is performing much better due to our continuing work on the servers.

Share this post


Link to post
Share on other sites

Well, considering I was reporting MY experience, and I don't remember you looking over my shoulder... :D

 

The actual performance is much better than my timings indicate.  I'm on satellite.  The lowest ping time I've ever seen is 641ms.  Typically it's closer to 700.  A 2 second response is considered instantaneous under those conditions.

 

Hook


Larry Hookins

 

Oh! I have slipped the surly bonds of Earth
And danced the skies on laughter-silvered wings;

Share this post


Link to post
Share on other sites

Maybe I spoke too soon , the 503 Service Unavailable is back again . Roughly the same time as in my original post and the same amount of " visitors " . Pages are also taking a long time to load , causing the browser to time out . Have tried using IE and Firefox both the latest versions .

 

John

Share this post


Link to post
Share on other sites

Same again today , same time , 402 people online .

 

That appears to be occurring during our nightly back up period. Please change times of access.

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,720.00 of $25,000.00 Donate Now
×
×
  • Create New...