Sign in to follow this  
Arndt777

Windows 10 and nvidia inspector

Recommended Posts

I have installed Windows 10 as an update over my Windows 7 installation. Everything is fine (Norton, Firefox, ...), but

  • nvidia inspector (1.9.7.3) does not work anymore / the nvidia inspector window is completely empty and does not show any data
  • P3D is starting normally, but is only showing a black screen and no menu navigation.

 

Did someone experience the same problem? Any idea how to solve the problem?

 

Arndt

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I think I will wait then until they get Nvidia Inspector working with this.

Share this post


Link to post
Share on other sites

I have installed Windows 10 as an update over my Windows 7 installation. Everything is fine (Norton, Firefox, ...), but

  • nvidia inspector (1.9.7.3) does not work anymore / the nvidia inspector window is completely empty and does not show any data
  • P3D is starting normally, but is only showing a black screen and no menu navigation.

 

Did someone experience the same problem? Any idea how to solve the problem?

 

Arndt

Have you tried reinstalling NI?

 

All working fine here

Share this post


Link to post
Share on other sites

Been reading the Facebook posts on two P3D groups . All kinds of problems seem to be occurring and several people are rolling back to Windows 7. 

Share this post


Link to post
Share on other sites

Early adopters, under-achievers, technically unproficient and social media-reliant. A toxic mixture. That's Facebook, defined.

 

Nothing wrong with Win 10, but no reasons to be diving for it either. I inherited the insider beta test from a predecessor at work, don't know why he even wanted it, but throughout the beta and RTM period there have literally only been a handful of genuine problems.

Share this post


Link to post
Share on other sites

Early adopters, under-achievers, technically unproficient and social media-reliant. A toxic mixture. That's Facebook, defined.

 

Nothing wrong with Win 10, but no reasons to be diving for it either. I inherited the insider beta test from a predecessor at work, don't know why he even wanted it, but throughout the beta and RTM period there have literally only been a handful of genuine problems.

:lol:

 

Only problem I've had has been Aivlasoft EFB, which seems to look specifically for DotNet 3.5.1

Other than that, all is well with W10 Pro.

What prompted me to move was my Saitek controllers dropping out in W8.1., dont have FSUIPC at the moment.

If there is any going back, it will be to 7

Share this post


Link to post
Share on other sites

:lol:

 

Only problem I've had has been Aivlasoft EFB, which seems to look specifically for DotNet 3.5.1

Other than that, all is well with W10 Pro.

What prompted me to move was my Saitek controllers dropping out in W8.1., dont have FSUIPC at the moment.

If there is any going back, it will be to 7

saitek controllers are ok in 10?

Share this post


Link to post
Share on other sites

saitek controllers are ok in 10?

Yep  :mellow:

I have the Pro Yoke, Two TQ's and the rudder. No panels though

 

Regards

Share this post


Link to post
Share on other sites

Lomai,

 

I have the same setup with paid version of FSUIPC. All working except buttons on the TQ's.

Share this post


Link to post
Share on other sites

Everything is working for. Aivlasoft, pmdg, asn, fsdt etc. Only problem is dx9 but I switched to dx10 and couldn't be happier

Share this post


Link to post
Share on other sites

Lomai,

 

I have the same setup with paid version of FSUIPC. All working except buttons on the TQ's.

Mine work fine - i did not load any Saitek drivers.

Looking at getting FSUIPC shortly

Everything is working for. Aivlasoft, pmdg, asn, fsdt etc. Only problem is dx9 but I switched to dx10 and couldn't be happier

 

Aivlasoft's not working on mine. Was yours installed before the upgrade or did you install after upgrading to W10?

 

Thanks and regards

Share this post


Link to post
Share on other sites

Most reports seem to start with........... Everythings working fine

And end with ..............Except for .

 

And yet no one has said what is so wrong with Win7 all of a sudden that is making everyone rush to Win10, it's not as if it's even nicer to look at or runs our Sims any better.

Share this post


Link to post
Share on other sites

Mine work fine - i did not load any Saitek drivers.

Looking at getting FSUIPC shortly

 

 

Aivlasoft's not working on mine. Was yours installed before the upgrade or did you install after upgrading to W10?

 

Thanks and regards

I did a clean install. I never trust an upgrade with an OS. Too many possibilities that some programs will not upgrade gracefully, plus after dealing with the Tech preview from the beginning I figured I was due for a format

Share this post


Link to post
Share on other sites

Glynn,

 

I agree. I was going to wait to upgrade. I saw people claiming everything worked fine in FS 2004 with Win 10. This morning I'm going back to windows 7 on my FS2004 box.

Share this post


Link to post
Share on other sites

I did a clean install. I never trust an upgrade with an OS. Too many possibilities that some programs will not upgrade gracefully, plus after dealing with the Tech preview from the beginning I figured I was due for a format

 

Thanks and will have a go this weekend@clean install

 

Regards

Share this post


Link to post
Share on other sites

If you want the latest with the mostest, Win 10 currently delivers on one of those, and not the one that matters. It's actually rather feature-light for an OS.

 

If you are looking for an automagic performance advantage, you won't get it from W10, well except for inevitable gains from a clean install, which shouldn't be confused with any actual performance increase. As with all new release OS, the advice is to not be an early adopter. I went through the Insider program and I still can't see the point of Win 10. Not yet. 

 

DX12 may be game changer but that is only going to benefit simmers with P3D and possible X-P. And again - Not yet.

 

Give it 6 months, the little Window 10 box won't disappear from the bottom right corner of the desktop any time soon. No need to rush off the cliff

 

lemmings-300x246.png

Share this post


Link to post
Share on other sites

Make sure you're running latest versions of Inspector (1.9.7.6) and Profile Inspector (2.1.2.15)

Share this post


Link to post
Share on other sites

I struggled with Nvidia Profile Inspector for several days until I happened upon https://ci.appveyor.com/project/Orbmu2k/nvidiaprofileinspector/build/artifacts, so far so good, give it a try...

Thanks frantzm - the fixed version of profile inspector found in the .zip is working nicely with the latest Win10 builds.

 

*Before running NVidia Profile Inspector* users perhaps should at first run Nvidia Control Panel, and Restore/Apply all profiles, then choose each profile and make any small change and Apply. This way the NCP makes a fresh profile for NPI to find free of any corruption.

Share this post


Link to post
Share on other sites

With all the updates, is anyone else not seeing MS flight sim on the list anymore? it was just on there now its gone for me.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this