Sign in to follow this  
JRS182

Simple Sun Mod & ENB sky textures

Recommended Posts

Has anyone been able to get the above working in P3D?.

 

I put the simple sun mod and the enb sky textures in the required folders and it all looks fantastic through dawn to dusk, by far the most realistic I've seen in P3D yet.

 

However I did a flight at night last night and the clouds were absolutely glowing white aswell as the mist. As soon as I remove the mods it goes back to how it should be.

 

Has anyone else experienced this or found a work around?.

 

Regards,

Joe

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Disregard, I managed to fix it, for anyone that might get this problem in the future, Reshade is not compatible with this mod. I deactivated reshade and it works perfectly :)

Share this post


Link to post

Its on the AVsim library. Just search for simple sun mod and enb sky textures. they're only small files, you just replace the ones in your sim folders after backing up your original ones ofcourse.

Share this post


Link to post

Disregard, I managed to fix it, for anyone that might get this problem in the future, Reshade is not compatible with this mod. I deactivated reshade and it works perfectly :)

I run reshade with this mod and it works fine. You just have to adjust your reshade settings

Share this post


Link to post

I think I got 'em working pretty good in 3.1  :smile: I'm happy out NOT using ReShade.

 

2016-1-30_17-30-51-980_zps1hptmdlt.png

Share this post


Link to post

I run reshade with this mod and it works fine. You just have to adjust your reshade settings

 

Ahh ok. I was using mastereffect too. Either way I've turned it off for now, I'm not all that bothered about reshade.

 

that looks great Jesse!

Share this post


Link to post

hello, trying to use the sun mod in p3dv3, what do I need to do with the suneffect.cfg file ? there is no such a file in P3D folder.

 

disregard, just found my answer on the forum

Share this post


Link to post

Disregard, I managed to fix it, for anyone that might get this problem in the future, Reshade is not compatible with this mod. I deactivated reshade and it works perfectly :)

 

I fail to get the lensflare to travel inside the VC as shown on this pic :

BgJd5Pv.jpg

I modded aircraft.cfg and EZCams to enable lensflare and set clipping to minimum, yet to no avail.

That was great in FSX !

Share this post


Link to post

That's weird, mine is working fine and all I did was follow the instructions in the readme file that came with the simple sun mod.

Share this post


Link to post

that screen shot looks epic David. What clouds are you using?.

Share this post


Link to post

I fail to get the lensflare to travel inside the VC as shown on this pic :

 

I modded aircraft.cfg and EZCams to enable lensflare and set clipping to minimum, yet to no avail.

That was great in FSX !

 

 

Working fine here:

 

 

Hes referring to the effect coming into the vc and in your shot Dave it is not - it doesn't work in P3D  cant remember why but it doesnt - been there done that wish it did much better that way

Share this post


Link to post

I think that only that particular Lens Flare by Gabriel Teles doesn't work in VC as it should, probably because it isn't adopted for P3D. Maybe it's something in suneffect.cfg, maybe are textures, don't know. I will try with REX4 lens flares.

Share this post


Link to post

I think that only that particular Lens Flare by Gabriel Teles doesn't work in VC as it should, probably because it isn't adopted for P3D. Maybe it's something in suneffect.cfg, maybe are textures, don't know. I will try with REX4 lens flares.

 

Rex will not work either - has something to do with the Prepar3d platform

Share this post


Link to post

Hes referring to the effect coming into the vc and in your shot Dave it is not - it doesn't work in P3D  cant remember why but it doesnt - been there done that wish it did much better that way

 

 

I'm really not following.... This is v3 in the vc with Ezdok and both mods.

 

655f22e502.jpg

that screen shot looks epic David. What clouds are you using?.

Thanks. It's rex soft clouds set 15

Share this post


Link to post
I'm really not following.... This is v3 in the vc with Ezdok and both mods.

 

 

Back in FSX, there was the ability to get the lensflare "particles" to be displayed all the way inside the VC. Check the pic I posted above, can you see the difference ? In P3D, the windshield is a barrier for the lensflare

Share this post


Link to post

The lens flare before was drawn over the panel, i.e. inside over the VC textures, which P3D doesn't seem to allow. You can still see it in P3D of course, but only outside of the VC, drawn over the sky textures.

Pity, that effect is awesome!

Cheers

Sascha

Share this post


Link to post

Hmm,

 

I tried these modifications and i manage to get the sunflare effect inside the Majestic VC but only when i choose the Majectic VC view as per aircraft.cfg. It does not work when i choose "EZCA VC CAM" as in the picture allthough both are the same interms of VC view.

 

P3Dv3.1

 

 

Prepar3_D_2016_02_19_10_47_52_42.jpg

Michael Moe

Share this post


Link to post

I'm really not following.... This is v3 in the vc with Ezdok and both mods.

 

 

 

Sascha is correct in fsx it will come into the vc it will not in  P3D in your pic its staying outside the vc

 

In fsx the vc panels would light up inside if you have not used this in fsx then you dont know what you are missing - way better imo

Share this post


Link to post

I'll try to get this working in P3D3.1 tonight, am pretty sure I will be able to.

 

It's highly likely that those of you that can't get it working in internal VC views are not editing/adding to the correct cameras.cfg, as the location of this file has changed (correct me if I'm wrong, I'm at work at the moment, so no access to my simming PC) to c:\Program Data etc. I believe it explains where to troubleshoot in either i) the original download in the AVSIM library or ii) comments on the thread that Gabriel Teles originally started in either the Screenshot forum or the FSX forum.

Share this post


Link to post

I'll try to get this working in P3D3.1 tonight, am pretty sure I will be able to.

 

It's highly likely that those of you that can't get it working in internal VC views are not editing/adding to the correct cameras.cfg, as the location of this file has changed (correct me if I'm wrong, I'm at work at the moment, so no access to my simming PC) to c:\Program Data etc. I believe it explains where to troubleshoot in either i) the original download in the AVSIM library or ii) comments on the thread that Gabriel Teles originally started in either the Screenshot forum or the FSX forum.

 

It works but will not appear in the cabin only outside - I dont think you can fix that as you can see we have installed it correctly - has something to do with P3D internal workings - good luck hope you can figure it out

Share this post


Link to post

I'll have a go and report back :)

 

I'll be trying it on the AS A320, without Ezdok.

Share this post


Link to post

I'll have a go and report back :)

 

I'll be trying it on the AS A320, without Ezdok.

 

Thanks

Share this post


Link to post

You're right (I think). I can get it working on the internal VC views but only when the flare is within a window. When you shift the view and the flare would be 'inside' the cockpit (ie on top of internal cockpit textures) it doesn't show - it's almost like the VC internals are 'masking' the flare.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this