Sign in to follow this  
Bobsk8

P3D 3.4 and latest AS 16 Update

Recommended Posts

I installed the latest update to AS16 the other day,6239, and on the next two flights I had FPS getting lower and lower as I flew along with stutters which I never had. I turned off AS 16, FPS went up stuttering stopped. Restarted AS 16 and gradually the same thing happened. I had a back up of the previous Version of AS16, 6197,  went back to the older version and now everything is back to normal. I am wondering if anyone has had a similar problem. 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Best to open a ticket with HiFi. You might also uninstall and reinstall the update. I've not had that issue. There are also reports that the 378.49 nvidia driver has a memory leak.

 

Vic

Share this post


Link to post

Thats odd Bob, I use the same version as you and have had no problems...maybe flush your shader cache?

Share this post


Link to post

6239 has been working well for me so far ... are you using visibility for both layers set to 200mi?

 

Cheers, Rob.

Share this post


Link to post

 

 


Thats odd Bob, I use the same version as you and have had no problems

Same here Bob,

 

 

6239 has been working well for me so far ... are you using visibility for both layers set to 200mi?

 

Cheers, Rob.

Thought they say set it to 199 Rob?

Share this post


Link to post

I haven't played around too much with settings in AS16, but looking at my settings in Visibility, I have:

 

Max surface vis  75 miles

Max upper VIs  80   

 

I use Volumetric Fog and I see that it says that default with P3D  for max upper vis should be 199 and setting it to 200 should increase performance. I guess I should reinstall the update and try setting that to either 199 or  200. Does that sound reasonable?  I am not to clear on what the effect of changing those vis settings would do to performance. 

Share this post


Link to post

 

Max surface vis  75 miles

Max upper VIs  80   

 

I use Max Surface 35 ive been told thats how far a human eye can see from the ground.

Max upper 199

 

I dont really understand that setting as max cloud is 110 for me and I use to have max vis 110!

 

Hope the re-install sorts it Bob.

 

PS: I did delete shader after install and re ejected my solf clouds. I do this also after a driver update.

Share this post


Link to post

I couldn't get my P3D to start after the update until I deleted the shades folder.

Share this post


Link to post

Here :

- Max surface vis 35

- Min/Max Upper vis 150

- Max Cloud DD 125

- Vol Fog disabled

- PTA preset with a little Haze / raleigh scattering

 

I have been able to beta test v6239. My experience :

The max visibility slider now works beyond 125, but the max cloud DD is still limited to 125.

With Vol Fog enabled below 150 max vis a second Fog layer exists. At 150 or higher it is gone.

This additional Fog layer is too thick imho .Therefore the PTA preset.

Share this post


Link to post

Read thru the notes in the settings pages of AS16, things have changed and you might not have it setup right (there are specific notes about P3D)

 

I made adjustments and I was already run P3D without volumetric fog which they now suggest.

Share this post


Link to post

I re-installed the update, changed the settings in upper Vis to 200 with VOL fog on, and all seems fine now. 

Share this post


Link to post

Well, my success with reinstalling 6239 was short lived. Flew a flight last night and this morning and stutters are back . I shut off AS 16 and stutters disappear and FPS go up. I filled out a ticked, and asked them if there is a way to get a fresh copy of AS16 without this latest update, since my backup drive now overwrote my copy of the previous version yesterday with the buggy version..   :fool:

Share this post


Link to post

Apart from the update setting the wake turbulence back to 50 (Gave me one heckuva fright!) 6239 is even better.

Share this post


Link to post

Here :

- Max surface vis 35

- Min/Max Upper vis 150

- Max Cloud DD 125

- Vol Fog disabled

- PTA preset with a little Haze / raleigh scattering

I have been able to beta test v6239. My experience :

The max visibility slider now works beyond 125, but the max cloud DD is still limited to 125.

With Vol Fog enabled below 150 max vis a second Fog layer exists. At 150 or higher it is gone.

This additional Fog layer is too thick imho .Therefore the PTA preset.

I like those settings

I haven't had any issues with the latest version of AS16 runs great

Share this post


Link to post

Success this morning, I found another backup I had of 6197, and installed it this morning. Will report back with results. 

Share this post


Link to post

hi Bob, i got the same issues you have since having update AS16 to the latest . question for you: how did you revert back? did you just installed it on top or had to uninstall it first?

 

henry

Share this post


Link to post

hi Bob, i got the same issues you have since having update AS16 to the latest . question for you: how did you revert back? did you just installed it on top or had to uninstall it first?

 

henry

 

I have a backup hard drive using macrium Reflex. I just copied the entire folder AS 16 version 6197 from the hard drive and pasted in place of the Folder that contained the updated version. I then started AS16 from the folder with 6197, and the first time I did that it had to run a quick install into P3D, and that was it. Took just a few minutes, and no uninstalling required.  

Share this post


Link to post

Going back to an earlier version is really not recommended. It might appear to fix a current issue but it will create others. HiFi has already stated that this type of issue is directly related to AV interference.

 

I have flown 4 and 5 hour flights with absolutely no problems.

 

Vic

Share this post


Link to post

Going back to an earlier version is really not recommended. It might appear to fix a current issue but it will create others. HiFi has already stated that this type of issue is directly related to AV interference.

 

I have flown 4 and 5 hour flights with absolutely no problems.

 

Vic

 

Turned off AV, same issue. Been troubleshooting computer issues for many years as part of my career, before retiring. The only thing I changed when I went from normal operation to slower FPS and stutters, was installing the latest update. No other changes were made, and problem appeared immediately. Returned to previous version, problem instantly went away. Re-downloaded latest update and reinstalled it, problem reappeared instantly.  Reverted back to previous version again, problem disappeared again.  Troubleshooting 101, look at the last change you made before problem started .   

Share this post


Link to post

I am still on 6197.

I have the problem that the upper visibility is very low, and there is extremely much fog present, even with clear weather reported.

I use AS16 with ASCA and I have set the max upper visibility to 90, and the max cloud vis slider is set to the same value.

I had extremely good looking results with previous version of AS, and it results in good performance as well.

I have volumetric fog turned on in P3D 3.3, as this is suggested in the ASCA manual.

What am I doing wrong here?

Share this post


Link to post

 

 


What am I doing wrong here?
0
Michael Schmitt

 

Use the latest version. If it does not resolve your issue, you should open a ticket at hifi support.

 

Each system is different and it's quite possible there is something specific to your system that is causing the issue. usually they can work with you one on one to resolve any major issues.

 

Vic

Share this post


Link to post

Use the latest version. If it does not resolve your issue, you should open a ticket at hifi support.

 

Each system is different and it's quite possible there is something specific to your system that is causing the issue. usually they can work with you one on one to resolve any major issues.

 

Vic

Ok, thanks for your answer! I'll update AS16 and ASCA to the most recent version tonight.

I haven't done so yet, because of quite a lot people reporting issues (like worse performance) with the latest build.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this