Sign in to follow this  
TheFlightSimGuy

Avsim Confusing?

Do you think Avsim is confusing as hell?  

89 members have voted

This poll is closed to new votes
  1. 1. Do you think Avsim is confusing as hell?

    • Yes
      52
    • No
      36


Recommended Posts

I have no idea what is happening or what order things are in. Either explain or recognize that things dont need to change for the sake of change. 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I hate it, if this is the new permanent Avsim the activity will go down a lot, this sucks.

Share this post


Link to post
Share on other sites

It was very enjoyable to click on Avsim in the address bar, arrive at the front page, click on forums, then on all forums (refresh) and see all the most recent active topics, and to see the topics we were involved with, without having to go through an hour or more of searching to find the different threads among hundreds of sub forums.

Share this post


Link to post
Share on other sites

The infamous IPS4 upgrade, "well known" (being polite here) from OrbX regulars.

Avsim seems not have activated the activity menu to choose the "streams" to follow and the unread option "contents items I follow" does  not work. Some fine tuning ahead I suppose.

  • Upvote 1

Share this post


Link to post
Share on other sites

Yesterday, and years before, one could be at anywhere.com, make 2 clicks and see the most popular threads on Avsim, and the threads they were involved in, 2 clicks, 15 seconds, now it will take hours of sifting through a tangled mess of sub forums to see the same thing, if, they can ever locate half of the threads.

  • Upvote 2

Share this post


Link to post
Share on other sites

Presumably it is a work in progress, or at least I certainly hope so lol. Obviously it is possible to use, or I would not be able to type this reply, but to say that the new GUI is clumsy would be an understatement. Hopefully they will sort it out.

Share this post


Link to post
Share on other sites

I know this forum platform from many other forums, so I am quite familiar with it. 

It's fast, I like the functions (browsing through the forums, attaching files, like screenshots, etc.), the speed and the layout, and it looks very good on the smartphone and iPad.

You can access your content via "Profile", there is a small bottom below your profile name. You can even choose between different options there. 

All in all, I like the new forum, and the very fast and flawless transition! Job very well done! ;-)

Edit: And remember, it's not (only) the technical forum platform/software that makes a forum an enjoyable place to spend time in, it's the people and the content! ;-)

Share this post


Link to post
Share on other sites
On 2/24/2017 at 6:34 AM, Mik75 said:

You can access your content via "Profile", there is a small bottom below your profile name. You can even choose between different options there. 

Perhaps that will be beneficial when it begins to return results. Currently mine comes up as empty.

Share this post


Link to post
Share on other sites

If I click on forums it always tells me "error that page does not exists!" I seem to be mostly going around in circles, until it decides to take me to the forums , to be honest it become for me awful to use

Peter

Share this post


Link to post
Share on other sites

You have to click on Forums, then Forums under that. We, the Staff, are experiencing  issues too.  The site was just upgraded and the upgrade continues in the background (we are about 56% into completing the rebuilding of all of the posts or about 10% a day).  After that we will be rebuilding media, images, videos, etc., etc.  So the upgrade of the website has not been fully completed and it will be some time before it is finished.  Bottom line is that any upgrade, whether a website upgrade or an Operating System upgrade is always painful until one gets familiar with the site and sees all of the things that can be done (some neat, some not so neat).  Our previous site, think it was IPS 3.0, was once upgraded from 2.0 and people had issues with that too but this one is bigger as we have not upgraded for several years.  If you have specific issues, please post a detailed explanation in the Help with AVSIM Forums.  Just saying, I seem to be going around in circles does not help you or anyone to help you resolve your issue(s).  I know you are frustrated.  So am I.

Remember, the team that is upgrading this website are volunteers who are trying to make your experience on AVSIM more enjoyable.  So far we have received some really nice comments on the progress so far and we always appreciate those types of comments.  Then we have some, for some reason, are having issues.  Some issues, like yours are small and some are major.  For instance we have one long time member, Richard Sennett, who cannot stay logged into AVSIM for longer than 10 minutes before being thrown off and told to request a new password.  He gets a new password and is thrown off again.  His account settings are the same as mine and many others.  The only difference is the fact he is using Chrome.  But Chrome was working for him before the update.  Since the update he has been thrown off.  This is frustrating for him and for me.  We continue to look for a solution. 

Share this post


Link to post
Share on other sites

FWIW, I use chrome also and do not have the problem. I'd bet he has something like secure browsing turned on or some other obscure Chrome setting.

 

Vic

Share this post


Link to post
Share on other sites

Same here, no problems staying logged in on Chrome.  On my first login, it asked me for my current display name instead of the old one I used to use - but that worked, and I haven't had any issues since.  So agreed, there's probably something additional at work.

Share this post


Link to post
Share on other sites

Thanks guys for your input.  Chrome has a history of knocking people off of websites someone has signed into as I did some Googling.  What is strange is he had access until the upgrade. It's his work computer and that might have something to do with it.

Share this post


Link to post
Share on other sites

Jim. Why could you (collectively) not have built this off line and then when done brought it on line? This is frustrating and harmful to to the going concern that has for me been Avsim since 1998.

 

Share this post


Link to post
Share on other sites
10 minutes ago, fppilot said:

Jim. Why could you (collectively) not have built this off line and then when done brought it on line? This is frustrating and harmful to to the going concern that has for me been Avsim since 1998.

 

Hi Frank,

If I may (apologies Jim), I would imagine the guys did a lot of testing/trialing before going live with the new IPS4 suite. But the thing is, some things while they appear to work quite well in the (Sandbox) don't function quite as well in the live transfer especially during the indexing process).

I think it is best to wait till all the indexing has finished, then some further tweaking of other facilities can begin to take place. Features that aren't so helpful can be removed and replaced by the available new features. (One feature I would like to see is the Menu bar "Activity Tab").
Good things take time, I'm sure you will eventually find the new forum experience becoming more and more familiar and functional. 

Regards Jethro

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this