Sign in to follow this  
TheFlightSimGuy

Avsim Confusing?

Do you think Avsim is confusing as hell?  

89 members have voted

This poll is closed to new votes
  1. 1. Do you think Avsim is confusing as hell?

    • Yes
      52
    • No
      36


Recommended Posts

I have no idea what is happening or what order things are in. Either explain or recognize that things dont need to change for the sake of change. 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I hate it, if this is the new permanent Avsim the activity will go down a lot, this sucks.

Share this post


Link to post
Share on other sites

It was very enjoyable to click on Avsim in the address bar, arrive at the front page, click on forums, then on all forums (refresh) and see all the most recent active topics, and to see the topics we were involved with, without having to go through an hour or more of searching to find the different threads among hundreds of sub forums.

Share this post


Link to post
Share on other sites

The infamous IPS4 upgrade, "well known" (being polite here) from OrbX regulars.

Avsim seems not have activated the activity menu to choose the "streams" to follow and the unread option "contents items I follow" does  not work. Some fine tuning ahead I suppose.

  • Upvote 1

Share this post


Link to post
Share on other sites

Yesterday, and years before, one could be at anywhere.com, make 2 clicks and see the most popular threads on Avsim, and the threads they were involved in, 2 clicks, 15 seconds, now it will take hours of sifting through a tangled mess of sub forums to see the same thing, if, they can ever locate half of the threads.

  • Upvote 2

Share this post


Link to post
Share on other sites

Presumably it is a work in progress, or at least I certainly hope so lol. Obviously it is possible to use, or I would not be able to type this reply, but to say that the new GUI is clumsy would be an understatement. Hopefully they will sort it out.

Share this post


Link to post
Share on other sites

I know this forum platform from many other forums, so I am quite familiar with it. 

It's fast, I like the functions (browsing through the forums, attaching files, like screenshots, etc.), the speed and the layout, and it looks very good on the smartphone and iPad.

You can access your content via "Profile", there is a small bottom below your profile name. You can even choose between different options there. 

All in all, I like the new forum, and the very fast and flawless transition! Job very well done! ;-)

Edit: And remember, it's not (only) the technical forum platform/software that makes a forum an enjoyable place to spend time in, it's the people and the content! ;-)

Share this post


Link to post
Share on other sites
On 2/24/2017 at 6:34 AM, Mik75 said:

You can access your content via "Profile", there is a small bottom below your profile name. You can even choose between different options there. 

Perhaps that will be beneficial when it begins to return results. Currently mine comes up as empty.

Share this post


Link to post
Share on other sites

If I click on forums it always tells me "error that page does not exists!" I seem to be mostly going around in circles, until it decides to take me to the forums , to be honest it become for me awful to use

Peter

Share this post


Link to post
Share on other sites

You have to click on Forums, then Forums under that. We, the Staff, are experiencing  issues too.  The site was just upgraded and the upgrade continues in the background (we are about 56% into completing the rebuilding of all of the posts or about 10% a day).  After that we will be rebuilding media, images, videos, etc., etc.  So the upgrade of the website has not been fully completed and it will be some time before it is finished.  Bottom line is that any upgrade, whether a website upgrade or an Operating System upgrade is always painful until one gets familiar with the site and sees all of the things that can be done (some neat, some not so neat).  Our previous site, think it was IPS 3.0, was once upgraded from 2.0 and people had issues with that too but this one is bigger as we have not upgraded for several years.  If you have specific issues, please post a detailed explanation in the Help with AVSIM Forums.  Just saying, I seem to be going around in circles does not help you or anyone to help you resolve your issue(s).  I know you are frustrated.  So am I.

Remember, the team that is upgrading this website are volunteers who are trying to make your experience on AVSIM more enjoyable.  So far we have received some really nice comments on the progress so far and we always appreciate those types of comments.  Then we have some, for some reason, are having issues.  Some issues, like yours are small and some are major.  For instance we have one long time member, Richard Sennett, who cannot stay logged into AVSIM for longer than 10 minutes before being thrown off and told to request a new password.  He gets a new password and is thrown off again.  His account settings are the same as mine and many others.  The only difference is the fact he is using Chrome.  But Chrome was working for him before the update.  Since the update he has been thrown off.  This is frustrating for him and for me.  We continue to look for a solution. 

Share this post


Link to post
Share on other sites

FWIW, I use chrome also and do not have the problem. I'd bet he has something like secure browsing turned on or some other obscure Chrome setting.

 

Vic

Share this post


Link to post
Share on other sites

Same here, no problems staying logged in on Chrome.  On my first login, it asked me for my current display name instead of the old one I used to use - but that worked, and I haven't had any issues since.  So agreed, there's probably something additional at work.

Share this post


Link to post
Share on other sites

Thanks guys for your input.  Chrome has a history of knocking people off of websites someone has signed into as I did some Googling.  What is strange is he had access until the upgrade. It's his work computer and that might have something to do with it.

Share this post


Link to post
Share on other sites

Jim. Why could you (collectively) not have built this off line and then when done brought it on line? This is frustrating and harmful to to the going concern that has for me been Avsim since 1998.

 

Share this post


Link to post
Share on other sites
10 minutes ago, fppilot said:

Jim. Why could you (collectively) not have built this off line and then when done brought it on line? This is frustrating and harmful to to the going concern that has for me been Avsim since 1998.

 

Hi Frank,

If I may (apologies Jim), I would imagine the guys did a lot of testing/trialing before going live with the new IPS4 suite. But the thing is, some things while they appear to work quite well in the (Sandbox) don't function quite as well in the live transfer especially during the indexing process).

I think it is best to wait till all the indexing has finished, then some further tweaking of other facilities can begin to take place. Features that aren't so helpful can be removed and replaced by the available new features. (One feature I would like to see is the Menu bar "Activity Tab").
Good things take time, I'm sure you will eventually find the new forum experience becoming more and more familiar and functional. 

Regards Jethro

Share this post


Link to post
Share on other sites

lets face we all know we are dealing with a new release and as the saying goes s--t happerns no doubt you boys will sort it out,but a big thanks for all the unpaid work you guys do for us it is appreciated by many of us

Peter

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Well, I used to look forward to coming to this site first thing every day and then several more times during the day.  Now, I almost dread coming here.  I sure hope things improve.  I'm getting the feeling that the site was changed just because it could be, not that it needed to be.

Jeff

  • Upvote 1

Share this post


Link to post
Share on other sites
On 24/02/2017 at 9:55 PM, caaront said:

It was very enjoyable to click on Avsim in the address bar, arrive at the front page, click on forums, then on all forums (refresh) and see all the most recent active topics, and to see the topics we were involved with, without having to go through an hour or more of searching to find the different threads among hundreds of sub forums.

Ditto.. I would like to know how many members objected to the old layout and requested a change .. but I suspect some web programmer just decided to make change for changes sake regardless of need.  I wont be visiting this site much from here on in, if this current page layout remains.

Share this post


Link to post
Share on other sites
9 hours ago, JNS said:

Well, I used to look forward to coming to this site first thing every day and then several more times during the day.  Now, I almost dread coming here.  I sure hope things improve.  I'm getting the feeling that the site was changed just because it could be, not that it needed to be.

Jeff

Then your "feeling" is misplaced. The reason the forum software was updated had nothing to do with anything other than it was fixing to loose support. Since said support is paid for, the platform had to be upgraded to the latest version.

As with any new version of software some changes in functionality are to be expected. It will just take a bit longer to fully understand and re-configure the options for best and smoothest operation.

  • Upvote 1

Share this post


Link to post
Share on other sites

^^^ I can understand, and sympathise with your view Fr Bill, but the time taken to load pages is, for me anyway, highly undesirable.  I don't visit quite as often as the "spinning wheel" frustrates me.  I now seem to visit my other fora on a separate tab, shame that I don't have enough other fora to permit me to flip pages until done.  I rather hope that the speeds can be returned to "what was" and permit my enjoyment as before.  Regards all.

 

Maurice.

Share this post


Link to post
Share on other sites
25 minutes ago, Paladin said:

 I rather hope that the speeds can be returned to "what was" and permit my enjoyment as before.

The speed of the forum is very poor at the moment, almost back to the bad old days of a couple of years ago. I am also only using the forum with other tabs open so I can browse other sites while the pages load, to mitigate the frustration. I hope this is a temporary problem?

Share this post


Link to post
Share on other sites
22 hours ago, Novation said:

The speed of the forum is very poor at the moment, almost back to the bad old days of a couple of years ago. I am also only using the forum with other tabs open so I can browse other sites while the pages load, to mitigate the frustration. I hope this is a temporary problem?

 

22 hours ago, Paladin said:

^^^ I can understand, and sympathise with your view Fr Bill, but the time taken to load pages is, for me anyway, highly undesirable.  I don't visit quite as often as the "spinning wheel" frustrates me.  I now seem to visit my other fora on a separate tab, shame that I don't have enough other fora to permit me to flip pages until done.  I rather hope that the speeds can be returned to "what was" and permit my enjoyment as before.  Regards all.

 

Maurice.

To save you from having to read the previous replies on this subject of speed, please understand that the forum software is still in the process of indexing every post ever made at AVSIM. It has been doing so for over a week already, and is not expected to be complete until sometime this next weekend. At that point it will then begin indexing the image files and other miscellaneous files.

The server is doing this at the same time as several thousand of folks are browsing the forums, library, and so forth! Yesterday afternoon I happened to be on-line here and experienced nearly instantaneous response, but then there were only a few hundred others on-line at the time. So, I have no doubt at all that once the indexing is complete, we will be back to rapid response once again! :biggrin:

Share this post


Link to post
Share on other sites

I'm staring to get used to it, appreciate all your hard work.

Share this post


Link to post
Share on other sites

Why change for change sake, the old site worked fine.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this