Jump to content

Sign in to follow this  
penta_a

Prepar3D v4.0 Hotfix 1 released

Recommended Posts

6 hours ago, Chock said:

If anyone is confused. First, go to your downloads on the LM site, expand the Individual Components drop away section by clicking on the plus sign, download the Client (184 Mb), then on your PC whilst that is downloading, go to the Control Panel and uninstall the P3D Client, then, when your download has finished, just double click your new Client and off you go. You will be able to tell it is installed on the Airport selection page of P3D because the ICAO dialog box is now moved up to the top.


Worked for me.  Much obliged. :biggrin:


Bill Alderson

Share this post


Link to post
1 hour ago, Boomer said:

Hmm, the F16 in p3d is rubbish anyhow.

have you tried Falcon BMS?

bmsforum.com

Now those were the days. Falcon 3.0

https://www.bing.com/videos/search?q=falcon+3.0+openin&&view=detail&mid=BE31D10BF3D5AE6A6BD9BE31D10BF3D5AE6A6BD9&FORM=VRDGAR

Remember watching this many times. The VHS video that came with the software.

https://www.bing.com/videos/search?q=art+of+the+kill+video&view=detail&mid=0D1B59615F2603D40A0F0D1B59615F2603D40A0F&FORM=VIRE

Now I want to find my 4.0 and try under Windows 10.

  • Upvote 1

 

 

Share this post


Link to post

Elaine,

   Thank  you for your simple guide.  Smooth as ice...just like P3D.  I already loaded the iFly 737 that I have not used in over a year since I went to PMDG.  Works perfectly.   I am in Sim Heaven.  Now I just need to keep everyone away from me so I can fly.

Share this post


Link to post
3 hours ago, Rob Ainscough said:

Performance in this build is better on my PC, but nothing was listed as performance improvements so I'm a little puzzled

OH NO!  Rob's been infected by the "I installed a new version/graphics driver/OS build and got a big performance boost" virus!  He may be lost to us if we don't act quickly! 

 

Please Rob, step away from the (dynamic) lighting and come back to us where it's safe!!  :laugh:

 

(Sorry RA...couldn't resist! :happy:  As always thanks for all you do for our community!) 

 


Kevin S

Share this post


Link to post

OK, I'm ready. Give me the NGX or give me death. 

  • Upvote 1

Jacek G.

 

Share this post


Link to post
2 hours ago, kdfw__ said:

f16 speed brake doesn't seem to be fixed by updating the client, same SCControl.dll in the content area...  

If you actually want to slow down in an F16, you are definitely doing something wrong lol :laugh:


Alan Bradbury

Check out my youtube flight sim videos: Here

Share this post


Link to post

I posted over at FSDT forums, but has anyone had a CTD caused by couatl.exe with the new hotfix?  I was flying near KLAX v2 and am getting reproducable CTD's around the scenery.


|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
3 minutes ago, ryanbatcund said:

I posted over at FSDT forums, but has anyone had a CTD caused by couatl.exe with the new hotfix?  I was flying near KLAX v2 and am getting reproducable CTD's around the scenery.

Yes, it just freaked out on me at ORD when I was pulling in to C18, so I just killed it using Task Manager. Is this Live Update thing supposed to update the Addon Manager too?


Jacek G.

 

Share this post


Link to post

Managed to fly the shiny new V4 version of the iFly 737-700ER from the UK to Germany in the hotfixed version of P3D V4, so at least that worked okay in it. :happy:


Alan Bradbury

Check out my youtube flight sim videos: Here

Share this post


Link to post

However, the flight planning route generation tab is still not added so still cannot use the P3DV4's own flight planner. 

Share this post


Link to post

 

19 minutes ago, ryanbatcund said:

I posted over at FSDT forums, but has anyone had a CTD caused by couatl.exe with the new hotfix?  I was flying near KLAX v2 and am getting reproducable CTD's around the scenery.

I just loaded up a new flight starting at KLAX v2 with the A2A Cherokee; took off and did a couple of circuits around and over the airport and everything seemed to work okay; didn't see any problems with couatl and no CTDs.  Earlier I did a flight from KPHX, which I know is a FB airport but for now it's still installed and controlled via the FSDT manager and it also had no issues.

I do recall that I had to run the FSDT live update tool over the weekend for a problem (obviously) not related to the P3D hotfix, so maybe that has something to do with it?   But that's just a guess.  Maybe the issue is only with certain aircraft?


Kevin S

Share this post


Link to post

Possibly, but the event viewer is calling the faulting module a dll file.  And couatl.exe is what its referencing I believe

 Problem Event Name:   APPCRASH
  Application Name:   Couatl.exe
  Application Version:   3.2.0.3827
  Application Timestamp:   5935442e
  Fault Module Name:   ucrtbase.DLL
  Fault Module Version:   10.0.10240.16390
  Fault Module Timestamp:   55a5bf73
  Exception Code:   40000015
  Exception Offset:   0007d85a
  OS Version:   6.1.7601.2.1.0.256.48
  Locale ID:   1033
  Additional Information 1:   73a1
  Additional Information 2:   73a130e3d872c93e57e6ea24d1f17e0d
  Additional Information 3:   9126
  Additional Information 4:   912660925aff6a6c948fc24cb7d0fa01


|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post

I am starting to get disappointing in V4. The Dynamic lighting FPS is starting to really annoy me. I can't even land the aircraft with out being a slideshow. 


Signature.png

Follow me on : Instagram

See my Trailer: A Year Of Flight

Share this post


Link to post

I landed at FSDT KLAX with PMDG777 yesterday, I think I had straight 30fps, or just a little below, maybe 28. It was smooth anyhow. Lights were on, with dynamic lights enabled.

System is 6700K at 4.8 and GTX1080Ti.

 

Share this post


Link to post

The dynamic lighting this must a per system issue - I've seen lots complain and lots that have no problems...  I'm in the no problems camp.


|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    30%
    $7,735.00 of $25,000.00 Donate Now
×
×
  • Create New...