bosflo

Oh great, the shakes are back

Recommended Posts

So I finally updated to P3D V4 and I have a major recurring problem. The problem started when I updated to P3D v3 not too long ago. What happens is that I have major shakes when I am following an ai plane. These are not stutters or even mico stutters. It looks like someone has literally picked up the computer and shook it like a snow globe. I thought that it might have been just a problem with P3D V3 but was annoyed when it started with P3D V4. I am only using P3D V4 add ons. I have checked with ORBX, Ultimate Traffic live, active sky, and super traffic board and they are all updated to work. I really don't know what to do next and I am hoping someone has this exact problem if only to be able to help. I don't wish this problem on anyone. It doesn't matter where or what time and it only happens when flying, it does not happen on the ground. I have also changed my settings and disabled some of those add ons and it still happens. Thanks

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Yes as previously mentioned wake turbulence in AS can be quite pronounced try turning that value down under the winds option and see how it goes.

Share this post


Link to post

Does it only happen when you are following another plane? Like the previous two posters said it's wake turbulence. Why are you following another plane? You can create your own flightplan and follow that.

Share this post


Link to post

As has been stated by others, Active Sky simulates the wake turbulence from AI aircraft ahead of you and it's no gentle breeze either. I had a 737 brought down when an A380 passed over and in front of me on descent into VABB. So I suggest the first thing to do is to disable the wake turbulence function in AS and to see if the problem persists. If not, then you want to dial that wake turbulence setting down.

Share this post


Link to post

Well it figures that it sounded too good to be true. I put the wind turbulence down to 10. It was on 100 which must be default because I didn't touch that until now. So no joy with that, my screen is still shaking like crazy.

Share this post


Link to post

No, I don't use Ezdok. I use super traffic board for my ai spotting.

Share this post


Link to post

What camera view software do you use?

Also try it without active sky even running, what happens?

Chris

Share this post


Link to post
3 hours ago, bosflo said:

I put the wind turbulence down to 10. It was on 100 which must be default because I didn't touch that until now. So no joy with that, my screen is still shaking like crazy.

Yes, but as pointed out a few times already, what are your WAKE TURBULENCE settings, not wind turbulence. The wake turbulence is probably what is making the aircraft shake when you follow AI. To be clear, the wake turbulence setting is a different setting from wind turbulence. Try turning wake off completely and see what happens.

Share this post


Link to post

I adjusted everything and turned off the wake setting but the shakes won't go away. I recorded a video in the game but I don't know how to attach it to this post. I really think it would help me to show what is exactly happening. How do you find a recording that you made in the game and how can I attach it to this post?

Share this post


Link to post

Accufeel or any other motion/camera effect enabled?

Share this post


Link to post
1 hour ago, bosflo said:

 I recorded a video in the game but I don't know how to attach it to this post. I really think it would help me to show what is exactly happening. How do you find a recording that you made in the game and how can I attach it to this post?

Upload it to YouTube and post the link here.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now