Jump to content

Sign in to follow this  
Sethos

FlyTampa's Las Vegas (KLAS) now available!

Recommended Posts

Hey Guys, i've been following this thread and today I decided to take the plunge and get this KLAS scenery.

The airport scenery is excellent, I really like it, but i'm experiencing a very strange graphics anomaly. Many of the roadways in the vicinity of the airport appear to be grass covered, and some even look like they are covered with water.

FWIW, i'm not seeing this with any of my other add on airport scenery's, and I have a bunch of them, including several FlyTampa scenery's. I know for sure this is confined to the FlyTampa KLAS scenery because when I uninstalled it the problem disappeared. I'm running P3D v4.5 with ORBX FTX Global, NA Land Class, and Vector.

I'm at a complete loss to figure out what would cause this, or how to possibly correct it, so I would greatly appreciate any ideas or suggestions.....

jSUj74Q.jpg

6tw6hlN.jpg

TZjTQzk.jpg


Scott

Share this post


Link to post

Scott, did you run vector and exclude KLAS?

  • Upvote 1

David Murden.  P3D v4.5  FSL A321 / A320 A319 : PMDG NGu / 748PMDG NG / 747-/ 777 : QW 787 :  Maddog MD-80 :Q400 :   DCS: AV-8B Harrier: :  F-14B Tomcat  : F-16C Viper F/A-18C Hornet 

My FSL Walkthrough PDF From GPU to Parked.   My PMDG NG SpotLight Profile/Mod.  My PMDG NGXu Light Mod

PC 4790k@4.6 : 1070 : 16GB DDR3 RAM : Thrustmaster Warthog HOTAS: Thrustmaster TPR.

Share this post


Link to post
10 minutes ago, Nyxx said:

Scott, did you run vector and exclude KLAS?

Yes, I did.


Scott

Share this post


Link to post
9 minutes ago, SunDevil56 said:

Yes, I did.

Damm, there goes the easy fix. Do you have KLAS above All Orbx LC etc? I feel you have but just trying to help. Your screenshot are odd as some seem right and other spots are not.

Did you set the right season/month in Flytampers config? Today I set mine to May.

Edited by Nyxx
  • Upvote 1

David Murden.  P3D v4.5  FSL A321 / A320 A319 : PMDG NGu / 748PMDG NG / 747-/ 777 : QW 787 :  Maddog MD-80 :Q400 :   DCS: AV-8B Harrier: :  F-14B Tomcat  : F-16C Viper F/A-18C Hornet 

My FSL Walkthrough PDF From GPU to Parked.   My PMDG NG SpotLight Profile/Mod.  My PMDG NGXu Light Mod

PC 4790k@4.6 : 1070 : 16GB DDR3 RAM : Thrustmaster Warthog HOTAS: Thrustmaster TPR.

Share this post


Link to post
23 minutes ago, Nyxx said:

Damm, there goes the easy fix. Do you have KLAS above All Orbx LC etc? I feel you have but just trying to help. Your screenshot are odd as some seem right and other spots are not.

Did you set the right season/month in Flytampers config?

Yes, I have KLAS above all ORBX. 

I have the FT configurator set to May, although it was initially set to August, changing it made no difference.

The really odd thing is, as you noted, some areas seem right, and other spots are not, and it seems that it is mostly confined to an area immediately surrounding the airport environs... Weird... I'm all for a green planet, but this is ridiculous....🤣

I appreciate the suggestions David, there are no bad suggestions, only the ones you don't try...😎

 

Edited by SunDevil56

Scott

Share this post


Link to post

Not sure what to suggest now..will have a think, might be an idea to ask on Flytamper forums its a bit of an odd one Scott.

Edited by Nyxx
  • Upvote 1

David Murden.  P3D v4.5  FSL A321 / A320 A319 : PMDG NGu / 748PMDG NG / 747-/ 777 : QW 787 :  Maddog MD-80 :Q400 :   DCS: AV-8B Harrier: :  F-14B Tomcat  : F-16C Viper F/A-18C Hornet 

My FSL Walkthrough PDF From GPU to Parked.   My PMDG NG SpotLight Profile/Mod.  My PMDG NGXu Light Mod

PC 4790k@4.6 : 1070 : 16GB DDR3 RAM : Thrustmaster Warthog HOTAS: Thrustmaster TPR.

Share this post


Link to post
13 minutes ago, Nyxx said:

Not sure what to suggest now..will have a think, might be an idea to ask on Flytamper forums its a bit of an odd one Scott.

Agreed.

This clearly doesn't seem to be a widespread issue or it would have been reported by now.

Thanks again.


Scott

Share this post


Link to post

I have 3 suggestions.

  1. Verify that the Flytampa libraries are installed correctly. (Use Lorby or verify in the scenery library / Add-Ons menus)
  2. Try running the FTX Central migration tool (Looks similar to when my terrain.cfg got messed up - I had a few random, incorrect textures).
  3. Double, triple, etc. check to verify that you didn't miss any of the 4 Orbx files that you need to rename add the ".off" extension 2 - To be clear, you need to rename 4 Orbx files, and ALSO disable KLAS in the Orbx Vector elevation config.  

In P3D\Orbx\FTX_NA\FTX_NA_SCA05_SCENERY\scenery\ rename:

ADE_FTX_SCA_KLAS.bgl

ADE_FTX_SCA_KLAS_CVX.bgl

FTX_SCA_objects_KLAS_PLC.bgl

In P3D\scenery\world\scenery rename:

ADE_FTX_SCA_KLAS_elevation_adjustment.BGL

Edited by MDFlier
added files

Share this post


Link to post
2 hours ago, MDFlier said:

I have 3 suggestions.

  1. Verify that the Flytampa libraries are installed correctly. (Use Lorby or verify in the scenery library / Add-Ons menus)
  2. Try running the FTX Central migration tool (Looks similar to when my terrain.cfg got messed up - I had a few random, incorrect textures).
  3. Double, triple, etc. check to verify that you didn't miss any of the 4 Orbx files that you need to rename add the ".off" extension 2 - To be clear, you need to rename 4 Orbx files, and ALSO disable KLAS in the Orbx Vector elevation config.  

In P3D\Orbx\FTX_NA\FTX_NA_SCA05_SCENERY\scenery\ rename:

ADE_FTX_SCA_KLAS.bgl

ADE_FTX_SCA_KLAS_CVX.bgl

FTX_SCA_objects_KLAS_PLC.bgl

In P3D\scenery\world\scenery rename:

ADE_FTX_SCA_KLAS_elevation_adjustment.BGL

I'm currently running FTX Global, OpenLC NA, and Flytampa KLAS without issues. However, with ORBX offering 50% off their items for the month of May, I was looking at picking up Southern California Region. Are these files associated with SoCal or just vector (I don't run Vector)?

Share this post


Link to post

Those files listed above are all part of FTX SCA.

  • Like 1
  • Upvote 1

Dave Hazell

i7-8700K, 16gb DDR4 3200,  GTX1080Ti, Win 10, P3d V4.5

Share this post


Link to post
6 hours ago, MDFlier said:

I have 3 suggestions.

  1. Verify that the Flytampa libraries are installed correctly. (Use Lorby or verify in the scenery library / Add-Ons menus)
  2. Try running the FTX Central migration tool (Looks similar to when my terrain.cfg got messed up - I had a few random, incorrect textures).
  3. Double, triple, etc. check to verify that you didn't miss any of the 4 Orbx files that you need to rename add the ".off" extension 2 - To be clear, you need to rename 4 Orbx files, and ALSO disable KLAS in the Orbx Vector elevation config.  

In P3D\Orbx\FTX_NA\FTX_NA_SCA05_SCENERY\scenery\ rename:

ADE_FTX_SCA_KLAS.bgl

ADE_FTX_SCA_KLAS_CVX.bgl

FTX_SCA_objects_KLAS_PLC.bgl

In P3D\scenery\world\scenery rename:

ADE_FTX_SCA_KLAS_elevation_adjustment.BGL

Thanks for the suggestions..

1) The FT libraries and KLAS are installed above all ORBX entries. 

2) I ran the migration tool, it made no difference, the green areas still persist.

3) I don't have ORBX SCA installed, so those files do not exist on my system. I have KLAS disabled in Vector AEC.

I have 4 other FlyTampa scenery's installed... Copenhagen, Tampa, Dubai, and Vienna, and none of these exhibit any such problems.

These green patches and roadways seem to be confined to a (relatively) small area just to the south of the airport. Note that whole parking lots in the pic below appear to be grass covered. I've flown a 360 degree course around the airport area, and i'm not seeing this anomaly anywhere else. I'll try getting some answers at the FlyTampa support forums today.

gEyJiCF.jpg


Scott

Share this post


Link to post

I've done all of these things and still have problems. I'm about to give up. I've just run out of patience. I'll go back and look at it again in a few weeks. I've never had so many problems with a scenery package.

Share this post


Link to post

So i am starting to download MCEv3 Nevada (8,80m/s) so it takes about 2 hours. I have a none SSD harddrive in which i am downloading it to as i have a problem with space on my main windows C drive. I have 110GB left here and it might be that i sometimes under heavy load is getting an OOM . MAybe there is not room enough pagefile for P3Dv4 ?

Anyway my new concern is the heavy size Photoreal scenerys and was wonderingif its okay to have them on a seperate drive (not SSD) ?

Benefits or slow loading textures ?

Thanks

Michael Moe


Michael Moe

 

fs2crew_747_banner1.png

Banner_FS2Crew_Emergency.png

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $540.00 of $25,000.00 Donate Now
×
×
  • Create New...