Jump to content
Sign in to follow this  
penta_a

Patch Version 1.8.3.0 Is Now Available!

Recommended Posts

1 hour ago, Bottle said:

Me thinks you should review the concept of arrows and what they mean.

No need for @roi1862 to do so, the PFD shows the correct wind, whereas the MAP is 180 degrees off.

  • Like 1

Cheers, Søren Dissing

CPU: Intel i9-13900K @5.6-5.8 Ghz | Cooler: ASUS ROG RYUJIN III | GPU: ASUS Strix RTX4090 OC | MoBo: ASUS ROG Maximus Z790 Hero | RAM: 64Gb DDR5 @5600 | SSDs: 1Tb Samsung M.2 980 PRO (Win11), 1Tb Samsung M.2 980 PRO (MSFS), | Case: ASUS ROG Helios 601 | Monitors: HP Reverb G2, 28" ASUS PB287Q 4K | Additional Hardware: TM TCA Captain's Edition, Tobii 5 | OS: Win 11 Pro 64 | Sim: MSFS | BA Virtual | PSXT, RealTraffic w/ AIG models

 

 

Share this post


Link to post
Share on other sites
1 minute ago, SierraDelta said:

No need for @roi1862 to do so, the PFD shows the correct wind, whereas the MAP is 180 degrees off.

Thank you ! and i was thinking there is really some hidden thing behind it.

  • Like 1

Roi Ben

Share this post


Link to post
Share on other sites

My FPS have increased from 20 to 25 at EDDF in the 787 and I have less stutters. Also, guys, THERE ARE POWERLINES NOW! AT least, that's what I just witnessed while touring around ELLX.

Share this post


Link to post
Share on other sites
1 hour ago, fsxkitty said:

Anyone else getting stuck on a black screen when starting the game?

In my case I discovered (with an ALT-TAB check) that my anti-virus was asking behind the screen if I wanted to allow the app to access the Internet. This was blocking everything at the black screen point. As soon as I said yes everything proceeded as normal.  I guess my anti-virus saw a modified exe and wanted to check in with me.

  • Upvote 1

Share this post


Link to post
Share on other sites

Axis sensitivity settings are gone after patching.

Very strange.


12700K@5.1Ghz, ASUS TUF GAMING Z690-PLUS WIFI D4, Noctua NH-U12S, G.SKILL 32GB Kit F4-3600C16D-32GTZNC Trident Z Neo RGB DDR4 3600MHz, SanDisk Extreme Pro SSD 1TB, Gigabyte RTX 1080 Ti, Cooler Master V750 Gold 750W PSU, Win10 Pro, Dell 24" 2408WFP 1920x1200 30 frames vSync to 60Hz, Fulcrum One Yoke,  MFG Crosswind V2 rudder pedal, Saitek Throttle Quadrant, Saitek Multi Panel, DIY Cessna 172 Radio stack (via Arduino/MobiFlight), Air manager V4 on 10" 1920x1080 monitor

Share this post


Link to post
Share on other sites
11 minutes ago, KKLEE said:

Axis sensitivity settings are gone after patching.

Very strange.

I wonder, have the settings been kept (so only the setting window is missing), or have they been reset?


-

Currently giving X-Plane 12.10 a spin on Shadow PC. 10 years with X-Plane now, since 10.20

Share this post


Link to post
Share on other sites
35 minutes ago, roi1862 said:

Thank you ! and i was thinking there is really some hidden thing behind it.

My bad. I was only looking at the PFD and not the MFD. Yes, I can see that the wind is in the opposite direction in the latter. At least it's opposite and not something random. That suggests it's just a sign error in the code which should be easy to fix.

  • Like 2

Share this post


Link to post
Share on other sites
2 hours ago, MrFuzzy said:

Just tested the new patch... WOW!!! Massive performance improvements on my system. 

There's no more initial stuttering when jumping into an airliner at JFK (my favorite location for settings tuning), no more 100% CPU spikes, framerate is steady and much higher than before.

Loading times reduced greatly too.

Guys, if you are not seeing this and you tampered with "external fixes" before, revert to the original config files and clean up the Community folder.

Is it the total value of your CPU that does not spike at 100%? what do your individual cores show, do you have someone who peak at 100%? My fifth core peak at 100% almost all the time now after the patch, not the first core as before the patch, I wonder if that is related to the patch note "Tweaked CPU thread priorities to reduce interruptions in frame critical threads." ? My game also runs much smoother now.


System: I ASRock X670E | AMD 7800X3D | 32Gb DDR5 6000 | RTX 4090 | 2TB NVMe | LG Ultra Gear 34* UW |

Share this post


Link to post
Share on other sites

Hi everyone, this is my first post  😀

My update went smoothly. I'm running the minimum version (approx 11gb download)

I've been playing since release day, and with this update I'm seeing a dramatic improvement in FPS over densely detailed areas that were previously affected severely by FPS drops, like LA and New York city centres. I've always  been running everything on ultimate.

There's still an occasional 1/4 second pause like somethings being loaded, otherwise it's incredibly smooth and detailed. Very very happy.

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Excellent update. Better loading times and notably better performance and smoothness. Considering I'm running an old i5 and GTX1060 the performance and visual output, albeit at 1080p is quite remarkable. I can't get over what a visual powerhouse this sim is; it's truly outstanding.

  • Like 5

Share this post


Link to post
Share on other sites
12 hours ago, HighTowers said:

Think there is a new bug introduced.  787 over 500 miles barely used up any fuel.  1500lbs of fuel burn over 500 miles lol. That cant be good, although the CFOs of said airline wont complain. Could be just an anomaly until I test again.  Look forward to further checking things out.   This is a process, and everything doesnt get worked out immediately.  Sometimes one thing gets fixes, and breaks 3 other things unbeknownst to them or any tester till later.   It will get ironed out.   

I saw this very low fuel consumption behavior a few days ago flying the 787 -- before the patch, obviously. Not sure it happens consistently. Hopefully will get fixed!

Patch is working great on my 6700K. Much smoother, no longer have to use the background services "tweak", no stutters during the beginning of flight cutscenes, and only a brief stutter once I get in the cockpit. Fantastic!

James

  • Like 1

Share this post


Link to post
Share on other sites
Just now, Novation said:

Excellent update. Better loading times and notably better performance and smoothness. Considering I'm running an old i5 and GTX1060 the performance and visual output, albeit at 1080p is quite remarkable. I can't get over what a visual powerhouse this sim is; it's truly outstanding.

Same for me (i7 3770K and 1060 Super). Looks like the optimizations did help a lot those with low spec / old rigs...


Marco Manieri

Perugia - Italy

 

169055.png

Share this post


Link to post
Share on other sites

Wow

Not seen a reaction like this for a while. 28 pages in under 24hrs! - but for good reason I may add.

With my embarassingly old but still apparently useful machine i5 4690k, 32Gb RAM, mechanical 7200rpm drive, fairly average internet connection (20-30Mbit) and GTX1080 TI, MSFS have cracked it! Well done.

Before this I was never below 100% CPU, debilitating stutters (even in Equador) and had seriously been thinking about an upgrade.

Just done two flights SEQM - SERB,then SERB - SECA.

This in an awesome remote area, which was virtually unflyable for me before in the KA350i. Today CPU rarely went above 90% (clouds on ultra and a lot of Med- High settings) and was mostly around 85%. Granted on a more than 4 core CPU most of you are getting better results than this, but at least this was smooth and eminently playable in a way I have never been able to previously.

Points I noted - similar to others here mostly.

Much faster loading. No wind data in the KA (although there was little wind in Equador in any case). Vast swathes of territory have no satellite data, so are default ugly terrain textures - I think Asobo are working on this according to recent announements working with governments to get access to better data.

Other minor points - how do you open doors on these planes?  How do you make custom waypoints on flight plans? OK I'm still getting to grips with Little NavMap. Live Weather reporting on the ground and en route was non-existent in the sim (I do have AS P3D I guess). It reported 90 degrees F at SEQM (unheard of). FSTramp would be nice. Be good to have sensitivities back if we could get it in Controls settings.

But for the time being I'm a happy bunny (er... pilot). Thanks Asobo. MS was never fixed all the [word not allowed] in FSX even after 6 years when I finally deleted it from my hard drive. 

Ray

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Downloading the 15GIG now.

I see many airports are being updated.

That has to be a good sign.


A pilot is always learning and I LOVE to learn.

Share this post


Link to post
Share on other sites

Ok, so, it's better. however on a high end system not that much difference in performance. Seems that was targeted at lower to mid end systems. I still feel that the DX12 and Vulkan sims are smoother. Even dumping a 3090 in, I fear it will still be the CPU holding things back. Looks like the world level of detail correlates to hammering the CPU. I can not see how a 3090 will fix that....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...