Sign in to follow this  
FS737Pilot

777 freezing

Recommended Posts

twice now in the same hour I've had 2 freezes and have had to end FSX. I've probably flown 4 transatlantics and a few mess around flights with no problems. What might be the problem? Everything seems to be up to date. 

 

Just a note: I updated the PMDG Continental Livery and both of these flights were in Continental when the freezes happened.

  • Upvote 1

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yeah I get the freezes also - no CTD still playing sound etc - but FSX totally unresponsive - RAAS is still saying to me I'm on a runway - but FSX totally frozen. leaving it to see if it comes out of it.

 

Ive done various flights - but then every now and then I get the freeze.

 

At one stage every time I went to take off - Id apply throttle, and then as engines spooling up and I'm approaching about 80kts it would freeze, had this occur 3 times. 


DIdnt the NGX have this issue at one point to!

 

There part of me that thinks it got something to do with loading of sound files.

Share this post


Link to post
Share on other sites

Hmmm, I occasionally experienced this when flying the pmdg 747.

FSX would freeze for about 5 minutes and then suddenly come alive again. The problem seems to have gone away now. I suspect it was a result of fooling around with various config file settings.

Share this post


Link to post
Share on other sites

I have also been having this issue. Just did a fresh install of everything, updated video drivers, and still experience freezing. Help!

Share this post


Link to post
Share on other sites

I've only had one freeze with her so far that I attribute to the airplane and that was when I flew from St. John's to Keflavik. I was too high on the approach and pressed TOGA. I literally heard the button click and it was like insta-freeze. Had to close the sim, it never came back unfortunately.

Share this post


Link to post
Share on other sites

You should check this thread http://forum.avsim.net/topic/419195-short-pauses-and-occasional-ctd-with-no-error-message-possible-fix/#entry2785860

 

Download that utility, test it, and report to PMDG.

 

It could be related to realtek driver, but i think some freezing could be related to Ezdok camera, which seems not to like time compression. investigation is underway...  ^_^

Share this post


Link to post
Share on other sites

Thank you Zeljko

 

Downloaded and I'll give a try, from my side I don't think it's related to Ezdok but we will see anyway

Share this post


Link to post
Share on other sites

Same issue for me as well, has happened about 5 times in about 3 hours of flight.

Share this post


Link to post
Share on other sites

Same issue here. Freezes for several minutes and then "un-freezes" on its own for about half an hour then repeats the same process. 

 

I don't have EZDok or anything of the sort , no modifications to the .cfg either and it only happens with the B777LRF. 

 

It looks as though PMDG is investigating the problem. 

Share this post


Link to post
Share on other sites

Yes, I have had the same issue when I was flying to Hawaii on a 7 hour flight.  FSX would freeze for about 15 secs.  I would not touch the screen and then my flight would resume with out problems.  It has happened 20 or more times.  I have EZdok which I don't think it would cause it.  I also have the MD-11 from PMDG and it works just fine on long hauls.

Share this post


Link to post
Share on other sites

Yes, I have had the same issue when I was flying to Hawaii on a 7 hour flight.  FSX would freeze for about 15 secs.  I would not touch the screen and then my flight would resume with out problems.  It has happened 20 or more times.  I have EZdok which I don't think it would cause it.  I also have the MD-11 from PMDG and it works just fine on long hauls.

 

For me the EZdok freezes after using the auto cruise. Maybe the PMDG has a problem with EZDOK and causes different freezes?

Share this post


Link to post
Share on other sites

I'm having the same issue. Never had it before the T7 install.

 

Went through all the tweaks in all the posts regarding this but no success. Have an open ticket thats.... just open...

 

.... Uninstalled all the add-ons methodically. Uninstalled FSX  and made certain no traces left behind in the FSX folder under AppData\Microsoft. That folder removed.

 

Installed FSX, SP-1, SP2, add-ons - only UT, AS2012, aircraft - and it so happens I only have PMDG aircraft addons - so the 747X, 7478i/F, MD-11, 737NGX w service pack, and finally 777. I did not install the airports I have. Just wanted to do a raw test.

 

Loaded latest Nav data, etc. And loaded a T7 flight from KMEM - EDDF. Two hours into flight, no issues, and then BAM! It freezes! 

 

And I'm tired now, I spent this last weekend trying all the tweaks late into the nights, and that's it now. I'm going to go through the whole un-install of FSX one time and NOT going to install the T7 till they fix it. I want to remove all traces of T7 from FSX. I'll wait for a service pack update from PMDG.

 

It's a lovely aircraft for sure and I'm getting great frames - 35 to 50 FPS in VC and 85 - 100+ in Spot Views and external. And I'm sure lots of complex programming is involved in producing these results. I'm hoping the support team realizes that this problem is for real - and needs a close look.

 

-Jay

  • Upvote 5

Share this post


Link to post
Share on other sites

Hi,

 

 

Well, .. I don't use any addons at all, .. have flown the 777 >20 hours now, .. and haven't had a single freeze at all.

 

Oh, .. maybe the occasion split second pause, .. when textures are loading etc., but that's it.

 

Maybe I'm just lucky ... :rolleyes:

 

 

Cheers

Tom

Share this post


Link to post
Share on other sites

I have EZdok, never had a single freeze, longest flight so far was a 8:20 testflight and I stressed the thing with extensive 8x TC for the last 4 hours.

 

PMDG is hunting down the freeze culprit so it will be solved quite soon for those who struggle.

Share this post


Link to post
Share on other sites

Any of you running REX? I had this issue as well, stopped using REX the freezing stopped. I'll check for REX updates and see if I can use it on long haul flights.

 

Cheers,

Todd

Share this post


Link to post
Share on other sites

I've been noticing that mine freezes up for about 3 seconds on every takeoff when I get to about 1000' AGL then it resumes as normal. Normally people report paused or freezes on touch down but mine does it on takeoff, touch down is fine.

 

 

Sean Campbell

Share this post


Link to post
Share on other sites

Several freezes here.

 

I did the tutorial with no issues at all. The other attempted flights were freezes where fsx is not responding. I don't used cold and dark, I use long turn. No REX. NO EZDOK.

 

Last flight I tried was kewr to ksfo and I was using the ground auto turn with auto pushback. Freeze occurred as I was starting 2. Engine was at 5% n1. I could hear the engine continue the spool up, but the simulation stopped responding. I'm considering rolling fsx back to sp2 from acceleration to see if there is any difference.

 

One last thing: all attempted flights have been with Opus. The tutorial did not have any wx injection. Not sure if there is some sort of conflict there.

Share this post


Link to post
Share on other sites

Having similar issues. Also experienced microstutters when editing FMC in flight. Had my first OOM on short final to FSDT KLAX. Never experienced a loss of virtual memory with the NGX. Tried all the tweaks recommended in the manual. I'm sure the dev team are assessing and developing a fix. We'll just have to stay tuned. On the other side she a joy to fly. By the way using AS2012 sp2, no EZDOK

Share this post


Link to post
Share on other sites

No Freezes yet. Have done about 50 hours. I have Realtek sound, but use Opus cams, an uninstalled Ezdok sometime back

Share this post


Link to post
Share on other sites

I have also the Problem with the freeze. Every time in flight i get the freeze after aprox. 2 hours. Even if i press the Windows button nothing happens. i need to restart my system.  hopefully a patch will be available soon.

Share this post


Link to post
Share on other sites

same here , 2 out of the 20 flights froze with the spinning circle running in the background.

 

Both recovered on their own and no further problems during both flights. One of them happened as I clicked to outside view top down

Share this post


Link to post
Share on other sites

I solved this freezing on my system 2 days ago, Ezdok was hanging, but the real cause was simconnect struggling to find DLL's of uninstalled addons. 

 

This should be included in regular FSX maintenance. If you want to try this, just enable simconnect logging, it's described here how to do this - http://forum.simflight.com/topic/45074-fsx-help-logging-simconnect/   Backup you simconnect.ini before that, you will need to disable log after you finish, becouse this can give you stutters too :)

 

So, enable simconnect log, start FSX, load the flight, leave it to run a couple of seconds, close FSX. Now open simconnect log and search for entries like this:

 

"1.69910 File not found: Path="A2A\Shared\A2A_Service.dll"" 

 

If you have "File not found", that means you don't have that DLL anymore, but you still have some entries left in DLL/XML or DLL.EXE. Go to DLL/XML and delete that line, so simconnect will not try to find DLL anymore. Most of installers will leave this entries after you uninstall addon, and this will cause simconnect problems and stutters. After you finish that, just disable simconnect log(put your simconnect.ini back)and that is all.

 

I did this, and i checked that my sounds are not procesed by CPU anymore - i moved headset to the right output for Realtek on-board audio, and i don't have stutters on touchdown(that was becouse of sounds)or in flight freezing anymore. I tried to do same flights where my FSX freezes every time, and this was the solution for me.

 

So, Realtek and Ezdok are ok, in fact realtek is a very important to use if you don't have soundcard, but you have on-board audio. 

I don't have freezes and stutters anymore, and performance is slightly better

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this