Sign in to follow this  
mgh

Forum slow

Recommended Posts

I'm in the UK and ever since the forums were taken down a few days ago for planned maintenance I've noticed a marked increase in connection time. I'm even getting 503 messages at random times of the day, not only around 0900 and 1000 UTC. Has anyone else noticed this?

 

Pingdom just now shows

 

DNS 102 ms

Connect 137 ms

Send 0 ms

Wait 9.44 s

Receive 145 ms

 

Total 9.83 s

 

It also reports it's slower than 90% of all tested websites

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yes. Here in northeastern US, it seems to take a longer than usual time for forums and posts to load, and it did seem to start around the time of the upgrade last week.

 

As I recall, Tom posted that the upgrade didn't work as expected, so they rolled the system back to the way it was before. Not sure if it's related or not...

Share this post


Link to post
Share on other sites

Same in Southeast US. Awful long load times and 503 connection errors. An hour ago I could not get in at all. I find myself coming here less often because of how long it takes this website to load. Seems this has been an long long on going issue. Every other FS website I frequent does not have this problem.

 

Sent from my SPH-L900 using Tapatalk

 

 

Share this post


Link to post
Share on other sites

Yep. Very sluggish is a term I'd use. Fortunately I've got all day. :rolleyes:

Share this post


Link to post
Share on other sites

I'm in the UK and ever since the forums were taken down a few days ago for planned maintenance I've noticed a marked increase in connection time. I'm even getting 503 messages at random times of the day, not only around 0900 and 1000 UTC. Has anyone else noticed this?

 

Yes!... very slow, with lots of 503's even in the early AM GMT, which is usual a time I have few issues even with the busiest of sites.

Share this post


Link to post
Share on other sites

sssssssssssssssssssslllllllllllllllllllllllllllllllllooooooooooooooooooooooooowwwwwwwwwwwwwwwwww

 

No other site I use or visit occasionally is as slow loading. Thought it might be some protection on the server end against hackers but not sure.

Is there some settings we can use on our end to speed things up?

Please advise.

Share this post


Link to post
Share on other sites

I'm getting the 503 message on about a quarter of my attempts to join the forum. I even get it  on switching threads  within the forums.

Share this post


Link to post
Share on other sites

Its gotten so slow for me that I click on an Avsim topic link in one browser tab and then go read another website on another browser tab while the Avsim page loads.

 

Ted

Share this post


Link to post
Share on other sites

Yes in Northwestern US, terrible yesterday, not so bad today from what I've noticed. Just happy it's apparently not on my end which is usually the case.

Share this post


Link to post
Share on other sites

Its gotten so slow for me that I click on an Avsim topic link in one browser tab and then go read another website on another browser tab while the Avsim page loads.

 

Ted

 

lol. I do the same exact thing..  

Share this post


Link to post
Share on other sites

Its been slow for many months in the Netherlands.

I use FF with no-script, cut off all the google crap, and its a bit betterm but stil, as molasses.

Share this post


Link to post
Share on other sites

I agree the site has become even slower in recent weeks. We've already had one topic closed without any real explanation. I trust this one won't go the same way.

 

Surely it can't be that difficult to come up with a form of words that would explain the problem. :huh:  Continued silence would suggest there is no known problem which is worrying. How close is AvSim to the edge where recovery might be difficult if not impossible?

Share this post


Link to post
Share on other sites

I agree the site has become even slower in recent weeks. We've already had one topic closed without any real explanation. I trust this one won't go the same way.

 

Surely it can't be that difficult to come up with a form of words that would explain the problem. :huh:  Continued silence would suggest there is no known problem which is worrying. How close is AvSim to the edge where recovery might be difficult if not impossible?

 

Ray, continued silence results from me trying to explain that we are guilty of having too many people trying to access the system at once and I am being ignored. Does anyone notice that when the user access creeps up on 950 to 1,000 users, that the 503 error will start to show itself intermitently? Solution is easy! Send us $60,000 to replace / refresh servers or when you get the 503, take a break and come back later when the load is less. We are going to look at the system after the new year. If we find issues, then we'll correct them to the extent our budget allows. That may also result in us simple throttling back the number of users that can be on the site at any given moment, so that everyone that does gain access, has a fast and smooth experience.

  • Upvote 1

Share this post


Link to post
Share on other sites

Hi Tom,

 

Thanks for the explanation. I did wonder if AvSim was a victim of its own success. I must admit to not checking the numbers online when I visit but I'll bear that in mind in future visits.

 

I can't quite manage $60,000 personally but I'd willingly make another contribution were you to start an appeal. I'm sure I speak for many when I say AvSim is THE place most of us consider home in flight sim matters. I certainly wouldn't want another extended downtime as we experienced a few years ago.

 

I hope you can spend some time with your family over Christmas and not have to monitor things here. All the best for 2013 to you and all the moderators who do a sterling job! :Applause:

Share this post


Link to post
Share on other sites

 

 

I can't quite manage $60,000 personally but I'd willingly make another contribution were you to start an appeal. I'm sure I speak for many when I say AvSim is THE place most of us consider home in flight sim matters. I certainly wouldn't want another extended downtime as we experienced a few years ago.

 

Ray, we are looking as some other funding methods to help in a number of ways. In any case, thank you for the sentiments and best wishes. And to yours as well of course.

Share this post


Link to post
Share on other sites

Avsim,

 

You are the slowest place I visit, and I soon give you up, no matter explanation. It is so slow I just don't want to deal with this.

Share this post


Link to post
Share on other sites

I'm more than willing to put up with a bit of slowness.  Best holiday wishes to all of the hardworking mods and admins that keep this very vital resource and community hub going for us all to enjoy.  Your efforts are very appreciated! 

 

:drinks:

Share this post


Link to post
Share on other sites

Avsim,

 

You are the slowest place I visit, and I soon give you up, no matter explanation. It is so slow I just don't want to deal with this.

Okay, one less demand on our bandwidth. Thank you for volunteering to help.

  • Upvote 2

Share this post


Link to post
Share on other sites

I see it her ein the Netherlands already with about 500 users. Is that too much ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this