Sign in to follow this  
jfri

Does P3D2.2 build scenery at every start for you ?

Recommended Posts

Every time I launch P3D2.2 it builds scenery indexes. In FSX this does only happen when installing new scenery. Is it not the same in P3D ? Does P3D build scenery index at every launch for you too ? Is this normal in P3D ?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Yes, just started doing this yesterday after I started P3D with a clean cfg file. It has continued this behaviour after multiple P3D launches as well as a pc restart. Curious!

 

 Jazz.

Share this post


Link to post

+1

 

When you look into the scenery.cfg, there are not any content of installed addons.

maybe thats the reason

Share this post


Link to post

Don't worry about this and it's pretty fast so it won't bother you. Take it as it is.

Spirit

Share this post


Link to post

Thank-You, Spirit. Good advice. :Peace: 

 

cheers, Jazz

Share this post


Link to post

+1

 

When you look into the scenery.cfg, there are not any content of installed addons.

maybe thats the reason

 

-1

 

When you look into the Scenery.cfg file that is used by P3D you will find the necessary entries there. Hint... it's not the file sitting in the main P3D folder.

Share this post


Link to post

@Chainsawz:
Thanks, I finally found the "real" scenery.cfg.  Its lokaed in %PROGRAMDATA%\Lockheed Martin\Prepar3D v2

Share this post


Link to post

What you are seeing is a self check, looking for new scenery and changes, I get the same but its more of a 1 second flash.

 

With out this check how would the sim know if you made any changes to the scenery or not so it is a needed feature even if the wording it displays does not reflect what it is doing.

Share this post


Link to post

I have the same problem as well, after I attempted to install a scenery meant for FSX but faked the FSX install path for P3D. Obviously the installer has assumed FSX all along, and the install/uninstall operations are not in sync with scenery.cfg, which fortunately is not that hard to edit manually.

Share this post


Link to post

I get this as well...with every load up....

Share this post


Link to post

Same here.....its annoying

 

Anything yet? my scenery.cfg looks intact, I was also getting some scenery Area erros however those where fixed by manually adding an empty "Scenery" and "Texture" folder in Addon scenery's

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this