Sign in to follow this  
Paul_

V2.3 is Released Woo Hoo

Recommended Posts

Ok ... Let's start downloading fellas  :)

 

Post your initial thoughts here .....

 

Paul

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

And Adam Breed said that there would be plenty of notice before the release. That was a good surprise.  :lol:

Share this post


Link to post

144MB patch. Already downloaded.

 

Bob

Share this post


Link to post

It is odd that after running the patch, under help in the menu bar, I read 2.2.10437.  and NOT 2.3.xxx

 

odd

Share this post


Link to post

It is odd that after running the patch, under help in the menu bar, I read 2.2.10437.  and NOT 2.3.xxx

 

odd

Yes that is odd. Mine is "calculating space requirements". Never ever used a patch which takes so long as P3D to get it together and patch the dang thing.

 

Bob

Share this post


Link to post

It is odd that after running the patch, under help in the menu bar, I read 2.2.10437.  and NOT 2.3.xxx

 

odd

 

 

It is also odd that my Prepar3D executable is still dated 4/3/2014

 

with nothing at all in the main folder dated today?

 

Did not update?

 

And is it the install that changed my time settings?

Share this post


Link to post

It is also odd that my Prepar3D executable is still dated 4/3/2014

 

with nothing at all in the main folder dated today?

 

Did not update?

 

And is it the install that changed my time settings?

How long did it take once you started the patch process for it to finish?

The reason I ask is that mine has been going for 10 minutes. The progress bar is moving, but very slowly. There must be tons of logic or something for it to take this long.

 

 

Bob

Share this post


Link to post

How long did it take once you started the patch process for it to finish?

The reason I ask is that mine has been going for 10 minutes. The progress bar is moving, but very slowly. There must be tons of logic or something for it to take this long.

 

 

Bob

Not very long at all maybe 1 minute

 

did it another time, just now, same thing, one minute or so/ must require a re-download? re-install?

 

I always found the full install best but I have so much in there already, and I am lazy

Share this post


Link to post

Downloaded full install -- have a brand new Samsung EVO 500GB SSD for P3DV2.3's new home. Took 28 minutes for download - not too shabby.

Now to get it installed.

 

Lyn

Share this post


Link to post

Patch completed, ran the exe and in 10 seconds it froze. Rebooting and will try again.

 

Bob

Share this post


Link to post

How long did it take once you started the patch process for it to finish?

The reason I ask is that mine has been going for 10 minutes. The progress bar is moving, but very slowly. There must be tons of logic or something for it to take this long.

 

 

Bob

Mine being on an SSD I was not surprised it was fast, but apparently nothing got updated, twice...

Patch completed, ran the exe and in 10 seconds it froze. Rebooting and will try again.

 

Bob

 

Seems I am lucky mine did NOT update, at least it does not crash with the old version 2.2.10437

Share this post


Link to post

Well, I just installed the patch version...and am also downloading the full 10.6 GB zip as a back up.

 

Can you just patch from 2.2 to 2.3 and expect it to work as well as a full install of 2.3?  

 

I didn't want to have to go through all the add-on programs...I have inside P3D....and have to re-install them.....

Share this post


Link to post

Thanks for the early reports - am suddenly glad I've been on deadline and unable to download and install.  Will stand by and wait to hear more about the CTDs and any other issues.

Share this post


Link to post

How long did it take once you started the patch process for it to finish?

The reason I ask is that mine has been going for 10 minutes. The progress bar is moving, but very slowly. There must be tons of logic or something for it to take this long.

 

 

Bob

Mine took about 30 seconds, and was finished....

Share this post


Link to post

Mine took about 30 seconds, and was finished....

you installed on an SSD?

 

Check your version  number under menu/help maybe it did not update like mine

Anyone else not getting the updater to work?

Share this post


Link to post

you installed on an SSD?

 

Check your version  number under menu/help maybe it did not update like mine

No..but to a 10,000 RPM Velociraptor HD.  I haven't run P3D yet...because I am still downloading the full install in the background.  I think I might reboot after the completed download..and then fire up P3D (2.3...hopefully...)  I'll report back what the help menu reads out...

 

I'd like to ask a very important question, to the P3D gurus....if I decided to install the FULL zip install...into my present P3D 2.2 folder...would it install, and leave all the custom stuff alone...and not wipe it out...so as to have v2.3, but still have all my add-ons ready to rock 'n roll?  Has anybody tried this...just to install OVER the 2.2 installation?

Share this post


Link to post

I loaded again but this time, I gone to display options as quick as possible. It didn't crash while I was at the Settings but at the sim itself, it does. It takes like 5 seconds for me to get a CTD (total time on the sim).

Share this post


Link to post

I loaded again but this time, I gone to display options as quick as possible. It didn't crash while I was at the Settings but at the sim itself, it does. It takes like 5 seconds for me to get a CTD (total time on the sim).

 

 

The CTD has been  reported on the P3D forum as well

 

 

so much for the joy I had, which did not last too long, eh? the time to download 144 MB

(I am Canadian, eh?)

 

My joy is now CTD'ed  :lol:

Share this post


Link to post

The CTD has been  reported on the P3D forum as well

 

 

so much for the joy I had, which did not last too long, eh? the time to download 144 MB

(I am Canadian, eh?)

 

My joy is now CTD'ed  :lol:

If only the Full Installer solves the problem, I don't know how to put it but now I am at 90% @ approx 4MBs.

 

EDIT: Thanks for the info Rob. I just realised that was my version prior to v2.3. I got ready for the reinstallation as I backed up the 3 folders you mentioned.

Share this post


Link to post

 

 


If you run the patch you need to be at 2.2.10437  (not 2.2.10438 - that's the hot fix).

 

Hi Rob - thanks for the info. If I take the lazy route and want to just install the patch, how do I revert from  10438 to.10437 before installing patch? Or is this simply not recommended?

Share this post


Link to post

The download just finished and I am unziping the file as well as uninstalling Prepar3Dv2 and delete the two files mentioned (the first two was already deleted as I couldn't find it). Before I start the reinstallation, shall I remove the Prepar3Dv2 directory.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this