Sign in to follow this  
calzonister

777 Thrust reverse bug still persistent in SP1c

Recommended Posts

Hi Guys,

 

A short while before SP1c and in this thread http://forum.avsim.net/topic/452139-pmdg-777-reverse-thrust-bug

I posted regarding the bug preventing proper thrust reverse activation since the 777 originally released.

 

Pre-SP1c it would briefly activate upon main gear touchdown, and then force out of reverse again. Reverse would ONLY activate upon main gear touchdown.

 

I along with some other users reported this to the team via tickets and were informed the problem was identified and would be addressed in SP1c. Indeed the Sp1c changelog mentions two bugs that were resolved to address this bug.

 

However and unfortunately I am not seeing any better results on my end with regards to thrust reverse engagement since SP1c. 

 

In fact, with this latest build, reverse no longer comes on at all with main gear touchdown, and will again, only activate when the nose gear is on the runway.

 

Can those who participated in the previous thread, confirm that this bug is still there?

 

I have just submitted a new ticket to the team, so I would like to find out what you guys are experiencing VS SP1b. If this is the first time you hear of this, please make sure to read the original thread as it gives a clear description of the bug. 

 

Leo Cal

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I did a test and I can get the thrust reverse activated as soon as the main gear touches the ground.

Share this post


Link to post
Share on other sites

In my case they seem to be fine now, I would however appreciate you posting the results of your further enquiry with the PMDG team.

 

Tim

Share this post


Link to post
Share on other sites

Hi Guys,

 

A short while before SP1c and in this thread http://forum.avsim.net/topic/452139-pmdg-777-reverse-thrust-bug

I posted regarding the bug preventing proper thrust reverse activation since the 777 originally released.

 

Pre-SP1c it would briefly activate upon main gear touchdown, and then force out of reverse again. Reverse would ONLY activate upon main gear touchdown.

 

I along with some other users reported this to the team via tickets and were informed the problem was identified and would be addressed in SP1c. Indeed the Sp1c changelog mentions two bugs that were resolved to address this bug.

 

However and unfortunately I am not seeing any better results on my end with regards to thrust reverse engagement since SP1c. 

 

In fact, with this latest build, reverse no longer comes on at all with main gear touchdown, and will again, only activate when the nose gear is on the runway.

 

Can those who participated in the previous thread, confirm that this bug is still there?

 

I have just submitted a new ticket to the team, so I would like to find out what you guys are experiencing VS SP1b. If this is the first time you hear of this, please make sure to read the original thread as it gives a clear description of the bug. 

 

Leo Cal

I was waiting for this fix as well.

 

But did a flight today, and the thrust reversed did not activate till the nose gear touched down....

 

I expected this issue to be fixed with SP1C...

 

Thanks

 

Hari

Share this post


Link to post
Share on other sites

 

 


But did a flight today, and the thrust reversed did not activate till the nose gear touched down....

 

Same for me.

Share this post


Link to post
Share on other sites

I tried at least 3-4 times and each time the reverse activated at MLG touchdown.

Share this post


Link to post
Share on other sites

Thrust reverse works fine for me, as soon as the main gear touches I hold F2 and the reversers deploy normally. Don't think there is a bug present

Share this post


Link to post
Share on other sites

Works fine for me, are you using any custom or previous flight panel states? Have you tried deleting fsuipc.ini?

Share this post


Link to post
Share on other sites

There was a problem with REV that was resolved in SP1C, and it had to do with frame timing in FSX and speed of throttle retard going to idle. It should be at idle by time mains touch down. I've had at least a dozen flights since final testing of SP1C and REV has always engaged after main gear compress.

 

That several are still seeing a delay until nose gear touches down points to a separate cause leading to the same effect. Go through the typical troubleshooting for controller problems such as calibration, null zone settings and deleting FSUIPC.ini if you are using that for controls.

Share this post


Link to post
Share on other sites

First landing after SP1C seemed to me that the bug was there. In the second one, seemed to be gone. Now I will have to verify again.

Share this post


Link to post
Share on other sites

Hi Guys,

 

I have gone through the initial steps of trouble shooting. Not using a panel state. And deleting FSUIPC.ini (Never had throttle axis calibrated via FSUIPC to begin with). 

 

Following this I was successfully able to activate reverse upon main gear touchdown. I only had the time for one landing, but I will report later tonight.

 

Indeed this may be an issue of simply deleting fsuipc.ini

Share this post


Link to post
Share on other sites

I have aircraft profiles setup in fsuipc.

 

If I delete fsuipc.in they will be lost, how can I recover them ?.

 

Thanks

 

Hari

Share this post


Link to post
Share on other sites

Hari, make a copy of your current FSUIPC.ini, then delete it from your modules folder. Open FSX (this wil automatically create a new FSUIPC) and then go ahead and set up everything from fresh. You can use the copy of the FSUIPC.ini you made to check you have the new set up matching the old.

 

However, do not calibrate any axis through FSUIPC that is related to the throttles. 

 

The goal of this is to be 100% sure that it is not a bug with the aircraft, (which i no longer believe to be the case), but rather a FSUIPC.ini issue. I suggest you only assign rudder, brakes, aileron and elevator and then set yourself up for a Approach with A/T active. 

 

Let us know about your results.

 

Leo Cal

Share this post


Link to post
Share on other sites

 

 


I have gone through the initial steps of trouble shooting. Not using a panel state. And deleting FSUIPC.ini (Never had throttle axis calibrated via FSUIPC to begin with).

Following this I was successfully able to activate reverse upon main gear touchdown.

 

I don't have FSUIPC installed, and still can't get the reverse thrusters to activate until the nose gear is down.

Share this post


Link to post
Share on other sites

hsung:  please use your full name in the PMDG forums. Thank you.

 

Try pressing F1 before F2 for REV, see if that makes any difference. Did you calibrate your controller as suggested earlier?

Share this post


Link to post
Share on other sites

 

 


Try pressing F1 before F2 for REV, see if that makes any difference.

 

I always press and hold F1 before the main gears touch down and then press F2 twice with the 2nd press holding down the button.

 

 

 


Did you calibrate your controller as suggested earlier?

 

I don't use a yoke or joystick ... just the keyboard ;)

 

Cheers, Harry

Share this post


Link to post
Share on other sites

 

 


I don't use a yoke or joystick ... just the keyboard

 

If you are using A/T it should go to IDLE below 50 ft and throttles closed well before main gear touches down. If this is working for you but you still have a delay getting REV then I'm at a loss.  Maybe you have an old FSUIPC.ini file from previous use??? I don't know, strange. But then, I am amazed that you can fly this plane without a game controller using only keyboard... seems to me pitch and bank control would be very difficult. Maybe that's related, if you touch down much quicker because you don't have enough flare on landing then that could throw the throttle timing off. Try extending your flare a couple seconds and see what happens.

Share this post


Link to post
Share on other sites

 

 


If you are using A/T it should go to IDLE below 50 ft

 

Do you mean flick the A/T lever down (switch off)?  I shall give this a try tonight :)

 

Cheers, Harry

Share this post


Link to post
Share on other sites

Do you mean flick the A/T lever down (switch off)?  I shall give this a try tonight :)

 

Cheers, Harry

 

No he means the autothrottle will command idle thrust at 50 feet, not turn off the A/T switch off.

Share this post


Link to post
Share on other sites

OK, thanks Antoni.

 

I press F1 when I hear the Minimums call out at 50 feet and then F2 when the main gears touch down.  Next, I press and hold down F2 a second time.

 

Should I press and hold F2 once when the main gears touch down?

Share this post


Link to post
Share on other sites

Yes pressing F2 once will cause the reversers to open but they will only maintain idle reverse thrust. You need to hold F2  once the main gear touch down for the reversers to fully open

Share this post


Link to post
Share on other sites

Alright, I finally got the reverse thrusters opened just before the nose gear came down last night.  I had to keep holding F2 after the main gears touched down for a good 4 seconds or so ... is this what everyone has to do?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this